<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">

    
    


        
    
        
    <script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BLX",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="https://www.sunherald.com/wps/source/images/sunherald/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://www.sunherald.com/wps/source/images/sunherald/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.sunherald.com/wps/source/images/sunherald/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.sunherald.com/wps/source/images/sunherald/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="https://www.sunherald.com/wps/source/images/sunherald/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="https://www.sunherald.com/wps/source/images/sunherald/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="sunherald"/>
    

    
        <meta name="twitter:title" content="Feigl, Eierman spur Stockton to 4-1 win over Modesto"/>
    

    
        <meta property="og:site_name" content="sunherald"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="Feigl, Eierman spur Stockton to 4-1 win over Modesto"/>
    

    
        <meta property="og:url" content="https://www.sunherald.com/sports/article231505733.html"/>
    

    
        <meta property="og:description" content="Feigl, Eierman highlight 4-1 Stockton win over Modesto."/>
    

    
        <meta name="twitter:description" content="Feigl, Eierman highlight 4-1 Stockton win over Modesto."/>
    

    
        <meta property="og:image" content="https://www.sunherald.com/wps/source/images/sunherald/facebook.jpg"/>
    

    
        <meta name="twitter:image" content="https://www.sunherald.com/wps/source/images/sunherald/facebook.jpg"/>
    

    
        <meta property="fb:app_id" content="1393547807540644"/>
    

    

    
        <meta name="title" content="Feigl, Eierman spur Stockton to 4-1 win over Modesto | Biloxi Sun Herald"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="expires" content="Thu, 27 Jun 2019 05:05:50 UTC"/>
    

    
        <meta name="copyright" content="Copyright 2019 Associated Press.  All rights reserved.  This material may not be published, broadcast, rewritten or redistributed without permission."/>
    

    
        <meta name="description" content="Feigl, Eierman highlight 4-1 Stockton win over Modesto."/>
    

    
        <meta name="keywords" content="Sports Extra"/>
    

    
        <meta name="news_keywords" content="Sports Extra"/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href=""/>
    

    
        <meta name="original-source" content=""/>
    

    
        <meta name="google-site-verification" content="eOvNU0E0StjHR0RF8zacgHLIcwUBS_fuR-rIyHlgUMc"/>
    












    <meta property="article:content_tier" content=""/>


<title>Feigl, Eierman spur Stockton to 4-1 win over Modesto | Biloxi Sun Herald</title>

<link rel="amphtml" href="https://amp.sunherald.com/sports/article231505733.html">

<meta name="msapplication-TileImage" content="/wps/build/images/sunherald/windowsmetro-144.png"/>




        <meta property="fb:pages" content="21958720531" />
        <meta property="fb:pages" content="1710379685869769" />
        <meta property="fb:pages" content="319635858130199" />




<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/sunherald/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/sunherald/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/sunherald/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/sunherald/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/sunherald/favicon.png">

<script>
    window.pageInfo = {['accuweather.apiKey']:'2ce96fe9da724185a27db1e6a3ecf580',['accuweather.dev']:'false',['accuweather.locationKey']:'329433',['accuweather.locationKey1']:'348585',['accuweather.locationKey2']:'326705',['accuweather.locationKey3']:'329429',['accuweather.locationString']:'Biloxi',['accuweather.locationString1']:'New Orleans, LA',['accuweather.locationString2']:'Mobile, AL',['accuweather.locationString3']:'Hattiesburg, MS',['accuweather.partnerCode']:'MCCLATCHY',['cs.circ_phone']:'1-800-346-2472',['cs.circ_url']:'http://www.sunherald.com/myaccount',['facebook.app.id']:'1393547807540644',['financialContent.account']:'sunherald',['findnsave.tracking']:'findnsave',['headerDateDisplay']:'false',['marketInfo.CarsAFF']:'sherald',['marketInfo.CarsSEO']:'Search for used and new cars, trucks, SUVs and other vehicles on SunHerald.com. Sun Herald also provides South Mississippi, and Biloxi and Gulfport, MS with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',['marketInfo.JobsQSCTY']:'Biloxi',['marketInfo.JobsQSSTS']:'MS,US',['marketInfo.JobsSEO']:'Sun Herald and SunHerald.com serves the people of Biloxi and Gulfport, Mississippi and South Mississippi with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',['marketInfo.JobsSiteID']:'cb_sh003',['marketInfo.Jobslr']:'cbcb_sh',['marketInfo.LiveConnectTag']:'a-01ds',['marketInfo.addcities']:'Ocean Springs, Bay St. Louis, Pascagoula',['marketInfo.adretargeting.kill_list']:'[&quot;simpli.fi&quot;]',['marketInfo.allow_ads']:'true',['marketInfo.allow_nativo']:'true',['marketInfo.careerbuilder.lr']:'cbcb_sh',['marketInfo.careerbuilder.mxjobsrchcriteria_rawwords']:'outside+sales',['marketInfo.careerbuilder.s_freshness']:'30',['marketInfo.careerbuilder.s_rawwords']:'CustomField3:BILOXITJ',['marketInfo.clipped_taxonomy']:'Sports',['marketInfo.code']:'BLX',['marketInfo.county']:'Harrison County',['marketInfo.domain']:'sunherald',['marketInfo.followLinks']:'false',['marketInfo.kill_dealsaver']:'true',['marketInfo.location']:'Biloxi',['marketInfo.logoAltText']:'Sun Herald',['marketInfo.market_identifier']:'BLX.site_sunherald',['marketInfo.name']:'Biloxi Sun Herald',['marketInfo.networkid']:'7675',['marketInfo.phone']:'228-896-2100',['marketInfo.product']:'site',['marketInfo.region']:'South Mississippi',['marketInfo.shortURL']:'breaking',['marketInfo.siteId']:'77',['marketInfo.sourcelevel']:'sports',['marketInfo.state']:'Mississippi',['marketInfo.state_abbreviation']:'MS',['marketInfo.staticDirectory']:'sunherald',['marketInfo.street_address']:'205 DeBuys Road, Gulfport, MS 39507',['marketInfo.taxonomy']:'Sports////',['marketInfo.webmaster_email']:'online@sunherald.com',['marketInfo.zipcode']:'39507',['nativo.story.placements']:'840615,837079,844502',['nativo.video.placements']:'869351,869350',['publication.domain']:'SunHerald.com',['publication.mediadomain']:'media.sunherald.com',['wufoo.formID']:'',['marketInfo.pagelevel']:'story',}
    Object.freeze(window.pageInfo);
</script><script src='/static/yozons-lib/core.js'> </script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:231505733";
    mistats.pagename="Story:231505733|Feigl, Eierman spur Stockton to 4-1 win over Modesto";
    mistats.taxonomy="Sports||||";
    mistats.channel="Sports";
    mistats.contentsource="The_Associated_Press|The Associated Press";
    mistats.pubdate="2019/06/13";
    mistats.moddate="2019/06/13 H00";
    mistats.keywords="Sports Extra";
</script>


    

<script src="//media.sunherald.com/misites/sun/sunherald.js"></script>
    <script src='//assets.adobedtm.com/launch-ENe8f70e36bc2f473e93435c31a9a5ba80.min.js'></script><script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=49ca80d',
        paths: {
            'moment': '../libs/moment.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);

</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});

    var rtkcategories = ["Sports"];
</script>


    <script>mi.inMarket=false</script>



    

    <link href="/wps/build/webpack/css/main2018.6240d6fd697fa1466a10.css" rel="stylesheet" type="text/css"/>



<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-49e82f081b.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityCookieName = 'AccessToken';
                var accessTokenCookie = mi.getCookie(identityCookieName);

                if (!accessTokenCookie) {
                    var identityModule = new IdentityModule();
                    var identityPrefix = 'mcv4';

                    $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                    .done(function(json) {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                    })
                    .fail(function() {
                        identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                    });
                }
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{
  "outofpage":{},
  "wallpaper":{'1600x600':[1600,600],'None':[]},
  "floorboard":{'285x70':[285,70],'None':[]},
  "default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],
    '160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],
    '240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],
    '300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],
    '500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],
    'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],
    'Billboard Flex2':[[970,90],[970,250]],
    'Billboard Flex3':[[970,90],[970,250],[728,90]],
    'Flex Ad':[[300,250],[300,600]],
    'None':[],
    'Rising Star':[500,300],
    'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]
  } 
},'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329433',
'accuweather.locationKey1':'348585',
'accuweather.locationKey2':'326705',
'accuweather.locationKey3':'329429',
'accuweather.locationString':'Biloxi',
'accuweather.locationString1':'New Orleans, LA',
'accuweather.locationString2':'Mobile, AL',
'accuweather.locationString3':'Hattiesburg, MS',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-346-2472',
'cs.circ_url':'http://www.sunherald.com/myaccount',
'facebook.app.id':'1393547807540644',
'financialContent.account':'sunherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'sherald',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on SunHerald.com. Sun Herald also provides South Mississippi, and Biloxi and Gulfport, MS with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Biloxi',
'marketInfo.JobsQSSTS':'MS,US',
'marketInfo.JobsSEO':'Sun Herald and SunHerald.com serves the people of Biloxi and Gulfport, Mississippi and South Mississippi with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_sh003',
'marketInfo.Jobslr':'cbcb_sh',
'marketInfo.LiveConnectTag':'a-01ds',
'marketInfo.addcities':'Ocean Springs, Bay St. Louis, Pascagoula',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_sh',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BILOXITJ',
'marketInfo.clipped_taxonomy':'Sports',
'marketInfo.code':'BLX',
'marketInfo.county':'Harrison County',
'marketInfo.domain':'sunherald',
'marketInfo.followLinks':'false',
'marketInfo.kill_dealsaver':'true',
'marketInfo.location':'Biloxi',
'marketInfo.logoAltText':'Sun Herald',
'marketInfo.market_identifier':'BLX.site_sunherald',
'marketInfo.name':'Biloxi Sun Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'228-896-2100',
'marketInfo.product':'site',
'marketInfo.region':'South Mississippi',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'77',
'marketInfo.sourcelevel':'sports',
'marketInfo.state':'Mississippi',
'marketInfo.state_abbreviation':'MS',
'marketInfo.staticDirectory':'sunherald',
'marketInfo.street_address':'205 DeBuys Road, Gulfport, MS 39507',
'marketInfo.taxonomy':'Sports////',
'marketInfo.webmaster_email':'online@sunherald.com',
'marketInfo.zipcode':'39507',
'nativo.story.placements':'840615,837079,844502',
'nativo.video.placements':'869351,869350',
'publication.domain':'SunHerald.com',
'publication.mediadomain':'media.sunherald.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>



    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script>
        var dfpOnPageWrapEnabled = false;
            dfpOnPageWrapEnabled = true;
        </script>
    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            } else if (urlPath.search("/topics/") !== -1  && !isArticle) {
                pageLevel = 'sectfront';
            }
            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543_east1/pb.js" async="true"></script>

    
    
    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>




<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>






    












  


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",

  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "//www.sunherald.com/sports/article231505733.html"
  },

  
  "headline": "Feigl, Eierman spur Stockton to 4-1 win over Modesto",
  "image": "http://www.sunherald.com/wps/source/images/sunherald/facebook.jpg",
  "datePublished": "2019-06-13T12:05-05:00",
  "dateModified": "2019-06-13T12:06-05:00",
  "url": "//www.sunherald.com/sports/article231505733.html",
  "thumbnailUrl": "",
  "articleSection": "Sports",
  "creator": ["The_Associated_Press", "The Associated Press" ],
  "keywords": ["Sports Extra"],
  
    
  
  "publisher": {
     "name": "Biloxi Sun Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "http://www.sunherald.com/wps/build/images/sunherald/amp-logo.png"
     }
  },
  
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "sunherald",
    "productID": "sunherald.com:AllBLX-5001"
  },
  
  "description": "Feigl, Eierman highlight 4-1 Stockton win over Modesto.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>




    <script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>





<script type="text/javascript">
    const newsletterSuccess = (form) => {
        const $div = document.createElement('div');

        $div.classList.add('success');
        $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
        document.querySelector('.grecaptcha-badge').remove();

        if(form.classList.contains('impact')){
            const $email = document.querySelector('.form-control');
            const $button = form.querySelector('.more-link a');
            $email.parentNode.insertBefore($div, $email);
            form.querySelector('p').remove();
            $button.classList.add('success', 'disabled');
            $email.remove();
            $button.addEventListener('click', (e)=> {
                e.preventDefault();
                return false;
            });
        } else {
            form.innerHTML = '';
            form.appendChild($div);
        }
    };
    function callbackCaptcha(token){
        const $newsletterHomepage = document.querySelector('#newsletter .newsletter-cta-macro');
        const $newsletterSection = document.querySelector('#newsletter-signUpWidget');

        if($newsletterHomepage) {
            onSubmit($newsletterHomepage, token);
        }
        if($newsletterSection) {
            onSubmit($newsletterSection, token);
        }
    }
    function onSubmit(form, token){
        const data = JSON.parse(form.getAttribute('data-json'));

        data.captchaToken = token;
        form.removeAttribute('data-json');
        $.ajax({
            method: "POST",
            dataType: 'json',
            url: "https://api.mcclatchy.com/cheetahkit-api/recipient",
            data: data
        }).done(function (msg) {
            newsletterSuccess(form);
        }).fail(function (jqXHR, textStatus, errorThrown) {
            newsletterSuccess(form);
        });
    }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>



 <meta name='parsely-metadata' content='{"article_id": "231505733"}'>




    </head>

    

    

    

    

    <body class="wirestory wps-body-main  paywalled saratoga">
        
    







    
    



 

<!-- WPS upper navbar for subpubs -->


<!-- WPS new Masthead -->
<header class="masthead short" role="banner">

<div class="hidden">
                <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 articleId="231505733"></div>
            </div>
<div class="masthead-top" role="menu">
        <div class="left">
            <div class="squeezable">
                <button id="sectionsmenu" class="labeled-menu" aria-haspopup="true" role="menuitem" >
                    <svg class="icon" width="18" height="18" aria-hidden="true" viewBox="0 0 1792 1792"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z"></path></svg>
                    <span>SECTIONS</span>
                </button>

                <a href="https://digital.olivesoftware.com/Olive/ODN/SunHerald/Default.aspx" class="mh-hide-sm" role="menuitem" aria-label="eEdition">
                    <svg class="icon ereader-button" aria-hidden="true" width="24" height="18" viewBox="0 2 2048 1792" style="margin-top: 2px;"><path d="M1024 512h-384v384h384v-384zm128 640v128h-640v-128h640zm0-768v640h-640v-640h640zm640 768v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm0-256v128h-512v-128h512zm-1536 960v-960h-128v960q0 26 19 45t45 19 45-19 19-45zm1664 0v-1088h-1536v1088q0 33-11 64h1483q26 0 45-19t19-45zm128-1216v1216q0 80-56 136t-136 56h-1664q-80 0-136-56t-56-136v-1088h256v-128h1792z"></path></svg>
                </a>

                <a href="/weather" class="mh-hide-sm" role="menuitem" aria-label="Weather">
                    <svg class="icon weather-button" aria-hidden="true" width="25" height="18" viewBox="0 0 25 18"><path fill="#231F20" d="M12.9,16.6H3.6c-1.2,0-2.2-1-2.2-2.2c0-1.2,1-2.2,2.2-2.2l0.1,0c0.3,0,0.6-0.2,0.7-0.5c0.4-1.8,2-3,3.8-3 c1.2,0,2.3,0.6,3.1,1.5c-0.6,0.2-1.1,0.6-1.5,1.1c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2 c0.2,0,0.4-0.1,0.5-0.2c0.4-0.5,1-0.8,1.6-0.9c0.1,0,0.1,0,0.2,0c0.1,0,0.1,0,0.2,0c1.5,0,2.7,1.2,2.7,2.7 C15.6,15.4,14.4,16.6,12.9,16.6 M12.9,9.8c0,0-0.1,0-0.1,0c-1-1.6-2.7-2.6-4.6-2.6c-2.2,0-4.3,1.5-5,3.6C1.4,11,0,12.6,0,14.4 c0,2,1.6,3.6,3.6,3.6h9.3c2.2,0,4.1-1.8,4.1-4.1C17,11.6,15.1,9.8,12.9,9.8 M17,5c-1.5,0-2.8,0.6-3.8,1.8C13.1,6.9,13,7.1,13,7.3 c0,0.2,0.1,0.4,0.3,0.5c0.3,0.3,0.8,0.2,1-0.1C15,7,15.9,6.5,17,6.5c2,0,3.5,1.6,3.5,3.6c0,1-0.4,1.9-1,2.6 c-0.1,0.1-0.2,0.3-0.2,0.5c0,0.2,0.1,0.4,0.2,0.5c0.1,0.1,0.3,0.2,0.5,0.2c0.2,0,0.4-0.1,0.5-0.2c1-1,1.5-2.3,1.5-3.6 C22,7.3,19.7,5,17,5 M15.5,3C15.8,3,16,2.7,16,2.4V0.7C16,0.3,15.8,0,15.5,0C15.2,0,15,0.3,15,0.7v1.7C15,2.7,15.2,3,15.5,3 M24.3,9 h-1.7C22.3,9,22,9.2,22,9.5c0,0.3,0.3,0.5,0.7,0.5h1.7c0.4,0,0.7-0.2,0.7-0.5C25,9.2,24.7,9,24.3,9 M19.8,5c0.2,0,0.4-0.1,0.6-0.2 l1.4-1.4C21.9,3.2,22,3,22,2.8s-0.1-0.4-0.2-0.6c-0.3-0.3-0.8-0.3-1.1,0l-1.4,1.4C19.1,3.8,19,4,19,4.2s0.1,0.4,0.2,0.6 C19.4,4.9,19.6,5,19.8,5 M20.6,12.7c-0.1-0.1-0.3-0.2-0.6-0.2h0c-0.2,0-0.4,0.1-0.5,0.2c-0.1,0.1-0.2,0.3-0.2,0.6 c0,0.2,0.1,0.4,0.2,0.6l1.4,1.4c0.1,0.1,0.3,0.2,0.6,0.2c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1L20.6,12.7z M10.7,4.8 C10.8,4.9,11,5,11.2,5c0.2,0,0.4-0.1,0.6-0.2c0.3-0.3,0.3-0.8,0-1.1l-1.4-1.4C10.2,2.1,10,2,9.8,2h0C9.6,2,9.4,2.1,9.2,2.2 C8.9,2.5,8.9,3,9.2,3.3L10.7,4.8z"></path></svg>
                </a>

                
                    
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Biloxi Sun Herald" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

                
            </div>
        </div>

        
        
        
        
        
        
        
        

        <div class="middle-wrapper">
             <a href="/" class="middle" aria-label="Biloxi Sun Herald">
                
                    <img src="/wps/build/images/sunherald/logo.svg" alt="Biloxi Sun Herald Logo" class="logo short">
                
                <h1 class="title-meta">Feigl, Eierman spur Stockton to 4-1 win over Modesto | Biloxi Sun Herald</h1>
            </a>
        </div>

        <div class="right paywall-links" role="menu">

            
                
                <div class="account-popup" role="menuitem">
                    <div class="header">
                        <span class="user-name"></span>
                        <span class="close desktop mh-only-lg"></span>
                        <span class="close mh-hide-lg">&times;</span>
                    </div>
                    <div class="content"></div>
                    <div class="footer"></div>
                </div>

                <button type="button" class="account-links mobile main" role="menu" aria-label="User Menu" aria-haspopup="true">
                    <span class="initials"></span>
                </button>
                
    
    
    <script type="text/javascript">
        var userName = checkUserSubscribed('MPPUser');
        var signInOrAccountLink = '<a href="https://account.sunherald.com/static/signin" class="mpp-usericon main mh-only-lg signed-out"><span>Sign In</span></a>';
        var subscribeLink = '<a href="https://account.sunherald.com/static/subscribe" class="impact mh-only-lg"><span>Subscribe</span></a>';
        var label = "My Account";
        var signOutLink = '';

        if (getSubscribedFlag) {
            if(userName) {
              userName = JSON.parse(userName);
            }
            subscribeLink = '';
            signOutLink = '<a href="https://account.sunherald.com/sign-out"><span>Sign Out</span></a>';

            if (userName && userName.firstName && userName.lastName) {
              label = userName.firstName + ' ' + userName.lastName;
            } else if (userName && userName.firstName) {
              label = userName.firstName;
            }
            signInOrAccountLink = '<a href="https://account.sunherald.com/my-account" class="mpp-usericon account-links main mh-only-lg"><span>' + label + '</span></a>';
            var subscriptionLink = '<a href="https://account.sunherald.com/my-account#subscriptions-tab" class="mpp-usericon account-links"><span>Subscriptions</span></a>';
        }
        if (1 === 1) {
            
            $(".right.paywall-links").prepend(signInOrAccountLink, " ", subscribeLink);
            signInOrAccountLink = signInOrAccountLink.replace("main mh-only-lg", "");
            var profileLink = signInOrAccountLink.replace(label, "Profile");
            $(".account-popup .content").prepend(profileLink, subscriptionLink);
            $(".account-popup .footer").prepend(signOutLink);

            if (getSubscribedFlag) {
              
                $(".account-popup .user-name").prepend(signInOrAccountLink);
                var f = userName.firstName.split('').shift(); 
                var l = userName.lastName.split('').shift();
                $(".account-links.mobile .initials").html(f+l);
            } else {
                var userIcon = '<svg class="icon subscribe-icon-button" width="16" height="22" viewBox="0 0 1792 1792"><path d="M1536 1399q0 109-62.5 187t-150.5 78h-854q-88 0-150.5-78t-62.5-187q0-85 8.5-160.5t31.5-152 58.5-131 94-89 134.5-34.5q131 128 313 128t313-128q76 0 134.5 34.5t94 89 58.5 131 31.5 152 8.5 160.5zm-256-887q0 159-112.5 271.5t-271.5 112.5-271.5-112.5-112.5-271.5 112.5-271.5 271.5-112.5 271.5 112.5 112.5 271.5z"></path></svg>';
                $(".account-links.mobile .initials").html(userIcon);
                subscribeLink = subscribeLink.replace("impact mh-only-lg", "");
                $(".account-popup .content").append(subscribeLink);
            }
        }
    </script>

            
        </div>
    </div>
    <nav class="top-navigation">
    

    
</nav>
</header>





<nav class="main-nav hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
<ul>
    
    <li class="action-item" role="menuitem">
        <button id="closenavigation" tabindex="0" >
            <span class="glyphicon glyphicon-close"></span>
            SECTIONS
        </button>
    </li>

    
    
        <li class="nav-search" role="menuitem">
            <button type="button" class="search-placeholder">
                
                <span class="glyphicon glyphicon-search"></span>
                <span>Search</span>
            </button>
            
<form tabindex="-1" action="/search/" class="searchbox" id="site-search" role="search">
    
    <input type="text" name="q" placeholder="Search" aria-label="Search Biloxi Sun Herald" tabindex="0">
    <button type="button" class="searchbox" aria-label="Search" tabindex="-1"><svg class="icon search-button" aria-hidden="true" width="18" height="18" viewBox="0 0 1792 1792"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z"></path></svg></button>
    <button type="submit" class="searchbox-go" aria-label="Search" tabindex="-1">
        &rarr;
    </button>
</form>

        </li>
    

    
    <li class="nav-item">
        <a href="https://digital.olivesoftware.com/Olive/ODN/SunHerald/Default.aspx" class="eedition-link" role="menuitem" tabindex="0"><span class="transparent">E-edition</span></a>
    </li>
    

    
    

    <li class="nav-item nav-spacer" aria-hidden="true" tabindex="-1"></li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-1" >
    
        <a href="https://www.sunherald.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-2" >
    <button tabindex="-1" id="menubtn-2">Customer Service</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-2" role="menu" aria-labelledby="menubtn-2">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Customer Service
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0">
                        Mobile &amp; Apps
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://sunherald.newsbank.com/" role="menuitem" tabindex="0">
                        Archives
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://sunherald.mycapture.com/mycapture/index.asp#navlink=subnav" role="menuitem" tabindex="0">
                        Buy Photos and Pages
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0">
                        Contact Us
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Plus
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://t.news.sunherald.com/webApp/mccSignupPage?siteName=sunherald#navlink=subnav" role="menuitem" tabindex="0">
                        Newsletters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://nie.sunherald.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Newspaper in Education
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/plus/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscribe
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0">
                        Subscriber Services
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-3" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-4" >
    <button tabindex="-1" id="menubtn-4">News</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-4" role="menu" aria-labelledby="menubtn-4">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/#navlink=subnav" role="menuitem" tabindex="0">
                        News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/local/#navlink=subnav" role="menuitem" tabindex="0">
                        Local News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/local/counties/#navlink=subnav" role="menuitem" tabindex="0">
                        Communities
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/local/cruisin-coast/#navlink=subnav" role="menuitem" tabindex="0">
                        Cruisin The Coast
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/latest-news/#navlink=subnav" role="menuitem" tabindex="0">
                        Latest News
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/business/#navlink=subnav" role="menuitem" tabindex="0">
                        Business
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/business/casino-gambling/#navlink=subnav" role="menuitem" tabindex="0">
                        Casinos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0">
                        Crime
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/special-reports/dipg/#navlink=subnav" role="menuitem" tabindex="0">
                        DIPG
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/special-reports/dhs/#navlink=subnav" role="menuitem" tabindex="0">
                        DHS
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/local/military#navlink=subnav" role="menuitem" tabindex="0">
                        Military
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0">
                        Weather
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/state/mississippi/#navlink=subnav" role="menuitem" tabindex="0">
                        State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0">
                        Nation &amp; World
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/local/news-columns-blogs/by-the-way/#navlink=subnav" role="menuitem" tabindex="0">
                        By the Way
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/local/hurricane-katrina#navlink=subnav" role="menuitem" tabindex="0">
                        Hurricane Katrina
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-5" >
    <button tabindex="-1" id="menubtn-5">Sports</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-5" role="menu" aria-labelledby="menubtn-5">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0">
                        High School
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/sports-betting/#navlink=subnav" role="menuitem" tabindex="0">
                        Sports Betting
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0">
                        Outdoors
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/nfl/new-orleans-saints#navlink=subnav" role="menuitem" tabindex="0">
                        New Orleans Saints
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/mlb/biloxi-shuckers#navlink=subnav" role="menuitem" tabindex="0">
                        Biloxi Shuckers
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/college/conference-usa/university-of-southern-mississippi/#navlink=subnav" role="menuitem" tabindex="0">
                        Southern Miss
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/college/sec/mississippi-state-university/#navlink=subnav" role="menuitem" tabindex="0">
                        Mississippi State
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/college/sec/university-of-mississippi/#navlink=subnav" role="menuitem" tabindex="0">
                        Ole Miss
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0">
                        New Orleans Pelicans
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/nascar-auto-racing#navlink=subnav" role="menuitem" tabindex="0">
                        Auto Racing
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/spt-columns-blogs/keeping-score/#navlink=subnav" role="menuitem" tabindex="0">
                        Keeping Score
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/spt-columns-blogs/patrick-magee/#navlink=subnav" role="menuitem" tabindex="0">
                        Patrick Magee
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/spt-columns-blogs/patrick-ochs/#navlink=subnav" role="menuitem" tabindex="0">
                        Patrick Ochs
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/spt-columns-blogs/rick-cleveland/#navlink=subnav" role="menuitem" tabindex="0">
                        Rick Cleveland
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/sports/nfl/new-orleans-saints/brian-allee-walsh/#navlink=subnav" role="menuitem" tabindex="0">
                        Brian Allee-Walsh
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-6" >
    <button tabindex="-1" id="menubtn-6">Politics</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-6" role="menu" aria-labelledby="menubtn-6">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0">
                        Politics
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-7" >
    <button tabindex="-1" id="menubtn-7">Living</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-7" role="menu" aria-labelledby="menubtn-7">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/living/#navlink=subnav" role="menuitem" tabindex="0">
                        Living
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0">
                        Religion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0">
                        Food &amp; Drink
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/news/health/#navlink=subnav" role="menuitem" tabindex="0">
                        Health &amp; Fitness
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Marquee
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://calendar.sunherald.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Calendar
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://games.sunherald.com/#navlink=subnav" role="menuitem" tabindex="0">
                        Puzzles &amp; Games
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="http://media.sunherald.com/static/advertising/asktheexpert/#navlink=subnav" role="menuitem" tabindex="0">
                        Ask the Expert
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-8" >
    <button tabindex="-1" id="menubtn-8">Entertainment</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-8" role="menu" aria-labelledby="menubtn-8">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0">
                        Entertainment
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/entertainment/mardi-gras/#navlink=subnav" role="menuitem" tabindex="0">
                        Mardi Gras
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0">
                        Arts and Culture
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0">
                        Celebrities
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0">
                        Comics
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/entertainment/restaurants#navlink=subnav" role="menuitem" tabindex="0">
                        Dining
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0">
                        Horoscopes
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/entertainment/galleries/#navlink=subnav" role="menuitem" tabindex="0">
                        Framed Photos
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0">
                        Movie News &amp; Reviews
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/entertainment/ent-columns-blogs/throwing-shade#navlink=subnav" role="menuitem" tabindex="0">
                        Throwing Shade
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item expandable" role="menu" tabindex="0"
        aria-haspopup="true" aria-controls="menu-9" >
    <button tabindex="-1" id="menubtn-9">Opinion</button>
        <span class="glyphicon glyphicon-chevron-down icon" aria-hidden="true"></span>
        
        <ul class="nav-subnav" id="menu-9" role="menu" aria-labelledby="menubtn-9">
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Opinion
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0">
                        Editorials
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/opinion/national-opinions/#navlink=subnav" role="menuitem" tabindex="0">
                        More Opinions
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0">
                        Letters
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/opinion/readers-opinion/#navlink=subnav" role="menuitem" tabindex="0">
                        Sound Off
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0">
                        Cartoons
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                <span class="subcategory-title option-label" tabindex="-1">Blogs &amp; Columnists</span>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/opinion/opn-columns-blogs/paul-hampton#navlink=subnav" role="menuitem" tabindex="0">
                        Paul Hampton
                    </a>
                
            </li>
            <li class="subnav-item" role="none">
                
                
                    <a href="https://www.sunherald.com/opinion/opn-columns-blogs/charlie-mitchell#navlink=subnav" role="menuitem" tabindex="0">
                        Charlie Mitchell
                    </a>
                
            </li>
            
        </ul>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-10" >
    
        <a href="http://www.legacy.com/obituaries/sunherald/#navlink=subnav" tabindex="0" role="menuitem">Obituaries</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-11" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-12" >
    
        <a href="https://www.sunherald.com/classified-ads/#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-13" >
    
        <a href="https://jobs.sunherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-14" >
    
        <a href="http://www.startmoonlighting.com/mni/Sun-Herald/?utm_source=Sun-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav" tabindex="0" role="menuitem">Moonlighting</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-15" >
    
        <a href="https://www.sunherald.com/cars/#navlink=subnav" tabindex="0" role="menuitem">Cars</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-16" >
    
        <a href="https://www.sunherald.com/homes/#navlink=subnav" tabindex="0" role="menuitem">Homes</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-17" >
    
        <a href="http://biloxisunherald.adperfect.com/#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-18" >
    
        <a href="https://www.sunherald.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-19" >
    
        <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
    </li>
    <li class="nav-item" role="menu" tabindex="-1"
        aria-haspopup="true" aria-controls="menu-20" >
    
        <a href="https://www.sunherald.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
    </li>
</ul>
</nav>



        
    
        





































  










    


    


    






    








    <div id="leaderboard-ad" class="">
        <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="231505733"></div>
        </div>

        <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Billboard Flex3" Medium="Billboard Flex3" Small="728x90" Extra-Small="None" articleId="231505733"></div>
    </div>


<section class="paper full-bleed" role="main">
    
    

    <div class="story-template">
        <article class="story-body">
            <header class="header">
                
                    



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sunherald.com/sports/">
      Sports
    </a>
  </h2>




                    

                     
  
 
 
 


  <h3 class="h1">
    
      Feigl, Eierman spur Stockton to 4-1 win over Modesto
    
  </h3>
  
   

  





                
                        
                        




    









<div class="bio">
        <div>
            <div>
                
                    
                        
                        

    
        <p class="byline">
            <span class="ng_byline_credit">The Associated Press</span>  
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">June 13, 2019 12:05 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
            
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=Feigl%2C+Eierman+spur+Stockton+to+4-1+win+over+Modesto&amp;url=https://www.sunherald.com/sports/article231505733.html" onclick="mi.articleShareTools.popupFunction(this.href, 7758);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunherald.com/sports/article231505733.html" onclick="mi.articleShareTools.popupFunction(this.href, 7757);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Feigl%2C%20Eierman%20spur%20Stockton%20to%204-1%20win%20over%20Modesto&body=https://www.sunherald.com/sports/article231505733.html" onclick="nextbee.credit_share_articles(7759);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                







    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    




<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sunherald.com/sports/article231505733.html&title=Feigl, Eierman spur Stockton to 4-1 win over Modesto">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sunherald.com/sports/article231505733.html&description=Feigl, Eierman spur Stockton to 4-1 win over Modesto&media=https://www.sunherald.com/wps/source/images/sunherald/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sunherald.com/sports/article231505733.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header>

            

            
                
                
            

            
                <span class="dateline">
                    Modesto, California
                </span>
            

            
            
            
            
                
                    <p>MODESTO, Calif. (AP) -- Jeremy Eierman hit a two-run home run and had two hits, and Brady Feigl allowed just four hits over seven innings as the Stockton Ports defeated the Modesto Nuts 4-1 on Wednesday.</p>

                    

                    
                    
                
                    <p>Feigl (5-2) picked up the win after he struck out six while allowing one run.</p>

                    

                    
                    
                
                    <p>Stockton started the scoring in the first inning when Eierman hit a two-run home run.</p>

                    

                    
                    
                
                    <p>After Stockton added two runs in the sixth, the Nuts cut into the deficit in the seventh inning when Jake Scheiner hit an RBI single, driving in Keegan McGovern.</p>

                    
                        













    

    <div id="story-cta-widget" class="inline-cta package ad-widget hidden">
        <h5 class="h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
        <p class="summary">Get full access to Sun Herald content across all your devices.</p>
        <a class="button impact" href="https://account.sunherald.com/subscribe/create?param=fHpGAEQ=&amp;offer=NmEfaxcUb3lSCUJAfRI1aEQ5CXIgbyQ5dAFCG15QPgoUG0hQeHNDAUpKb29STx0HLisVS1BIbwE8YUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2">SAVE NOW</a>
    </div>






<script type="application/javascript">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</script>




                    

                    
                    
                
                    <p>Ljay Newsome (5-4) went five innings, allowing two runs and six hits while striking out nine in the California League game.</p>

                    

                    
                    
                        
    
    <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="231505733"></div>

                        
                    
                
            

            

            <div class="hidden">
                <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="231505733"></div>
            </div>

            
                
                    <!-- Nothing is configured -->
                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="231505733"></div>

                
            
                
                    
    
    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="231505733"></div>

                
            

            

            



            





            

            
            
                
                
                    
    
    
    

    
        
    

    

    
    <div id="stn-player-section-front">
        
            <div class="s2nPlayer element-spacing-large k-Up38eIBM" data-type="float"></div>
            <script type="text/javascript" src="https://embed.sendtonews.com/player3/embedcode.js?fk=Up38eIBM&cid=6329&offsetx=0&offsety=0&floatwidth=400&floatposition=top-right" data-type="s2nScript"></script>
        
    </div>
    

                
            

            
            
            
            

            
                

    
        


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h6 class='h5'>FROM OUR ADVERTISING PARTNERS</h6>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53343"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, "53343", undefined , undefined ); </script>

    

            

            
            
                <div id="commenting-container" class="commenting-container element-spacing-large">
                    <h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.sunherald.com/sports/article231505733.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    jQuery(document).ready(function () {
        mi.commentingFaceboook.init();
    });
</script>

                </div>
            

            <div id="nativoArticlePage"></div>
        </article>

        <aside class="story-rail">
            


<div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="231505733"></div>
<div class="element-spacing-medium video-right-rail-organism">
    <div id="video-widget" class="headline-list">
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Videos
    </h2>
  </div>




        <div class="teaser">
            <div id="container-" class="container- vjs-sidebar-player-wrap mi-video-sidebar-widget">
                
                    




<article class="card">
    

    
    
<div id="video-detail-231124893-1560402654218" class="media-wrap ">
    <div id="playerWrap-231124893-1560402654218" class="video-media vjs-wrapper">    
        <video id="player-231124893-1560402654218"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 0"
               data-url="https://www.sunherald.com/sports/article231124893.html"
               data-title="How baseball players debate with umpires at the plate"
               data-video-id="6044138764001"
               data-account="5615998037001"
               data-key="BCpkADawqM3MUaKMdvVK9sePCrbXkwGMuQL4l-hCsaBJbpJ7c0J1oKpeux1Wb5Tyt2M2g3p_7g0S3zwPtBVRwx69jFtnmF7KSZeuFjJU2VWy6LFozYxUqSfU5xSbFM_0oDq7I760ld0YoOkh"
               data-publication="sunherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sunherald.com%2Fsports%2Farticle231124893.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBLX.site_sunherald%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=How%20baseball%20players%20debate%20with%20umpires%20at%20the%20plate&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475939&amp;vid=6044138764001&amp;cust_params=sect%3DSports%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="0">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.sunherald.com/sports/article231124893.html">How baseball players debate with umpires at the plate</a></h3>
    </div>
</article>

<article class="card">
    

    
    
<div id="video-detail-231181413-1560402654219" class="media-wrap ">
    <div id="playerWrap-231181413-1560402654219" class="video-media vjs-wrapper">    
        <video id="player-231181413-1560402654219"
               class="video-js vjs-16-9 mi-videojs brightcoveEnabled 1"
               data-url="https://www.sunherald.com/sports/nfl/article231181413.html"
               data-title="FMU brings back football"
               data-video-id="6044609827001"
               data-account="5618154292001"
               data-key="BCpkADawqM048yYnLJpeYsUKKU1nVPRqMbfA7w0B9-sDVQfPDd_-hSQRaYuYXt0ZLPyx9IixqmO8-VobPlxXLq8Tj7WsWwWPLPuVck7bDrhCly78ENHmcWGzPNk-eeG1Vc-WtBVjZ8zSQBTi"
               data-publication="miamiherald"
               data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;description_url=https%3A%2F%2Fwww.sunherald.com%2Fsports%2Fnfl%2Farticle231181413.html&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;iu=%2F7675%2FBLX.site_sunherald%2FSports&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;hl=en&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vid_t=FMU%20brings%20back%20football&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;cmsid=2475939&amp;vid=6044609827001&amp;cust_params=sect%3DSports%26vpa%3D0%26vpmute%3D0"
               data-asset-type="video"
               data-video-auto-play="false"
               data-video-type="sidebar"
               crossOrigin="anonymous"
               data-sport-article='true'
               data-is-new-video-design='false'
               playsinline
               data-video-iterator="1">
               </video>
        <div class="vjs-share-wrapper">
    <div class="vjs-share">
        <button class="vjs-share-trigger">
            <span class="vjs-share-text">SHARE</span>
            <span class="vjs-share-icon glyphicon glyphicon-share"></span>
        </button>
    </div>
    <div class="vjs-overlay">
        <div class="vjs-overlay__sharing video-share-icons">
            <a href="" target="blank" class="vjs-overlay-sharing_item facebook-share glyphicon glyphicon-facebook" aria-label="Share on Facebook"></a>
            <a href="" target="blank" class="vjs-overlay-sharing_item twitter-share glyphicon glyphicon-twitter" aria-label="Share on Twitter"></a>
            <a href="mailto:?&subject=&body=" target="blank" class="vjs-overlay-sharing_item email-share glyphicon glyphicon-envelope" aria-label="Share by Email"></a>
            <a href="#" class="vjs-overlay-sharing_item glyphicon glyphicon-code vjs-overlay-sharing__embed" aria-label="Show embed code"></a>
            <form class="vjs-sharing__link">
                <textarea class="overlay-embed-share" cols="30" aria-label="Video embed code"></textarea>
                <div class="vjs-input__wrapper">
                    <input type="text" class="mi-share-link" readonly aria-label="Video share link" value="">
                </div>
                <button type="button">COPY LINK</button>
            </form>
        </div>
    </div>
</div>
    </div>      
</div>

    <div class="package">
        <h3><a href="//www.sunherald.com/sports/nfl/article231181413.html">FMU brings back football</a></h3>
    </div>
</article>



                
            </div>
            <div class="clearfix footer element_spacing_large">
                
                
                
	<a href="/video" class="more-link ">
		View More Video  
	</a>

            </div>
        </div>
    </div>
</div>



    <div id="trending-stories">
        
        
        

        

    
        
    
     
    
    
    
        
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                            
                            

                            
    
                                
                                
                                
                                






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.sunherald.com/news/business/article231431663.html#storylink=trendingstories">
        Sneak peek of the new Rouses in Gulfport: Poke bowls, dry-aged steaks and a cafe
      </a>
    
  </h3>
  
   

  
    <time datetime="1560291887">
      June 11, 2019 05:24 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.sunherald.com/news/local/crime/article231422378.html#storylink=trendingstories">
        Ex-Moss Point city workers won’t serve prison time for embezzling thousands from water department
      </a>
    
  </h3>
  
   

  
    <time datetime="1560274648">
      June 11, 2019 12:37 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.sunherald.com/news/local/article231445158.html#storylink=trendingstories">
        Feds could take over Mississippi’s foster care after report shows children still abused, neglected
      </a>
    
  </h3>
  
   

  
    <time datetime="1560333600">
      June 12, 2019 05:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.sunherald.com/news/local/crime/article231430708.html#storylink=trendingstories">
        2 from Miami found with credit card scanners on I-10, Harrison County sheriff says
      </a>
    
  </h3>
  
   

  
    <time datetime="1560272943">
      June 11, 2019 12:09 PM
    </time>
  



  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>

                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                
                                    <div class="package">
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.sunherald.com/news/business/article231392418.html#storylink=trendingstories">
        This Coast nursing home is one of 400 to ‘persistently fall short’ of Medicare standards
      </a>
    
  </h3>
  
   

  
    <time datetime="1560247200">
      June 11, 2019 05:00 AM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    </div>


<div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="231505733"></div>



<div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="231505733"></div>
<div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="231505733"></div>
<div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" vl=0 atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="231505733"></div>

        </aside>
    </div>
</section>





    
    
    <section>
  <div class="card read-next">
    
    
    
    
    
    
    

    
      
    

    
        
    

    
      
    

    

    
        



  




  <div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    

    
    
        <figure>
            <a href="//www.sunherald.com/sports/soccer/article231389203.html#storylink=readnext" class="image-link-macro" title="U.S. women’s national team should not have to apologize for being too good in World Cup | Opinion">
                
                <img src="//www.miamiherald.com/latest-news/7saz5r/picture231469293/alternates/LANDSCAPE_1140/FranceUSThailandWWCupSoccer.JPG" alt="U.S. women’s national team should not have to apologize for being too good in World Cup | Opinion">
                
                
                
            </a>
        </figure>
    

    
    <div class="package">
        <div class="header">
          



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sunherald.com/sports/soccer/">
      Soccer
    </a>
  </h2>




           
  
 
 
 


  <h3 class="h1">
    
      <a href="//www.sunherald.com/sports/soccer/article231389203.html#storylink=readnext">
        U.S. women’s national team should not have to apologize for being too good in World Cup | Opinion
      </a>
    
  </h3>
  
   

  






          
            
            
            




    









<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                                
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            <a href="mailto:gcote@miamiherald.com"> By Greg Cote</a> 
            
        </p>
    


                    
                
            </div>
            <div>
                

    <time id="publish_date">June 12, 2019 10:17 AM<span></span></time>
    <time id="update_date"></time>

  

            </div>
     </div>

    
        

    
    
    
    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                
                    <a class="link-icon" title="Share on Twitter"  aria-label="Share on Twitter" href="https://twitter.com/share?text=U.S.+women%E2%80%99s+national+team+should+not+have+to+apologize+for+being+too+good+in+World+Cup+%7C+Opinion&amp;url=https://www.sunherald.com/sports/soccer/article231389203.html" onclick="mi.articleShareTools.popupFunction(this.href, 7758);return false;">
                        <span class="glyphicon glyphicon-twitter"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                
                    
                        <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunherald.com/sports/soccer/article231389203.html" onclick="mi.articleShareTools.popupFunction(this.href, 7757);return false;">
                            <span class="glyphicon glyphicon-facebook"></span>
                        </a>
                    
                
            </li>
            <li class="share-icon">
                
                    <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=U.S.%20women%E2%80%99s%20national%20team%20should%20not%20have%20to%20apologize%20for%20being%20too%20good%20in%20World%20Cup%20%7C%20Opinion&body=https://www.sunherald.com/sports/soccer/article231389203.html" onclick="nextbee.credit_share_articles(7759);">
                        <span class="glyphicon glyphicon-envelope"></span>
                    </a>
                
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                








    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    
                        <a id="linkedInId" title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sunherald.com/sports/soccer/article231389203.html&title=U.S. women’s national team should not have to apologize for being too good in World Cup | Opinion">
                            <span class="glyphicon glyphicon-linkedin"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    
                        <a id="pinterestId" title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sunherald.com/sports/soccer/article231389203.html&description=U.S. women’s national team should not have to apologize for being too good in World Cup | Opinion&media=https://www.sunherald.com/wps/build/images/undefined/facebook.jpg">
                            <span class="glyphicon glyphicon-pinterest"></span>
                        </a>
                    
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sunherald.com/sports/soccer/article231389203.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
          
        </div>

        
          <p class="summary">The United States Women’s National Soccer team scored 13 goals in its victory over Thailand to open Group F play in the 2019 FIFA World Cup. However, some think the Americans ran up the score and celebrated too much.</p>
        

        
            
            
	<a href="//www.sunherald.com/sports/soccer/article231389203.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div>
  </div>
</section>



    <section id="subscription-cta-container">
        
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">Unlimited Digital Access: Only $0.99 For Your First Month</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Get full access to Sun Herald content across all your devices.</p>
            <a href="https://account.sunherald.com/subscribe/create?param=fHpGAEQ=&amp;offer=NmEfaxcUb3lSCUJAfRI1aEQ5CXIgbyQ5dAFCG15QPgoUG0hQeHNDAUpKb29STx0HLisVS1BIbwE8YUtLfA4%2FGw8%3D&amp;intcid=ros_cta_q2-standard-control_2019q2" class="button impact">SAVE NOW</a>
        </div>
    </div>

    </section>


<section>
    
    
    
        
        
    
    
    
    <h4 class="h5">MORE SPORTS</h4>

    <div class="grid">
        





  
    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-2"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.sunherald.com/news/nation-world/article231476358.html#storylink=moresection" class="image-link-macro" title="Arch Madness: Blues win 1st Stanley Cup, beating Bruins 4-1">
                
                <img src="//www.mcclatchy-wires.com/incoming/wul579/picture231503333/alternates/LANDSCAPE_480/APTOPIX_Stanley_Cup_Blues_Bruins_Hockey_01788.jpg" alt="Arch Madness: Blues win 1st Stanley Cup, beating Bruins 4-1">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sunherald.com/news/nation-world/">
      Nation &amp; World
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.sunherald.com/news/nation-world/article231476358.html#storylink=moresection">
        Arch Madness: Blues win 1st Stanley Cup, beating Bruins 4-1
      </a>
    
  </h3>
  
   

  
    <time datetime="1560400591">
      June 12, 2019 11:36 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-3"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.sunherald.com/sports/college/article231502383.html#storylink=moresection" class="image-link-macro" title="NCAA reportedly ready to drop hammer on six college basketball programs">
                
                <img src="//www.kentucky.com/sports/spt-columns-blogs/sidelines-with-john-clay/lge5qe/picture205494989/alternates/LANDSCAPE_480/NCAA%20Buffalo%20Arizona%20Basketball" alt="NCAA reportedly ready to drop hammer on six college basketball programs">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sunherald.com/sports/college/">
      College Sports
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.sunherald.com/sports/college/article231502383.html#storylink=moresection">
        NCAA reportedly ready to drop hammer on six college basketball programs
      </a>
    
  </h3>
  
   

  
    <time datetime="1560391772">
      June 12, 2019 09:09 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-4"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.sunherald.com/news/health/article231488118.html#storylink=moresection" class="image-link-macro" title="Warriors F Durant undergoes surgery for ruptured Achilles">
                
                <img src="//www.mcclatchy-wires.com/incoming/59u22k/picture231418358/alternates/LANDSCAPE_480/NBA_Finals_Basketball_81544.jpg" alt="Warriors F Durant undergoes surgery for ruptured Achilles">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sunherald.com/news/health/">
      Health News
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.sunherald.com/news/health/article231488118.html#storylink=moresection">
        Warriors F Durant undergoes surgery for ruptured Achilles
      </a>
    
  </h3>
  
   

  
    <time datetime="1560381741">
      June 12, 2019 06:22 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                
                                <article  id="secondary-story-5"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.sunherald.com/sports/mlb/biloxi-shuckers/article231479983.html#storylink=moresection" class="image-link-macro" title="Everything you need to know about the 2019 Southern League All-Star Game in Biloxi">
                
                <img src="//www.sunherald.com/latest-news/inaqgx/picture231492013/alternates/LANDSCAPE_480/shuckers4.JPG" alt="Everything you need to know about the 2019 Southern League All-Star Game in Biloxi">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sunherald.com/sports/mlb/biloxi-shuckers/">
      Biloxi Shuckers
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.sunherald.com/sports/mlb/biloxi-shuckers/article231479983.html#storylink=moresection">
        Everything you need to know about the 2019 Southern League All-Star Game in Biloxi
      </a>
    
  </h3>
  
   

  
    <time datetime="1560377954">
      June 12, 2019 05:19 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-6"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.sunherald.com/news/nation-world/article231440513.html#storylink=moresection" class="image-link-macro" title="Koepka facing long odds for another US Open title">
                
                <img src="//www.mcclatchy-wires.com/incoming/pxpsdx/picture231440488/alternates/LANDSCAPE_480/US_Open_Golf_67371.jpg" alt="Koepka facing long odds for another US Open title">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sunherald.com/news/nation-world/">
      Nation &amp; World
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.sunherald.com/news/nation-world/article231440513.html#storylink=moresection">
        Koepka facing long odds for another US Open title
      </a>
    
  </h3>
  
   

  
    <time datetime="1560377880">
      June 12, 2019 05:18 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    
      

      
        
      
      
      

      

    
        
    
     
    
    
    
        
    
    

    
        
    
    
    
    
        

            
                
                    
                    
                    
                        
                            
                        
                        
                        

                        
                            
                        
                        

                        
                         

                            
                            
                                
                                    
                                

                                

                                
                                     
                                

                                
                                <article  id="secondary-story-7"  class="card ">

                                
                                
                                    
                                    

    
    
        <figure>
            <a href="//www.sunherald.com/news/nation-world/article231464653.html#storylink=moresection" class="image-link-macro" title="Ex-Stanford coach avoids prison time in college bribery scam">
                
                <img src="//www.mcclatchy-wires.com/incoming/fnyo6w/picture231464648/alternates/LANDSCAPE_480/College_Admissions_Bribery_17375.jpg" alt="Ex-Stanford coach avoids prison time in college bribery scam">
                
                
                
            </a>
        </figure>
    

                                
                            
                            
                            
                                
                                    
                                
                            

                            
    
                                
                                
                                    <div  class="package  ">
                                
                                
                                



  




  <h2 class="caps h6">
    <a class="kicker" href="//www.sunherald.com/news/nation-world/">
      Nation &amp; World
    </a>
  </h2>



                            
                        
                                                
                       
                        
                            
                                
                            
                        


                        
                            
                                
                                
                                

                                 
  
 
 
 


  <h3 >
    
      <a href="//www.sunherald.com/news/nation-world/article231464653.html#storylink=moresection">
        Ex-Stanford coach avoids prison time in college bribery scam
      </a>
    
  </h3>
  
   

  
    <time datetime="1560377243">
      June 12, 2019 05:07 PM
    </time>
  






                                </div>

                                </article>
                            
                        
                    
                
            
        
    
        
    

    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  
    

    

    

    
  

  
  


    </div>
</section>




    <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="231505733"></div>


<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1560402362", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>

    

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/sunherald/apple-touch-icon-57-precomposed.png" alt="Icon for mobile apps" />
                    
                </div>
                
                
	<a href="https://itunes.apple.com/us/app/biloxi-sun-herald-news/id470679972?mt=8" class="more-link icon-label h4">
		Biloxi Sun Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.sunherald.com/webApp/mccSignupPage?siteName=sunherald" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            
                
                    <a href="https://www.facebook.com/sunherald" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                
            
                
                    <a href="https://twitter.com/sunherald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                
            
                
                    <a href="http://www.youtube.com/user/SunHeraldcom/featured" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                
            
                
            
        </div>
    </div>

    <div class="footer-links">
    
        <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            
                <a href="https://account.sunherald.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BLX#navlink=mi_footer">Customer Service</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/SunHerald/Default.aspx#navlink=mi_footer">e-Edition</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BLX#navlink=mi_footer">Vacation Hold</a>
            
                <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BLX#navlink=mi_footer">Pay Your Bill</a>
            
                <a href="https://www.sunherald.com/rewards#navlink=mi_footer">Rewards</a>
            
                <a href="https://digital.olivesoftware.com/Olive/ODN/SunHeraldSS/default.aspx#navlink=mi_footer">Special Sections</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            
                <a href="https://www.sunherald.com/customer-service/about-us/#navlink=mi_footer">About Us</a>
            
                <a href="https://www.sunherald.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            
                <a href="http://t.news.sunherald.com/webApp/mccSignupPage?siteName=sunherald#navlink=mi_footer">Newsletters</a>
            
                <a href="http://niemccse.com/#navlink=mi_footer">News in Education</a>
            
                <a href="https://sunherald.newsbank.com/#navlink=mi_footer">Archives</a>
            
                <a href="http://sunherald.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a>
            
        </div>
    
        <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            
                <a href="https://www.sunherald.com/advertise/article191623319.html#navlink=mi_footer">Start Advertising</a>
            
                <a href="http://biloxisunherald.adperfect.com/#navlink=mi_footer">Place a Classified</a>
            
                <a href="http://easyads.sunherald.com/#navlink=mi_footer">Place an Obituary</a>
            
                <a href="https://www.sunherald.com/advertise/circulars/#navlink=mi_footer">Today&#39;s Circulars</a>
            
        </div>
    
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    
        <a class="legal-links-item caps" href="https://www.sunherald.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
    
        <a class="legal-links-item caps" href="https://www.sunherald.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
    
        <a class="legal-links-item caps" href="https://www.sunherald.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
    
</section>


    <script type="text/javascript">
    jQuery(document).ready(function () {
        mi.footer.init();
    });
    </script>


  
    
        
            <div id="wallpaperWrapper" style="display:none;">
                <div class="ad-widget" id="mn-gpt-14" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" vl=0 atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="231505733"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-14'], 'section[role="main"]'); createWallpaperAd();</script></div>
            </div>
        

     

      
        
            
                <div id="floorboard" class="hidden-xs">
                    <div id="floorboard_outer">
                        <div id="floorTagWrapper" style="display:none;">
                            <div class="ad-widget" id="mn-gpt-15" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" vl=0 atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="231505733"></div>
                        </div>
                    </div>
                </div>
            

        
      
    

    
        <script type="text/javascript">
            var optimeraEnabled = false;
        
            optimeraEnabled = true;
            var oDv = [];
            var oVa = {};
            mi_OptimeraTools.init('11');
            //Do not edit
            (function() {
                var optimeraHost = window.location.host;
                var optimeraPathName = window.location.pathname;
                var optimeraScript = document.createElement('script');
                optimeraScript.async = true;
                optimeraScript.type = 'text/javascript';
                rand = Math.random();
                optimeraScript.src="https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/json/client/"+oDv[0]+"/"+optimeraHost+optimeraPathName+".js?t="+rand;
                var node = document.getElementsByTagName('script')[0];
                node.parentNode.insertBefore(optimeraScript, node);
                var optimeraOpsScript = document.createElement('script');
                optimeraOpsScript.async = true;
                optimeraOpsScript.type = 'text/javascript';
                optimeraOpsScript.src='https://s3.amazonaws.com/elasticbeanstalk-us-east-1-397719490216/external_json/oPS.js';
                document.head.appendChild(optimeraOpsScript);
                var s = +new Date();
                while (+new Date() < s + 200) {/*Default 200ms Timeout*/};
            })();
            mi_Ads.env.create();
        
            mi_Ads.env.init();
        </script>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.sunherald.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.sunherald.com/mistats/products/escenic.js"></script>
            <script src="//media.sunherald.com/mistats/finalizestats.js"></script>
        
    </div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=38478&contextPath=7073-38478&pubId=31&cat=&meta=read-wirestory&objId=231505733&type=article&title=Feigl%2C+Eierman+spur+Stockton+to+4-1+win+over+Modesto&url=%2F%2Fwww.sunherald.com%2Fsports%2Farticle231505733.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="https://ece-logger.nandomedia.com/analysis-logger/Logger?rt=1&ctxId=38478&contextPath=7073-38478&pubId=31&cat=&meta=read-wirestory&objId=231505733&type=article&title=Feigl%2C+Eierman+spur+Stockton+to+4-1+win+over+Modesto&url=%2F%2Fwww.sunherald.com%2Fsports%2Farticle231505733.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    
         














  


<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading package">
            <h3 class="h1 title"></h3>
            
            <hr />
        </div>
        

    </div>

    <div id="backToStory">
        <a class="backLink" href="//www.sunherald.com/sports/article231505733.html">
            <span class="back-label overlay-close">Back to Story</span>
            <span class="glyphicon glyphicon-arrow-right"></span>
        </a>
    </div>
</div>
<script type="text/javascript">
    jQuery(document).ready(function () {
        UD.updateDate.getDiffDate("1560402362", "MMMM DD, YYYY hh:mm A", "America/Chicago", "en", "-05:00");
    });
</script>

    


        
        
    
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-5878497292.js"></script>

<script src="//imasdk.googleapis.com/js/sdkloader/ima3.js" type="text/javascript"></script>

    <script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    
        <script type="text/javascript" src="/wps/build/webpack/brightcoveVideo.bundle-da5169ac396abb147bc3.js"></script>
    



    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3746",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("7868");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("7736");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7455/cc.js?ns=_cc7455" id="LOTCC_7455"></script>
    <script>_cc7455.bcp();</script>
<!-- End Lotame Tag -->



    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-ba8eb192fecc244901e4.js"></script>
    

        
    
        <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-2707a122be86b8a622c9.js"></script>
    

    </body>
</html>
