<!DOCTYPE html>
<html lang="en">
    <head>
        
    
    <meta charset="utf-8">
    <!-- WPS Generated -->
    <link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://static.doubleclick.net/"/>
    <link rel="dns-prefetch" href="https://bidder.criteo.com/"/>
    <link rel="dns-prefetch" href="https://static.criteo.net/"/>
    <link rel="dns-prefetch" href="https://as-sec.casalemedia.com/"/>
    <link rel="dns-prefetch" href="https://js-sec.indexww.com/"/>
    <link rel="dns-prefetch" href="https://ib.adnxs.com/"/>
    <link rel="dns-prefetch" href="https://hbopenbid.pubmatic.com/"/>
    <link rel="dns-prefetch" href="https://fastlane.rubiconproject.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-d.openx.net/"/>
    <link rel="dns-prefetch" href="https://tlx.3lift.com/"/>
    <link rel="dns-prefetch" href="https://c.amazon-adsystem.com/"/>
    <link rel="dns-prefetch" href="https://mcclatchy-sunherald.zeustechnology.com/"/>
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    <meta name="msapplication-TileColor" content="#FFFFFF"/>
    <meta name="msapplication-TileImage" content="https://www.sunherald.com/wps/build/images/sunherald/windowsmetro-144.png"/>
    <meta name="apple-itunes-app" content="app-id=470679972, affiliate-data=at=1010lHsN&amp;ct=SmartAppBannerBLX, app-argument=https://www.sunherald.com/news/nation-world/national/article253574254.html?appNav=smartBanner"/>
    <meta name="google-site-verification" content="eOvNU0E0StjHR0RF8zacgHLIcwUBS_fuR-rIyHlgUMc"/>
    <meta name="googlebot" content="noodp, noarchive"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:site" content="sunherald"/>
    <meta name="twitter:title" content="War correspondent Joe Galloway, who covered the front lines in Vietnam, has died"/>
    <meta property="og:site_name" content="Biloxi Sun Herald"/>
    <meta property="og:type" content="article"/>
    <meta property="og:title" content="War correspondent Joe Galloway, who covered the front lines in Vietnam, has died"/>
    <meta property="og:url" content="https://www.sunherald.com/news/nation-world/national/article253574254.html"/>
    <meta property="og:description" content="War correspondent and author Joseph Galloway who covered the front lines from Vietnam to Iraq died on Wednesday. He was 79."/>
    <meta name="twitter:description" content="War correspondent and author Joseph Galloway who covered the front lines from Vietnam to Iraq died on Wednesday. He was 79."/>
    <meta property="og:image" content="https://www.mcclatchydc.com/latest-news/gohpb8/picture23364174/alternates/LANDSCAPE_1140/GALLOWAY-JOE-KRT.source.prod_affiliate.91.jpg"/>
    <meta name="twitter:image" content="https://www.mcclatchydc.com/latest-news/gohpb8/picture23364174/alternates/LANDSCAPE_1140/GALLOWAY-JOE-KRT.source.prod_affiliate.91.jpg"/>
    <meta property="fb:app_id" content="1393547807540644"/>
    <meta name="title" content="War correspondent Joe Galloway died on Wednesday | Biloxi Sun Herald"/>
    <meta name="allow-comments" content="true"/>
    <meta name="description" content="War correspondent and author Joseph Galloway who covered the front lines from Vietnam to Iraq died on Wednesday. He was 79."/>
    <meta name="keywords" content="Joe Galloway, journalist, obit, war correspondent"/>
    <meta name="news_keywords" content="Joe Galloway, journalist, obit, war correspondent"/>
    <link rel="canonical" href="https://www.mcclatchydc.com/news/nation-world/national/article253574254.html"/>
    <meta name="original-source" content="https://www.mcclatchydc.com/news/nation-world/national/article253574254.html"/>
    <title>War correspondent Joe Galloway died on Wednesday | Biloxi Sun Herald</title>
    <link rel="amphtml" href="https://amp.sunherald.com/news/nation-world/national/article253574254.html"/>
    <meta property="article:opinion" content="false"/>
    <meta property="fb:pages" content="21958720531"/>
    <meta property="fb:pages" content="1710379685869769"/>
    <meta property="fb:pages" content="319635858130199"/><script>
  window.pageInfo = {
    'videoLead': 'true','access.tags': 'matbasic', 'enableConfiant': true,'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580','accuweather.dev':'false','accuweather.locationKey':'329433','accuweather.locationKey1':'348585','accuweather.locationKey2':'326705','accuweather.locationKey3':'329429','accuweather.locationString':'Biloxi','accuweather.locationString1':'New Orleans, LA','accuweather.locationString2':'Mobile, AL','accuweather.locationString3':'Hattiesburg, MS','accuweather.partnerCode':'MCCLATCHY','adPlatform':'zeus aps ats','amp.connatixPlayerId':'245140a6-7dcf-4319-a037-49e8b6076d14','connatix.id':'5ceae991-3149-40c3-9134-8999cb37ddd6','connatixPlayerId':'45b8cfe9-4876-4842-8f58-f84a1c0e5e15','cs.circ_phone':'1-800-346-2472','cs.circ_url':'http://www.sunherald.com/myaccount','durationMedia':'1213','eea7bw':'0','enableYozonsPrebid':'true','facebook.app.id':'1393547807540644','financialContent.account':'sunherald','findnsave.tracking':'findnsave','headerDateDisplay':'false','marketInfo.CarsAFF':'sherald','marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on SunHerald.com. Sun Herald also provides South Mississippi, and Biloxi and Gulfport, MS with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.','marketInfo.JobsQSCTY':'Biloxi','marketInfo.JobsQSSTS':'MS,US','marketInfo.JobsSEO':'Sun Herald and SunHerald.com serves the people of Biloxi and Gulfport, Mississippi and South Mississippi with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.','marketInfo.JobsSiteID':'cb_sh003','marketInfo.Jobslr':'cbcb_sh','marketInfo.LiveConnectTag':'a-01ds','marketInfo.addcities':'Ocean Springs, Bay St. Louis, Pascagoula','marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]','marketInfo.allow_ads':'true','marketInfo.allow_nativo':'true','marketInfo.careerbuilder.lr':'cbcb_sh','marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales','marketInfo.careerbuilder.s_freshness':'30','marketInfo.careerbuilder.s_rawwords':'CustomField3:BILOXITJ','marketInfo.clipped_taxonomy':'News/National','marketInfo.code':'BLX','marketInfo.county':'Harrison County','marketInfo.domain':'sunherald','marketInfo.followLinks':'false','marketInfo.kill_dealsaver':'true','marketInfo.location':'Biloxi','marketInfo.logoAltText':'Sun Herald','marketInfo.market_identifier':'BLX.site_sunherald','marketInfo.name':'Biloxi Sun Herald','marketInfo.networkid':'7675','marketInfo.phone':'228-896-2100','marketInfo.product':'site','marketInfo.pushlyDomainKey':'niwMFE1vGrygbwxg15cgdkISAdXg6o8eSk6X','marketInfo.region':'South Mississippi','marketInfo.shortURL':'breaking','marketInfo.siteId':'77','marketInfo.sourcelevel':'national','marketInfo.state':'Mississippi','marketInfo.state_abbreviation':'MS','marketInfo.staticDirectory':'sunherald','marketInfo.street_address':'296 Beauvoir Road, Suite 100.    Mailbox 151, Biloxi, MS 39531 ','marketInfo.taxonomy':'News/National///','marketInfo.webmaster_email':'online@sunherald.com','marketInfo.zipcode':'39507','nativo.story.placements':'840615,837079,844502','nativo.video.placements':'869351,869350','newsletter.name':'sunherald_afternoon_newsletter','publication.domain':'SunHerald.com','publication.mediadomain':'media.sunherald.com','suggestedContent':'{&quot;source&quot;:&quot;mgid&quot;, &quot;m&quot;:631429, &quot;tid&quot;:1035148, &quot;wid&quot;:996917}','wufoo.formID':'','zephr':'true','marketInfo.pagelevel':'story','template': 'singlecolumnstory','vl': '1',  
      'centennialZones': '8',
      'enableConnatixZone': 'true',
      'sectionID': '38391','sectionsIds': '38391','topicsTags': '','lotameId': '7455',
    'domainName': 'www.sunherald.com',
    'isNewPublicApi': 'true',
  'marketInfo.adsizes':{'outofpage':{},'wallpaper':{'1600x600':[1600,600],'None':[]},'floorboard':{'285x70':[285,70],'None':[]},'default':{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,90],[728,90],[970,250]],'Billboard Flex2':[[970,90],[970,250]],'Billboard Flex3':[[970,90],[970,250],[728,90]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]}},'pagesuite.enabled': 'true'};
  Object.freeze(window.pageInfo);
</script>
<script src='/static/yozons-lib/core.js'></script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:253574254";
    mistats.pagename="Story:253574254|War correspondent Joe Galloway, who covered the front lines in Vietnam, has died";
    mistats.taxonomy="News|National|||";
    mistats.channel="National";
    mistats.contentsource="Tabassum Zakaria";
    mistats.pubdate="2021/08/18";
    mistats.moddate="2021/08/18 H15";
    mistats.keywords="Joe Galloway, journalist, obit, war correspondent";
</script>
<script src="//media.sunherald.com/misites/sun/sunherald.js"></script>

    <!-- OneTrust Cookies Consent Notice start -->
    <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-document-language="true" type="text/javascript" charset="UTF-8" data-domain-script="1ea533df-e137-4b94-8507-2997bc121527"></script>
      <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
      <script type="text/javascript">
          function OptanonWrapper() { }
      </script>
      <script>
        window.geofeed = function(options) {
          var state = options.state.toString();
          var linkDontSell = document.getElementById('onetrust-donotsell');
          if (state == 'CA') {
            linkDontSell.style = 'display: block;cursor: pointer;';
          } else {
            linkDontSell.style = 'display: none';
          }
        };
        // Call geo-location JSONP service
        var jsonp = document.createElement('script');
        jsonp.setAttribute('src', 'https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed');
        document.head.appendChild(jsonp);
      </script>
    <!-- OneTrust Cookies Consent Notice end -->
  

<script type="text/javascript" src="/wps/build/webpack/vendor.bundle-f5cc99e62f4013e4087d.js"></script>
<script type="text/javascript" src="/wps/build/webpack/mi-header.bundle-b809621a261235eaaef0.js"></script>

<script type="text/javascript">
        var getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        if(getSubscribedFlag){
            renewSession();
        }
    </script>

<script>
        var dfpOnPageWrapEnabled = true;
    </script><script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
    window.untv = true;
</script>



<link rel="apple-touch-icon" href="/wps/build/images/sunherald/touch-icon-iphone.png">
<link rel="apple-touch-icon" sizes="152x152" href="/wps/build/images/sunherald/touch-icon-ipad.png">
<link rel="apple-touch-icon" sizes="180x180" href="/wps/build/images/sunherald/touch-icon-iphone-retina.png">
<link rel="apple-touch-icon" sizes="167x167" href="/wps/build/images/sunherald/touch-icon-ipad-retina.png">
<link rel="shortcut icon" type="image/png" sizes="16x16" href="/wps/build/images/sunherald/favicon-16.png">
<link rel="shortcut icon" type="image/png" sizes="32x32" href="/wps/build/images/sunherald/favicon-32.png">
<link rel="shortcut icon" type="image/png" sizes="96x96" href="/wps/build/images/sunherald/favicon-96.png">
<link rel="shortcut icon" type="image/png" sizes="196x196" href="/wps/build/images/sunherald/favicon-196.png"><link href="https://fonts.googleapis.com/css?family=Noto+Sans:400,700|Noto+Serif:400,700&display=swap&subset=latin-ext" rel="stylesheet">
    <link href="/wps/build/webpack/css/mi-styles.a23f02f3be656e98c2c3.css" rel="stylesheet" type="text/css"/>



<script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
    (function() {
        var identityCookieName = 'AccessToken'
         function generateIdentityCookie(IdentityModule) {
                var identityModule = new IdentityModule();
                var identityPrefix = 'mcv4';
                // core polyfill's promise before this script runs
                mi.loadAsync('https://api.ipify.org?format=json')
                .then(function(response) {
                    var json = JSON.parse(response);
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                })
                .catch(function() {
                    identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
        }
        var accessTokenCookie = mi.getCookie(identityCookieName);
        if (!accessTokenCookie) {
            mi.loadAsync('/wps/source/scripts/libs/identityModulev3.min.js').then(function(response) {
                var temp = {}
                // prevent identiyModule from being added to the window.
                new Function(response).call(temp);
                if (document.readyState === 'complete') {
                    generateIdentityCookie(temp.IdentityModule)
                } else {
                    window.addEventListener('load', function() {
                        generateIdentityCookie(temp.IdentityModule)
                    });
                }
            })
        }
    })();
    </script>






        <!-- 
                
                
                
                
                
                


                
                
                
                

                
                
                
                

                
                

                
                
                
                
                

                
                
                

                
                        
                        
                    

                

                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->




<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.sunherald.com/news/nation-world/national/article253574254.html"
  },
  "headline": "War correspondent Joe Galloway, who covered the front lines in Vietnam, has died",
  "image": "https://www.mcclatchydc.com/latest-news/gohpb8/picture23364174/alternates/FREE_1140/GALLOWAY-JOE-KRT.source.prod_affiliate.91.jpg",
  "datePublished": "2021-08-18T03:21PM-05:00",
  "dateModified": "2021-08-18T03:36PM-05:00",
  "url": "https://www.sunherald.com/news/nation-world/national/article253574254.html",
  "isBasedOn": "https://www.mcclatchydc.com/news/nation-world/national/article253574254.html",
  "thumbnailUrl": "https://www.mcclatchydc.com/latest-news/gohpb8/picture23364174/alternates/FREE_1140/GALLOWAY-JOE-KRT.source.prod_affiliate.91.jpg",
  "articleSection": "National",
  "creator": [],
  "keywords": [],
  "author": [{"@type": "Person","name": "John Walcott"}],
  "publisher": {
     "name": "Biloxi Sun Herald",
     "@type": "Organization",
     "logo": {
        "@type": "ImageObject",
        "url": "://www.sunherald.com/wps/build/images/sunherald/amp-logo.png"
     }
  },
  "isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name": "sunherald",
    "productID": "sunherald.com:AllBLX-5001"
  },
  "description": "War correspondent and author Joseph Galloway who covered the front lines from Vietnam to Iraq died on Wednesday. He was 79.",
  "isAccessibleForFree": "False",
  "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector" : ".paywalled"
    }
}
</script>


<meta name='parsely-metadata' content='{"article_id": "253574254"}'>

<script src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2" async></script>

<script type="text/javascript">
  function callbackCaptcha(token) {
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');

    if (newsLetterForm) {
      const data = JSON.parse(newsLetterForm.getAttribute('data-json'));
      data.captchaToken = token;
      const $div = document.createElement('div');
      $div.classList.add('success');
      $div.innerHTML = "Thanks for subscribing; you should start to receive your newsletter shortly.";
      document.querySelector('.grecaptcha-badge').remove();
      newsLetterForm.innerHTML = '';
      newsLetterForm.appendChild($div);
    }
  }
</script>
<script src='https://www.google.com/recaptcha/api.js' async defer></script>


    </head>

    <body class="story wps-body-main  paywalled">
        
    
<!-- WPS upper navbar for subpubs -->

<section id="flag" class="flag grid paper full-bleed standard" role="banner">
    <div id="zone-el-1" class="zone-el hidden"></div>
                <div class="flex icons" role="menu">
        <button id="sectionsmenu" class="flex" aria-haspopup="true" role="menuitem" >
            <svg viewBox="0 0 448 512"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"/></svg>
            <span class="h5 icon-label d-desktop">SECTIONS</span>
        </button><a href="#primary-content" class="flex tabkey-reveal" tabindex="1">
                <span class="button impact">Skip to Content</span>
            </a><a href="https://www.sunherald.com/e-edition/today" class="d-tablet" aria-label="eEdition" role="menuitem">
            <svg viewBox="0 0 576 512" aria-hidden="true"><path d="M552 64H112c-20.858 0-38.643 13.377-45.248 32H24c-13.255 0-24 10.745-24 24v272c0 30.928 25.072 56 56 56h496c13.255 0 24-10.745 24-24V88c0-13.255-10.745-24-24-24zM48 392V144h16v248c0 4.411-3.589 8-8 8s-8-3.589-8-8zm480 8H111.422c.374-2.614.578-5.283.578-8V112h416v288zM172 280h136c6.627 0 12-5.373 12-12v-96c0-6.627-5.373-12-12-12H172c-6.627 0-12 5.373-12 12v96c0 6.627 5.373 12 12 12zm28-80h80v40h-80v-40zm-40 140v-24c0-6.627 5.373-12 12-12h136c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H172c-6.627 0-12-5.373-12-12zm192 0v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0-144v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12zm0 72v-24c0-6.627 5.373-12 12-12h104c6.627 0 12 5.373 12 12v24c0 6.627-5.373 12-12 12H364c-6.627 0-12-5.373-12-12z"/></svg>
        </a>
        <a href="/weather" class="d-tablet" aria-label="Weather" role="menuitem">
            <svg viewBox="0 0 640 512"><path d="M575.2 325.7c.2-1.9.8-3.7.8-5.6 0-35.3-28.7-64-64-64-12.6 0-24.2 3.8-34.1 10-17.6-38.8-56.5-66-101.9-66-61.8 0-112 50.1-112 112 0 3 .7 5.8.9 8.7-49.6 3.7-88.9 44.7-88.9 95.3 0 53 43 96 96 96h272c53 0 96-43 96-96 0-42.1-27.2-77.4-64.8-90.4zm-430.4-22.6c-43.7-43.7-43.7-114.7 0-158.3 43.7-43.7 114.7-43.7 158.4 0 9.7 9.7 16.9 20.9 22.3 32.7 9.8-3.7 20.1-6 30.7-7.5L386 81.1c4-11.9-7.3-23.1-19.2-19.2L279 91.2 237.5 8.4C232-2.8 216-2.8 210.4 8.4L169 91.2 81.1 61.9C69.3 58 58 69.3 61.9 81.1l29.3 87.8-82.8 41.5c-11.2 5.6-11.2 21.5 0 27.1l82.8 41.4-29.3 87.8c-4 11.9 7.3 23.1 19.2 19.2l76.1-25.3c6.1-12.4 14-23.7 23.6-33.5-13.1-5.4-25.4-13.4-36-24zm-4.8-79.2c0 40.8 29.3 74.8 67.9 82.3 8-4.7 16.3-8.8 25.2-11.7 5.4-44.3 31-82.5 67.4-105C287.3 160.4 258 140 224 140c-46.3 0-84 37.6-84 83.9z"/></svg>
        </a>
        <a href="#" id="search-icon" title="Search">
            <svg class="d-desktop" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
        </a>
        </div>

    <a href="https://www.sunherald.com" class="market-logo" aria-label="Biloxi Sun Herald">
        <img src="/wps/build/images/sunherald/logo.svg" alt="Biloxi Sun Herald Logo" loading="lazy">
        <h1 class="title-meta">War correspondent Joe Galloway died on Wednesday | Biloxi Sun Herald
            </h1>
    </a>
    
        <div id="signInOut" class="signin flex"></div>

    <script type="text/javascript">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</script>

    <div class="quick-nav d-tablet">
</div>

    <form tabindex="-1" action="/search/" class="site-search-id search paper searchbox" role="search">
    <input class="search-field" type="text" name="q" placeholder="Search" aria-label="Search Biloxi Sun Herald" tabindex="0">
    <button class="impact" type="submit" aria-label="Search" tabindex="0">SUBMIT</button>
</form>
    </section>





<nav class="main-nav sans summary impact hidden" id="mainNav" role="menu" aria-hidden="true" tabindex="-1" >
    <button id="closenavigation" class="summary flex" tabindex="0" >
        <svg tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z" fill="white"/></svg>
        <span class="h5 icon-label">SECTIONS</span>
    </button>

    <div class="search flex h-desktop" role="menuitem" onclick="this.classList.add('open')" tabindex="0">
            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"/></svg>
            <span id="searchTitle" class="h5 icon-label soft">Search</span>
            <form tabindex="-1" action="/search/" class="site-search-id flex" role="search">
    <input type="text" name="q" placeholder="Search" aria-label="Search Biloxi Sun Herald" tabindex="0">
    <button type="submit" aria-label="Search" tabindex="-1">
        <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"/></svg>
    </button>
</form>

        </div>
    
            <a href="https://www.sunherald.com/#navlink=subnav" tabindex="0" role="menuitem">Home</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-2"
                         id="menubtn-2" onclick="this.classList.toggle('open')" >
                    Customer Service
                </button>
                <div id="menu-2" role="menu" aria-labelledby="menubtn-2">
                    <div role="none"><a href="https://www.sunherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Customer Service</a></div>
                    <div role="none"><a href="https://www.sunherald.com/mobile/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mobile &amp; Apps</a></div>
                    <div role="none"><a href="https://www.sunherald.com/customer-service/contact-us/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Contact Us</a></div>
                    <div role="none"><a href="https://www.sunherald.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Plus</a></div>
                    <div role="none"><a href="http://t.news.sunherald.com/webApp/mccSignupPage?siteName=sunherald#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Newsletters</a></div>
                    <div role="none"><a href="https://k12nie.com/?p=sunherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News in Education</a></div>
                    <div role="none"><a href="https://www.sunherald.com/plus/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscribe</a></div>
                    <div role="none"><a href="https://www.sunherald.com/customer-service/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Subscriber Services</a></div>
                    
                </div>
            </div>
        
            <a href="https://www.sunherald.com/e-edition/today/#navlink=subnav" tabindex="0" role="menuitem">eEdition</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.sunherald.com/news/coronavirus/#navlink=subnav" tabindex="0" role="menuitem">Coronavirus</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-6"
                         id="menubtn-6" onclick="this.classList.toggle('open')" >
                    News
                </button>
                <div id="menu-6" role="menu" aria-labelledby="menubtn-6">
                    <div role="none"><a href="https://www.sunherald.com/news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">News</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/local/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Local News</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/local/counties/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Communities</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/local/cruisin-coast/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cruisin The Coast</a></div>
                    <div role="none"><a href="https://www.sunherald.com/latest-news/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Latest News</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/business/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Business</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/business/casino-gambling/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Casinos</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/local/crime/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Crime</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/special-reports/dipg/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">DIPG</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/special-reports/dhs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">DHS</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/local/military#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Military</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/weather/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Weather</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/state/mississippi/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">State</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/nation-world/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Nation &amp; World</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/local/news-columns-blogs/by-the-way/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">By the Way</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/local/hurricane-katrina#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Hurricane Katrina</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-7"
                         id="menubtn-7" onclick="this.classList.toggle('open')" >
                    Sports
                </button>
                <div id="menu-7" role="menu" aria-labelledby="menubtn-7">
                    <div role="none"><a href="https://www.sunherald.com/sports/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/high-school/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">High School</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/sports-betting/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sports Betting</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/outdoors/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Outdoors</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/nfl/new-orleans-saints#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">New Orleans Saints</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/mlb/biloxi-shuckers#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Biloxi Shuckers</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/college/conference-usa/university-of-southern-mississippi/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Southern Miss</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/college/sec/mississippi-state-university/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mississippi State</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/college/sec/university-of-mississippi/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Ole Miss</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/nba/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">New Orleans Pelicans</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/nascar-auto-racing#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Auto Racing</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.sunherald.com/sports/spt-columns-blogs/keeping-score/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Keeping Score</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/spt-columns-blogs/patrick-magee/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Patrick Magee</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/spt-columns-blogs/patrick-ochs/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Patrick Ochs</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/spt-columns-blogs/rick-cleveland/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Rick Cleveland</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/nfl/new-orleans-saints/brian-allee-walsh/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Brian Allee-Walsh</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-8"
                         id="menubtn-8" onclick="this.classList.toggle('open')" >
                    Politics
                </button>
                <div id="menu-8" role="menu" aria-labelledby="menubtn-8">
                    <div role="none"><a href="https://www.sunherald.com/news/politics-government/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Politics</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-9"
                         id="menubtn-9" onclick="this.classList.toggle('open')" >
                    Living
                </button>
                <div id="menu-9" role="menu" aria-labelledby="menubtn-9">
                    <div role="none"><a href="https://www.sunherald.com/living/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Living</a></div>
                    <div role="none"><a href="https://www.sunherald.com/living/religion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Religion</a></div>
                    <div role="none"><a href="https://www.sunherald.com/living/food-drink/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Food &amp; Drink</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/health/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Health &amp; Fitness</a></div>
                    <div role="none"><a href="https://www.sunherald.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Marquee</a></div>
                    <div role="none"><a href="http://calendar.sunherald.com/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Calendar</a></div>
                    <div role="none"><a href="https://www.sunherald.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="http://games.sunherald.com/?arkpromo=site_subnav" role="menuitem" tabindex="0" role="menuitem">Puzzles &amp; Games</a></div>
                    <div role="none"><a href="http://media.sunherald.com/static/advertising/asktheexpert/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Ask the Expert</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-10"
                         id="menubtn-10" onclick="this.classList.toggle('open')" >
                    Entertainment
                </button>
                <div id="menu-10" role="menu" aria-labelledby="menubtn-10">
                    <div role="none"><a href="https://www.sunherald.com/entertainment/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Entertainment</a></div>
                    <div role="none"><a href="https://www.sunherald.com/entertainment/mardi-gras/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Mardi Gras</a></div>
                    <div role="none"><a href="https://www.sunherald.com/entertainment/arts-culture/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Arts and Culture</a></div>
                    <div role="none"><a href="https://www.sunherald.com/entertainment/celebrities/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Celebrities</a></div>
                    <div role="none"><a href="https://www.sunherald.com/entertainment/comics/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Comics</a></div>
                    <div role="none"><a href="https://www.sunherald.com/entertainment/restaurants#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Dining</a></div>
                    <div role="none"><a href="https://www.sunherald.com/entertainment/horoscopes/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Horoscopes</a></div>
                    <div role="none"><a href="https://www.sunherald.com/entertainment/galleries/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Framed Photos</a></div>
                    <div role="none"><a href="https://www.sunherald.com/entertainment/movies-news-reviews/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Movie News &amp; Reviews</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.sunherald.com/entertainment/ent-columns-blogs/throwing-shade#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Throwing Shade</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-11"
                         id="menubtn-11" onclick="this.classList.toggle('open')" >
                    Opinion
                </button>
                <div id="menu-11" role="menu" aria-labelledby="menubtn-11">
                    <div role="none"><a href="https://www.sunherald.com/opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Opinion</a></div>
                    <div role="none"><a href="https://www.sunherald.com/opinion/editorials/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Editorials</a></div>
                    <div role="none"><a href="https://www.sunherald.com/opinion/national-opinions/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">More Opinions</a></div>
                    <div role="none"><a href="https://www.sunherald.com/opinion/letters-to-the-editor/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Letters</a></div>
                    <div role="none"><a href="https://www.sunherald.com/opinion/readers-opinion/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Sound Off</a></div>
                    <div role="none"><a href="https://www.sunherald.com/opinion/editorial-cartoons/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Cartoons</a></div>
                    <div role="none"><span class="option-label" tabindex="-1">Blogs &amp; Columnists</span>
                            </div>
                    <div role="none"><a href="https://www.sunherald.com/opinion/opn-columns-blogs/paul-hampton#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Paul Hampton</a></div>
                    <div role="none"><a href="https://www.sunherald.com/opinion/opn-columns-blogs/charlie-mitchell#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Charlie Mitchell</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-12"
                         id="menubtn-12" onclick="this.classList.toggle('open')" >
                    Obituaries
                </button>
                <div id="menu-12" role="menu" aria-labelledby="menubtn-12">
                    <div role="none"><a href="https://www.legacy.com/obituaries/sunherald/#navlink=subnav" role="menuitem" tabindex="0" role="menuitem">Obituaries</a></div>
                    <div role="none"><a href="https://placead.mcclatchy.com/obits/biloxi/home/listItems.html" role="menuitem" tabindex="0" role="menuitem">Place an Obituary</a></div>
                    
                </div>
            </div>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-13"
                         id="menubtn-13" onclick="this.classList.toggle('open')" >
                    Video
                </button>
                <div id="menu-13" role="menu" aria-labelledby="menubtn-13">
                    <div role="none"><a href="https://www.sunherald.com/video" role="menuitem" tabindex="0" role="menuitem">Video</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/video" role="menuitem" tabindex="0" role="menuitem">News Video</a></div>
                    <div role="none"><a href="https://www.sunherald.com/sports/video" role="menuitem" tabindex="0" role="menuitem">Sports Video</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/politics-government/video" role="menuitem" tabindex="0" role="menuitem">Politics Video</a></div>
                    <div role="none"><a href="https://www.sunherald.com/living/video" role="menuitem" tabindex="0" role="menuitem">Living Video</a></div>
                    <div role="none"><a href="https://www.sunherald.com/news/local/video" role="menuitem" tabindex="0" role="menuitem">Local Video</a></div>
                    
                </div>
            </div>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://classifieds.mcclatchy.com/marketplace/biloxi#navlink=subnav" tabindex="0" role="menuitem">Classifieds</a>
        <div class="subsection" tabindex="-1" >
                <button class="summary  expander" tabindex="0"  aria-haspopup="true" aria-controls="menu-16"
                         id="menubtn-16" onclick="this.classList.toggle('open')" >
                    Sponsored Content
                </button>
                <div id="menu-16" role="menu" aria-labelledby="menubtn-16">
                    <div role="none"><a href="https://www.sunherald.com/advertise/sponsored-content/?ntv_adpz=3596" role="menuitem" tabindex="0" role="menuitem">Paid Content by BrandPoint</a></div>
                    
                </div>
            </div>
        
            <a href="https://jobs.sunherald.com#navlink=subnav" tabindex="0" role="menuitem">Jobs</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/biloxi#navlink=subnav" tabindex="0" role="menuitem">Legals</a>
        
            <a href="https://classifieds.mcclatchy.com/marketplace/biloxi#navlink=subnav" tabindex="0" role="menuitem">Place An Ad</a>
        
            <a href="https://www.sunherald.com/mobile/#navlink=subnav" tabindex="0" role="menuitem">Mobile &amp; Apps</a>
        
            <a href="https://www.sunherald.com/archives/#navlink=subnav" tabindex="0" role="menuitem">Archives</a>
        
            <hr class="nav-divider" role="separator" aria-hidden="true" tabindex="-1">
        
            <a href="https://www.sunherald.com/customer-service/about-us/#navlink=subnav" tabindex="0" role="menuitem">About Us</a>
        
</nav>


        
    <div data-server-rendered="true"><div class="breaking-news-organism impact"></div> <div id="zone-el-2" class="zone-el"><div id="leaderboard-ad"><div class="mobile-leaderboard"></div></div></div> <article id="" class="paper story-body"><!----> <header class="header"><h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sunherald.com/news/nation-world/national">
      National
    </a>
  </h2>



  
    
  

  


  



  



  
  



  <h1 class="h1" "tabindex="0">
    
      
      War correspondent Joe Galloway, who covered the front lines in Vietnam, has died
    
  </h1>
  
   

  





  
  
    
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By John Walcott  
            
                <span class="credit">Special to McClatchy</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <time id="update_date" class="update-date time" data-originalDate="1629319011"></time>
                       
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=War+correspondent+Joe+Galloway%2C+who+covered+the+front+lines+in+Vietnam%2C+has+died&amp;url=https://www.sunherald.com/news/nation-world/national/article253574254.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunherald.com/news/nation-world/national/article253574254.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=War%20correspondent%20Joe%20Galloway%2C%20who%20covered%20the%20front%20lines%20in%20Vietnam%2C%20has%20died&body=https://www.sunherald.com/news/nation-world/national/article253574254.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-author-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-author-section">
    <div class="extra-share-macro extra-share-macro-author-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sunherald.com/news/nation-world/national/article253574254.html&title=War correspondent Joe Galloway, who covered the front lines in Vietnam, has died">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sunherald.com/news/nation-world/national/article253574254.html&description=War correspondent Joe Galloway, who covered the front lines in Vietnam, has died&media=https://www.sunherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sunherald.com/news/nation-world/national/article253574254.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div></header> <!----> <figure><div class="lead-item video">
        
            
                <div class="videoVueInstance new-video-design" is="brightcove-video-component" :player="player">
                    <div class="video">
                        <div id="video-detail-133538029-1629319105483" class="media-wrap ">
    <div id="playerWrap-133538029-1629319105483" class="video-media vjs-wrapper">    
        <video id="player-133538029-1629319105483"
            class="video-js vjs-16-9 mi-videojs 0"
            data-url="https://www.ledger-enquirer.com/news/article133538029.html"
            data-title="Joe Galloway shares memories of his “blood brother” Lt. Gen. Hal Moore"
            data-video-id="5730727523001"
            data-publication="ledger-enquirer"
            data-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FBLX.site_sunherald%2FNews%2FNational&amp;hl=en&amp;cmsid=2475969&amp;description_url=https%3A%2F%2Fwww.ledger-enquirer.com%2Fnews%2Farticle133538029.html&amp;vid_t=Joe%20Galloway%20shares%20memories%20of%20his%20%E2%80%9Cblood%20brother%E2%80%9D%20Lt.%20Gen.%20Hal%20Moore&amp;vid=5730727523001&amp;cust_params=sect%3DNational%26sec_sect%3D38391%26topic%3D%26vpa%3D0%26vpmute%3D0"
            data-account="5615998039001"
            data-key="BCpkADawqM0sp145AC-QwP_tQKDZlotCXhflzjJRknNv0M0UAJ87jO9uKYv8yX3bzCFkVO003US-zLSCuwAEeUoGk5BoNtoRl4X6o9hrJIzUwH2N7WHWpY43noJneot5pzllN8zRsHLaa5Lx"
            data-cmsid="2475969"
                data-pub-account = "5615998037001"
                data-pub-key = "BCpkADawqM3MUaKMdvVK9sePCrbXkwGMuQL4l-hCsaBJbpJ7c0J1oKpeux1Wb5Tyt2M2g3p_7g0S3zwPtBVRwx69jFtnmF7KSZeuFjJU2VWy6LFozYxUqSfU5xSbFM_0oDq7I760ld0YoOkh"
                data-pub-cmsid = "2475939"
            data-pre-ad-tag="https://pubads.g.doubleclick.net/gampad/ads?ad_type=video&amp;client=ca-video-pub-3446305859157241&amp;env=vp&amp;gdfp_req=1&amp;unviewed_position_start=1&amp;output=vast&amp;sz=400x300&amp;url=[referrer_url]&amp;correlator=[timestamp]&amp;adsafe=high&amp;videoad_start_delay=0&amp;max_ad_duration=30000&amp;sdmax=120000&amp;vpa=0&amp;vpmute=0&amp;adtest=false&amp;ciu_szs=300x250&amp;iu=%2F7675%2FBLX.site_sunherald%2FNews%2FNational&amp;hl=en"
                data-sec-tag = "38391"
                data-topic-tag = ""
            data-asset-type="video"
            data-video-auto-play="false"
            data-can-float="true"
            data-video-type="lead-asset"
            crossOrigin="anonymous"
            data-sport-article='false'
            data-is-new-video-design='false'
            playsinline
            data-video-iterator="0"
            data-enable-sticky="false"
            data-iris-killed="false">
            </video>
    </div>      
</div>

                    </div>
                </div>
            
        

        
            
                
            
        
    </div></figure> <script src="https://trinitymedia.ai/player/trinity/2900000552/?pageURL=https%3A%2F%2Fwww.sunherald.com%2Fnews%2Fnation-world%2Fnational%2Farticle253574254.html"></script> <div><!----></div> <!----> <span class="dateline">WASHINGTON</span> <!----> <p>War correspondent and author Joseph Galloway, who covered the front lines from the Ia Drang Valley in Vietnam in 1965 to an onion field outside Basra in 1991, died Wednesday of complications following a heart attack. He was 79.</p> <!----><p>Galloway’s 1990 recounting of the 1965 battle between the U.S. Army and the People’s Army of Vietnam in the Ia Drang Valley of South Vietnam won a National Magazine Award and formed the basis of his award-winning bestseller, “We Were Soldiers Once … and Young.”</p> <!----><p>He was often referred to as a “soldier’s reporter” and valued sergeants more than generals and political appointees.</p> <div id="zone-el-101" index="3" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Galloway received a Bronze Star for rescuing wounded soldiers under fire in the Ia Drang Valley, the only civilian to be awarded a medal for valor by the U.S. Army for actions during the Vietnam War.</p> <!----><p>Late in his career, Galloway returned to reporting at Knight Ridder, bolstering its Washington Bureau’s coverage of the George W. Bush administration’s case for ousting Iraq’s Saddam Hussein.</p> <div class="zone grid combo"><div id="zone-el-102" class="zone-el"><form id="newsletter-signUpWidget" method="POST" class="inline-cta package"><h5 id="newsletter-title" class="h1">Today’s top headlines</h5> <p id="newsletter-summary" class="summary">Sign up for the PM Newsletter and get the day’s biggest stories in your inbox.</p> <input type="hidden" id="newsletterType" value="sunherald_afternoon_newsletter"> <input id="s_email_address" name="s_email_address" value aria-label="Enter Email Address" placeholder="Enter Email Address" type="email"> <label for="g-recaptcha-response" class="hidden">Recaptcha</label> <div data-sitekey="6LcCJGUUAAAAADAmkD2iQN_k8a6FCpgo2VBei6su" data-callback="callbackCaptcha" data-size="invisible" data-badge="inline" class="g-recaptcha hidden"></div> <button class="button disabled">SIGN UP</button> <p class="small sans gray">This site is protected by reCAPTCHA and the Google <a href='https://policies.google.com/privacy'>Privacy Policy</a> and <a href='https://policies.google.com/terms'>Terms of Service</a> apply.</p></form> <script type="application/javascript">
  (function newsletterCTA() {
    // 2
    const newsLetterForm = document.querySelector('#newsletter-signUpWidget');
    const emailInput = newsLetterForm.querySelector('#s_email_address');
    const submitButton = newsLetterForm.querySelector('.button');
    const newsletterName = newsLetterForm.querySelector('#newsletterType').value;
    const newsletterData = {
      newsletterName,
    };

    function isEmailValid(email) {
      const re = /^(([^<>()[\]\\.,;:\s@"]+(\.[^<>()[\]\\.,;:\s@"]+)*)|(".+"))@((\[[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\.[0-9]{1,3}\])|(([a-zA-Z\-0-9]+\.)+[a-zA-Z]{2,}))$/;
      return re.test(email);
    };

    function showErrorMsg(node, msg) {
      const div = document.createElement('div');
      div.classList.add('errorText');
      div.classList.add('small');
      div.innerHTML = msg;
      if (node) {
        node.parentNode.insertBefore(div, node.nextSibling);
      }
    }

    function validateNewsletter() {
      const errorMsg = newsLetterForm.querySelector('.errorText');
      if (errorMsg) {
        errorMsg.remove();
      }
      if (emailInput.classList.contains('error')) {
        emailInput.classList.remove('error');
      }
      if (!isEmailValid(emailInput.value)) {
        showErrorMsg(emailInput, 'Please insert a valid email address!');
        emailInput.classList.add('error');
        submitButton.classList.add('disabled');
      } else {
        submitButton.classList.remove('disabled');
      }
    };

    function submitNewsletter(e) {
      e.preventDefault();
      validateNewsletter();
      if (submitButton.classList.contains('disabled')) {
        return false;
      }
      grecaptcha.execute();
      newsletterData.emailAddress = emailInput.value;
      newsLetterForm.setAttribute('data-json', JSON.stringify(newsletterData));
    }

    emailInput.addEventListener('change', function (e) {
      validateNewsletter();
    });

    newsLetterForm.addEventListener('submit', function (e) {
      submitNewsletter(e);
    });

    submitButton.addEventListener('click', function (e) {
      submitNewsletter(e);
    });

    function renderRecaptcha() {
      try {
        window.grecaptcha.render(newsLetterForm.querySelector('.g-recaptcha'), {}, true);
      } catch (err) {
        console.log(`recaptcha rendering: ${err.message}`);
      }
    }
    if (!window.grecaptcha) {
      const scriptCount = document.scripts.length;
      for (let i = 0; i < scriptCount; i++){
        if (document.scripts[i].src === 'https://www.google.com/recaptcha/api.js') {
          document.scripts[i].addEventListener('load', renderRecaptcha);
          i = scriptCount;
        }
      }
    } else {
      renderRecaptcha();
    }
  })()
</script>
</div> <div id="zone-el-103" class="zone zone-el"></div></div><p>“It was a privilege to work with Joe, one of the great war correspondents of all time,” said Clark Hoyt, former vice president of news and Washington editor of Knight Ridder. “He earned the trust and respect of those he was covering but never lost his ear for false notes, as shown by his contributions to Knight Ridder’s skeptical reporting on the runup to the Iraq war.”</p> <!----><p>That coverage was not Galloway’s first on Iraq. After Saddam’s troops invaded Kuwait and as the United States prepared for the Gulf War in 1991, U.S. News &amp; World Report sent Galloway to the Riyadh headquarters of the allied commander, Gen. Norman Schwarzkopf, to ask for “the best seat in the war.”</p> <!----><p>After about two weeks, Schwarzkopf summoned Galloway to his office and told him, “I know what you want, and I’m going to give it to you.” He sent Galloway to the headquarters of the 24th Infantry Division (Mechanized) on the Iraqi border in northern Saudi Arabia.</p> <!----><p>As the division commander, then-Maj. Gen. Barry McCaffrey, recalled it:</p> <!----><p>“I took him alone into the operations center and walked him through the entire plan of attack … telling him it was embargoed until we crossed the Line of Departure.”</p> <div class="zone grid combo"><div id="zone-el-104" class="zone-el"><div id="story-cta-widget" class="inline-cta package ad-widget"><h5 class="h1">$2 for 2 months</h5> <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p> <a href="https://account.sunherald.com/subscribe/create?param=f3NIDkQ=&amp;offer=NmEfaxcUb3lSCUJAfRI8DCRAGBY0CSI1AHFCG15QPgoUG0hQeHNFCUREb29STx0HLisVS1BIbwE8YUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a></div> <script>
      document.addEventListener('DOMContentLoaded', function(){
        if (!getSubscribedFlag) {
          var ctaElement = document.querySelector('#story-cta-widget');
          ctaElement.parentElement.classList.remove('hidden')
          var newEvent = new CustomEvent('cta_widget', { detail: ctaElement });
          window.dispatchEvent(newEvent);
        }
      });
    </script></div> <div id="zone-el-105" class="zone zone-el"></div></div><p>McCaffrey said he told Galloway to go anywhere he wanted.</p> <!----><p>“Next time I saw him was on the back ramp of my M113 in the Assault Command Post as we plunged into the Euphrates River valley well behind the Iraqi Army. I gave Joe an update with a giant battle going on against the stunned and disoriented Republican Guards,” he said.</p> <!----><p>“Joe, as usual, was up front with combat soldiers where the action was.”</p> <!----><p>After Operation Desert Storm ended, Galloway co-authored “Triumph Without Victory: The History of the Persian Gulf War.”</p> <!----><p>He joined Knight Ridder in 2002, after a stint as an adviser to Secretary of State Colin Powell.</p> <div id="zone-el-106" index="15" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>He contributed, often anonymously, to his colleagues’ stories and wrote a column that often was critical of Vice President Dick Cheney, Defense Secretary Donald Rumsfeld and their aides who were bent on invading Iraq.</p> <!----><p>An exasperated Rumsfeld finally asked Galloway to meet with him alone in his office. When Galloway arrived, he was greeted by Rumsfeld — and a group of other high-ranking Pentagon officials.</p> <!----><p>“Good,” Galloway reported when he returned to the Knight Ridder office. “I had ‘em surrounded.”</p> <!----><p>Galloway then described how after Rumsfeld accused him of relying on retired officers and officials, he had told the group that most of his sources were on active duty, and that some of them “might even be in this room.”</p> <!----><p>Asked by his colleagues if that was true, Galloway replied: “No, but it was fun watching ‘em sweat.” He finished with a colorful analogy.</p> <div id="zone-el-107" index="20" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div><p>Galloway’s contributions to Knight Ridder’s critical coverage of the Bush administration’s case for invading Iraq were later captured in director Rob Reiner’s 2017 movie “Shock and Awe,” in which fellow Texan Tommy Lee Jones plays Galloway.</p> <!----><p>“Joe Galloway literally risked his life so the world would know the truth about the Vietnam War. His journalistic skills were also invaluable in uncovering the lies that led to the U.S. invasion of Iraq,” Reiner said.</p> <!----><p>“Joe and I worked closely on a film that told the story of how the public was fed those lies. But the making of ‘Shock and Awe’ not only allowed Joe’s voice to be heard, it also allowed me to become friends with a true American hero. I will miss him,” he said.</p> <!----><p>Galloway is survived by his wife, Gracie, sons Lee of San Antonio and Josh of Houston, stepdaughter Li Mei of Concord, N.C., and three grandchildren.</p> <!----><div class="ng_endnote_contact">Editor’s note: John Walcott is former Washington bureau chief for Knight Ridder and McClatchy, which purchased Knight Ridder in 2006.</div> <div id="zone-el-108" index="25" stnPlayerKill="false" allowStnPlayer="true" class="zone zone-el"></div> <!----> <!----> <div></div> <div class="zone grid"></div> <div class="figure"><div class="galleryVueInstance" is="gallery-container-component" :gallery="gallery">
  <span style="display: none" data-gallery-type="spillover-gallery" data-gallery-id="23364174" data-lang=""></span><div style="display: none"
      data-index="1"
      data-title=""
      data-src="https://www.mcclatchydc.com/latest-news/gohpb8/picture23364174/alternates/FREE_1140/GALLOWAY-JOE-KRT.source.prod_affiliate.91.jpg"
      data-alt="STF"
      data-caption="McClatchy columnist Joseph L. Galloway. (Chuck Kennedy/MCT)"
      data-photographer=""
      data-credit="MCT">
    </div></div></div> <!----> <div id="zone-el-9" class="zone-el"><div></div></div> <div id="commenting-container" class="commenting-container element-spacing-large"><h6 class="h5">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h6>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->

<!-- TEMPORARY CODE UNTIL API RELEASE THEIR TICKET -->

    <div id="fb-comments" class="fb-comments in" data-href="https://www.sunherald.com/news/nation-world/national/article253574254.html" data-width="100%" data-numposts="10"></div>


<!-- %%%%%%%%%%%%%%%%%%%%% -->

<!-- Correct CODE AFTER API RELEASES THEIR PROTOCOL CHANGE -->
        
<!-- %%%%%%%%%%%%%%%%%%%%% -->


<script>
    document.addEventListener('DOMContentLoaded', function () {
        mi.commentingFaceboook.init();
    });
</script></div></article> <section class="grid"><div id="zone-el-10" class="card read-next col-span-2 zone-el"><div class="label sticky">
    <h2 class="impact caps h5">
      Read Next
    </h2>
  </div>



    

    


    
        <figure>
            <a href="https://www.sunherald.com/news/business/article253539039.html#storylink=readnext" class="image-link-macro kfocusable" title="Fueled by winds, largest wildfire moves near California city">

                <img src="https://www.mcclatchy-wires.com/incoming/9ut3ye/picture253539034/alternates/LANDSCAPE_1140/Western_Wildfires_12636.jpg" alt="Fueled by winds, largest wildfire moves near California city" loading="lazy">

                
                
            </a>
        </figure>
    

    
    <div class="package paper">
        <div class="header">
          


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sunherald.com/news/business/">
      Business
    </a>
  </h2>




          


  



  



  
  



  <h3 class="h1" >
    
      <a href="https://www.sunherald.com/news/business/article253539039.html#storylink=readnext" >
        
        Fueled by winds, largest wildfire moves near California city
      </a>
    
  </h3>
  
   

  





          
            
            
            
            
            
    






    











<div class="bio">
        <div>
            <div>
                
                    
                                    
                            
                            
                            
                            
                            
                            
                            
                            
                                
                                
                                
                            
                            
                            
                            

    
        <p class="byline">
            By TERENCE CHEA, ETHAN SWOPE and JOHN ANTCZAK  
            
                <span class="credit">Associated Press</span> 
            
        </p>
    


                    
                
            </div>
            <div>
                
    
        
            <div id="publish_date-read-next" class="publish-date time">August 18, 2021 03:37 PM</div>
        
    

            </div>
     </div>

    
        

    
    

    
    
    
    
        
    
    
    
    
    
    

    
    


    <div class="social-network-macro">
        <ul class="share-list">
            <li class="share-icon">
                <a class="link-icon" title="Share on Twitter" aria-label="Share on Twitter" href="https://twitter.com/share?text=Fueled+by+winds%2C+largest+wildfire+moves+near+California+city&amp;url=https://www.sunherald.com/news/business/article253539039.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                    <span class="glyphicon glyphicon-twitter"></span>
                </a>
            </li>
            <li class="share-icon">
                
                    <a class="link-icon facebook-share" title="Share on Facebook" aria-label="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunherald.com/news/business/article253539039.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;">
                        <span class="glyphicon glyphicon-facebook"></span>
                    </a>
                
            </li>
            <li class="share-icon">
                <a class="link-icon" title="Share by Email" aria-label="Share by Email" href="mailto:?subject=Fueled%20by%20winds%2C%20largest%20wildfire%20moves%20near%20California%20city&body=https://www.sunherald.com/news/business/article253539039.html">
                    <span class="glyphicon glyphicon-envelope"></span>
                </a>
            </li>
            <li class="share-icon extra-share-options-icon event-read-next-section" role="button">
                






    



<div class="extra-share-macro-container extra-share-read-next-section">
    <div class="extra-share-macro extra-share-macro-read-next-section">
        <div class="hover-row"></div>
        <div class="speech-bubble">
            <ul class="extra-share-options-list extra-share-options-container">
                <li class="extra-share-option">
                    <a title="Share on LinkedIn" aria-label="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.sunherald.com/news/business/article253539039.html&title=Fueled by winds, largest wildfire moves near California city">
                        <span class="glyphicon glyphicon-linkedin"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Pinterest" aria-label="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=https://www.sunherald.com/news/business/article253539039.html&description=Fueled by winds, largest wildfire moves near California city&media=https://www.sunherald.com/wps/build/images/undefined/facebook.jpg">
                        <span class="glyphicon glyphicon-pinterest"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Share on Reddit" aria-label="Share on Reddit" href="https://www.reddit.com/submit?url=https://www.sunherald.com/news/business/article253539039.html">
                        <span class="glyphicon glyphicon-reddit"></span>
                    </a>
                </li>
                <li class="extra-share-option">
                    <a title="Print" aria-label="Print" href="javascript:window.print();">
                        <span class="glyphicon glyphicon-print"></span>
                    </a>
                </li>
            </ul>            

            <div class="extra-share-options-container order-reprint-container">
                <a title="Reprints" aria-label="Reprints" href="https://www.mcclatchyreprints.com"> ORDER REPRINT
                    <span>&rarr;</span>
                </a>
            </div>
        </div>
    </div>
</div>

                <a class="link-icon" title="more" aria-label="more">
                    <span class="glyphicon glyphicon-share"></span>
                </a>
            </li>
        </ul>
    </div>

    
</div>
            
           
          
        </div>

        
          <p class="summary">Firefighters are facing dangerously windy weather as they struggle to keep the nation’s largest wildfire from moving toward a Northern California county seat, while a small forest town has been gutted by another inferno.</p>
        

        
            
            
	<a href="https://www.sunherald.com/news/business/article253539039.html" class="more-link ">
		KEEP READING 
	</a>

        

    </div></div> <div id="zone-el-11" class="zone-el"><div id="trending-stories">
                
                
                

                

    
        
    
     
    
    
    
        
        
    
    

    
        
     

    
    
        
        <div class="paper">
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            

                            

                            

                                
                                
                                


  






  <div class="label ">
    <h2 class="impact caps h5">
      Trending Stories
    </h2>
  </div>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sunherald.com/news/coronavirus/article253542014.html#storylink=trendingstories" >
        
        Teen praised as ‘perfect student’ dies days after COVID diagnosis, MS school says
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 17, 2021 11:48 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sunherald.com/news/coronavirus/article253547979.html#storylink=trendingstories" >
        
        Two more South MS Walmart stores close temporarily for a COVID deep clean
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 17, 2021 1:12 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sunherald.com/news/coronavirus/article253541089.html#storylink=trendingstories" >
        
        More people are dying in MS. ‘We have to acknowledge that the COVID crisis is real.’
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 17, 2021 11:09 AM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sunherald.com/entertainment/article253546539.html#storylink=trendingstories" >
        
        Biloxi Black spring break events canceled due to COVID-19 concerns. What to know
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 17, 2021 12:28 PM
      
    </div>
  


  <div id="latest-news-nativo-slot" class="nativo-placeholder">
    <div></div>
  </div>




                                </div>
                                </article>
                            
                        
                    
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                
                                    <div class="package">
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sunherald.com/news/local/education/article253528339.html#storylink=trendingstories" >
        
        Here’s an updating list of MS Coast schools that are closed for COVID-19 outbreaks
      </a>
    
  </h3>
  
   

  
      <div class="update-date time" data-originalDate="1629240972"></div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        
        </div>
        

    
    

            </div></div></section> <div id="zone-el-12" class="zone-el"><div><section id="subscription-cta-container">
            
    <div class="card horizontal swg-promo">
        <div class="promo package sans">
            <h5 class="title h1">$2 for 2 months</h5>
            <h6 class="h3">#ReadLocal</h6>
        </div>
        <div class="package">
            <p class="summary">Subscribe for unlimited access to our website, app, eEdition and more</p>
            <a href="https://account.sunherald.com/subscribe/create?param=f3NIDkQ=&amp;offer=NmEfaxcUb3lSCUJAfRI8DCRAGBY0CSI1AHFCG15QPgoUG0hQeHNFCUREb29STx0HLisVS1BIbwE8YUtLAAxCdD1QMA%3D%3D&amp;cid=cta_dynamic-zone_default_.99-2mos-15.99_202105" class="button impact">CLAIM OFFER</a>
        </div>
    </div>

</section></div></div> <div id="zone-el-13" class="zone-el"><section><div class="grid"><article  id="secondary-story-2"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.sunherald.com/news/nation-world/article253538649.html#storylink=moresection" class="image-link-macro kfocusable" title="Robert Durst testifies he would lie to get out of trouble">

                <img src="https://www.mcclatchy-wires.com/incoming/cp3nq2/picture253385328/alternates/LANDSCAPE_480/APTOPIX_Robert_Durst_Murder_Trial_67732.jpg" alt="Robert Durst testifies he would lie to get out of trouble" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sunherald.com/news/nation-world/">
      Nation &amp; World
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sunherald.com/news/nation-world/article253538649.html#storylink=moresection" >
        
        Robert Durst testifies he would lie to get out of trouble
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 18, 2021 3:37 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-3"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.sunherald.com/news/nation-world/national/article253579379.html#storylink=moresection" class="image-link-macro kfocusable" title="Creek rises in Georgia ravine as rescuers race to find missing woman. Then K9 steps in">

                <img src="https://cf-images.us-east-1.prod.boltdns.net/v1/static/5615998038001/9c35ffbe-4a64-4ce3-ac1f-828d9709f417/5ad1213d-9ae5-40fd-8d7e-0fc8a70bf227/1280x720/match/image.jpg" alt="Creek rises in Georgia ravine as rescuers race to find missing woman. Then K9 steps in" loading="lazy">

                
                    <div class="icon-wrap">
                        <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="38px" height="38px" viewBox="0 0 38 38" version="1.1">
                            <!-- Generator: Sketch 50.2 (55047) - http://www.bohemiancoding.com/sketch -->
                            <title>Video media</title>
                            <desc>Created with Sketch.</desc>
                            <defs/>
                            <g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                                <g fill="#FFFFFF">
                                    <path d="M19,38 C8.50658975,38 0,29.4934102 0,19 C0,8.50658975 8.50658975,0 19,0 C29.4934102,0 38,8.50658975 38,19 C38,29.4934102 29.4934102,38 19,38 Z M28.7384506,20.359375 C28.9128177,20.2589041 29,20.1391136 29,20 C29,19.8608864 28.9128177,19.7410959 28.7384506,19.640625 L13.6368159,11.0851818 C13.4624488,10.9847108 13.3127227,10.9731182 13.1876333,11.0504035 C13.0625438,11.1276889 13,11.2668004 13,11.4677422 L13,28.5322578 C13,28.7331996 13.0625438,28.8723111 13.1876333,28.9495965 C13.3127227,29.0268818 13.4624488,29.0152892 13.6368159,28.9148182 L28.7384506,20.359375 Z"/>
                                </g>
                            </g>
                        </svg>
                    </div>
                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sunherald.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sunherald.com/news/nation-world/national/article253579379.html#storylink=moresection" >
        
        Creek rises in Georgia ravine as rescuers race to find missing woman. Then K9 steps in
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 18, 2021 3:25 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-4"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.sunherald.com/news/nation-world/national/article253581749.html#storylink=moresection" class="image-link-macro kfocusable" title="Mom kills hospitalized teen with special needs in fight over crayons, Florida cops say">

                <img src="https://www.myrtlebeachonline.com/latest-news/44how0/picture251761028/alternates/LANDSCAPE_480/Sirens2.jpg" alt="Mom kills hospitalized teen with special needs in fight over crayons, Florida cops say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sunherald.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sunherald.com/news/nation-world/national/article253581749.html#storylink=moresection" >
        
        Mom kills hospitalized teen with special needs in fight over crayons, Florida cops say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 18, 2021 3:21 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-5"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.sunherald.com/news/nation-world/national/article253579884.html#storylink=moresection" class="image-link-macro kfocusable" title="Teacher out of a job after talking to Utah class about COVID vaccines, hating Trump">

                <img src="https://www.sacbee.com/latest-news/8y3fac/picture253580564/alternates/LANDSCAPE_480/teacher" alt="Teacher out of a job after talking to Utah class about COVID vaccines, hating Trump" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sunherald.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sunherald.com/news/nation-world/national/article253579884.html#storylink=moresection" >
        
        Teacher out of a job after talking to Utah class about COVID vaccines, hating Trump
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 18, 2021 3:19 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-6"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.sunherald.com/news/nation-world/national/article253581924.html#storylink=moresection" class="image-link-macro kfocusable" title="Old Navy will no longer separate plus-size women’s clothes. ‘Welcome to the revolution’">

                <img src="https://www.miamiherald.com/latest-news/alfe3r/picture253582804/alternates/LANDSCAPE_480/OldNavy.jpg" alt="Old Navy will no longer separate plus-size women’s clothes. ‘Welcome to the revolution’" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sunherald.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sunherald.com/news/nation-world/national/article253581924.html#storylink=moresection" >
        
        Old Navy will no longer separate plus-size women’s clothes. ‘Welcome to the revolution’
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 18, 2021 3:16 PM
      
    </div>
  





                                </div>
                                </article>
                            
                        
                    
                
            
        

    
    

    

    
  
    
      

      
        
      

      

      

    
        
    
     
    
    
    
        
    
    

    
        
     

    
    
        

            
                
                    
                    
                    
                        
                            
                        

                        

                        
                            
                        


                        
                        

                            
                            
                                
                                    
                                

                                

                                
                                    
                                        
                                    
                                

                                

                                <article  id="secondary-story-7"  class="card "
                                    >

                                
                                

                                    


    
        <figure>
            <a href="https://www.sunherald.com/news/nation-world/national/article253583639.html#storylink=moresection" class="image-link-macro kfocusable" title="Moose stomps on 79-year-old woman taking dog out in yard, Colorado officials say">

                <img src="https://pics.mcclatchyinteractive.com/incoming/fjwfxg/picture253369043/alternates/LANDSCAPE_480/moose.PNG" alt="Moose stomps on 79-year-old woman taking dog out in yard, Colorado officials say" loading="lazy">

                
                
            </a>
        </figure>
    

                                
                            

                            
                                
                                    
                                
                            

                            

                                
                                
                                    <div  class="package  "
                                        >
                                
                                


  



  




  <h2 class="caps kicker-id h6">
    <a class="kicker" href="https://www.sunherald.com/news/nation-world/national/">
      National
    </a>
  </h2>



                            
                        


                        
                            
                                
                            
                        


                        
                            

                                
                                

                                


  



  



  
  



  <h3  >
    
      <a href="https://www.sunherald.com/news/nation-world/national/article253583639.html#storylink=moresection" >
        
        Moose stomps on 79-year-old woman taking dog out in yard, Colorado officials say
      </a>
    
  </h3>
  
   

  
    <div class="time" >
      
        August 18, 2021 3:05 PM
      
    </div>
  





                                </div>
                                </article></div></section></div> <!----> <div id="zone-el-99" class="zone-el"></div></div>

        
    



<footer class="impact">
  <section class="footer">
    <div class="package footer-connect">
        <h6 class="h3">Take Us With You</h6>
        <p class="summary">Real-time updates and all local stories you want right in the palm of your hand.</p>

        
            <div class="flex">
                <div class="icon">
                    
                        <img src="/wps/build/images/sunherald/favicon-32.png" alt="Icon for mobile apps" loading="lazy" />
                    
                </div>

                
	<a href="https://sunherald.com/mobile" class="more-link icon-label h4">
		Biloxi Sun Herald App 
	</a>

            </div>
        

        
            <div class="flex">
                <svg viewBox="0 0 512 512"><path d="M512 464c0 26.51-21.49 48-48 48H48c-26.51 0-48-21.49-48-48V200.724a48 48 0 0 1 18.387-37.776c24.913-19.529 45.501-35.365 164.2-121.511C199.412 29.17 232.797-.347 256 .003c23.198-.354 56.596 29.172 73.413 41.433 118.687 86.137 139.303 101.995 164.2 121.512A48 48 0 0 1 512 200.724V464zm-65.666-196.605c-2.563-3.728-7.7-4.595-11.339-1.907-22.845 16.873-55.462 40.705-105.582 77.079-16.825 12.266-50.21 41.781-73.413 41.43-23.211.344-56.559-29.143-73.413-41.43-50.114-36.37-82.734-60.204-105.582-77.079-3.639-2.688-8.776-1.821-11.339 1.907l-9.072 13.196a7.998 7.998 0 0 0 1.839 10.967c22.887 16.899 55.454 40.69 105.303 76.868 20.274 14.781 56.524 47.813 92.264 47.573 35.724.242 71.961-32.771 92.263-47.573 49.85-36.179 82.418-59.97 105.303-76.868a7.998 7.998 0 0 0 1.839-10.967l-9.071-13.196z"/></svg>

                
                
	<a href="http://t.news.sunherald.com/webApp/mccSignupPage?siteName=sunherald" class="more-link icon-label h4">
		View Newsletters  
	</a>

            </div>
        

        <div class="flex social">
            <a href="https://www.facebook.com/sunherald" aria-label="Facebook link">
                      <svg viewBox="0 0 264 512"><path d="M215.8 85H264V3.6C255.7 2.5 227.1 0 193.8 0 124.3 0 76.7 42.4 76.7 120.3V192H0v91h76.7v229h94V283h73.6l11.7-91h-85.3v-62.7c0-26.3 7.3-44.3 45.1-44.3z"/></svg>
                    </a>
                <a href="https://twitter.com/sunherald" aria-label="Twitter link">
                      <svg viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"/></svg>
                    </a>
                <a href="http://www.youtube.com/user/SunHeraldcom/featured" aria-label="Youtube link">
                      <svg viewBox="0 0 576 512"><path d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z"/></svg>
                    </a>
                </div>
    </div>

    <div class="footer-links">
    <div class="package">
            <h6 class="h5 caps">Subscriptions</h6>
            <a href="https://account.sunherald.com/static/subscribe/#navlink=mi_footer">Start a Subscription</a>
            <a href="https://www.sunherald.com/customer-service/#navlink=mi_footer">Customer Service</a>
            <a href="https://www.sunherald.com/e-edition/today">e-Edition</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BLX#navlink=mi_footer">Vacation Hold</a>
            <a href="https://mcciservices.newscyclecloud.com/cgi-bin/cmo_mcc-c-cmdb-est-01.sh/custservice/web/login.html?siteid=BLX#navlink=mi_footer">Pay Your Bill</a>
            <a href="https://digital.olivesoftware.com/Olive/ODN/SunHeraldSS/default.aspx#navlink=mi_footer">Special Sections</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Learn More</h6>
            <a href="https://www.mcclatchy.com/our-impact/markets/sun-herald/#navlink=mi_footer">About Us</a>
            <a href="https://www.sunherald.com/customer-service/contact-us/#navlink=mi_footer">Contact Us</a>
            <a href="http://t.news.sunherald.com/webApp/mccSignupPage?siteName=sunherald#navlink=mi_footer">Newsletters</a>
            <a href="https://k12nie.com/?p=sunherald/#navlink=mi_footer">News in Education</a>
            <a href="https://www.sunherald.com/archives/#navlink=mi_footer">Archives</a>
            </div>
    <div class="package">
            <h6 class="h5 caps">Advertising</h6>
            <a href="https://classifieds.mcclatchy.com/marketplace/biloxi#navlink=mi_footer">Place a Classified</a>
            <a href="https://placead.mcclatchy.com/obits/biloxi/home/listItems.html#navlink=mi_footer">Place an Obituary</a>
            </div>
    </div>
  </section>
</footer>

<section class="bottom-nav h5">
    <a class="legal-links-item caps" href="https://www.sunherald.com/customer-service/copyright/#navlink=mi_footer">Copyright</a>
        <a class="legal-links-item caps" href="https://www.sunherald.com/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a>
        <a id="onetrust-donotsell" class="ot-sdk-show-settings legal-links-item caps">Do Not Sell My Personal Information</a>
            <a class="legal-links-item caps" href="https://www.sunherald.com/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a>
        </section>


        <div id="zone-el-14" class="zone-el d-sm"></div>
    
    <div id="mistatstag" style="display:none;">
        
            <script src="//media.sunherald.com/mistats/products/escenic_s_code.js"></script>
            <script src="//media.sunherald.com/mistats/products/escenic.js"></script>
            <script src="//media.sunherald.com/mistats/finalizestats.js"></script>
        
    </div>


        
    
         












    




    

        
        
    
    
    
    
    
    
    <script type="text/javascript">
        document.addEventListener('DOMContentLoaded', function() {
            UD.updateDate.functionsUpdateDate.validateMomentScript("MMMM DD, YYYY hh:mm A", "en", "-05:00");
        });
    </script>
<script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/webpack/mi-footer.bundle-b8fe5a32dbb6a79a51cf.js"></script>

<script src="https://ovp.iris.tv/libs/adaptive/v2/iris.adaptive.js" type="text/javascript"></script>
    <script src="https://ovp.iris.tv/libs/context/iris-context.min.js" type="text/javascript"></script>
    <script type="text/javascript" src="/wps/build/webpack/vue.bundle-3ab3918677131d13ac6b.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videojs.bundle-edfe4e7551e581579442.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/videoStory.bundle-739ff2403d59efa9e1f6.js"></script>
    <script type="text/javascript" src="/wps/build/webpack/galleryStoryPage.bundle-37cafe0dd0257221f260.js"></script>


    
        <script type="text/javascript" src="/wps/build/webpack/footer.bundle-1f06f5f8ac3bfe589066.js"></script>
    

        
    </body>
</html>
