<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"BLX",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.sunherald.com/static/theme/sunherald/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.sunherald.com/static/theme/sunherald/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.sunherald.com/static/theme/sunherald/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.sunherald.com/static/theme/sunherald/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.sunherald.com/static/theme/sunherald/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.sunherald.com/static/theme/sunherald/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="sunherald"/>
    

    
        
        <meta name="twitter:title" content="Trump backs away from demand for border wall money"/>
    

    
        
        <meta property="og:site_name" content="sunherald"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Trump backs away from demand for border wall money"/>
    

    
        
        <meta property="og:url" content="http://www.sunherald.com/news/business/article146443084.html"/>
    

    
        
        <meta property="og:image" content="http://www.mcclatchy-wires.com/incoming/1q7are/picture146401834/alternates/LANDSCAPE_1140/Trump_26100.jpg"/>
    

    
        
        <meta name="twitter:image" content="http://www.mcclatchy-wires.com/incoming/1q7are/picture146401834/alternates/LANDSCAPE_1140/Trump_26100.jpg"/>
    

    
        
        <meta property="og:description" content="President Donald Trump appears to be stepping back from demanding a down payment for his border wall, which could remove a major obstacle to a bipartisan deal on must-pass spending legislation just days ahead of a government shutdown deadline."/>
    

    
        
        <meta name="twitter:description" content="President Donald Trump appears to be stepping back from demanding a down payment for his border wall, which could remove a major obstacle to a bipartisan deal on must-pass spending legislation just days ahead of a government shutdown deadline."/>
    

    
        
        <meta property="fb:app_id" content="1393547807540644"/>
    

    

    
        
            <title>Trump backs away from demand for border wall money | The Sun Herald</title>
        
        <meta name="title" content="Trump backs away from demand for border wall money | The Sun Herald"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="expires" content="Tue, 09 May 2017 01:37:09 UTC"/>
    

    
        
        <meta name="copyright" content="Copyright 2017 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/>
    

    
        
        <meta name="description" content="President Donald Trump appears to be stepping back from demanding a down payment for his border wall, which could remove a major obstacle to a bipartisan deal on must-pass spending legislation just days ahead of a government shutdown deadline."/>
    

    
        
        <meta name="keywords" content="US, Congress Rdp"/>
    

    
        
        <meta name="news_keywords" content="US, Congress Rdp"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.sunherald.com/news/business/article146443084.html"/>
    

    
        
        <meta name="original-source" content="http://www.sunherald.com/news/business/article146443084.html"/>
    

    
        
        <meta name="google-site-verification" content="eOvNU0E0StjHR0RF8zacgHLIcwUBS_fuR-rIyHlgUMc"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/sunherald/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/sunherald/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/sunherald/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/sunherald/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/sunherald/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/sunherald/favicon.png">





<link href="/wps/build/css/theme.markets/sunherald-61594cfd22.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>



<script type="text/javascript" src="/wps/build/js/mi-header-3101d93b3c.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'329433',
'accuweather.locationKey1':'348585',
'accuweather.locationKey2':'326705',
'accuweather.locationKey3':'329429',
'accuweather.locationString':'Biloxi',
'accuweather.locationString1':'New Orleans, LA',
'accuweather.locationString2':'Mobile, AL',
'accuweather.locationString3':'Hattiesburg, MS',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-346-2472',
'cs.circ_url':'http://www.sunherald.com/myaccount',
'facebook.app.id':'1393547807540644',
'financialContent.account':'sunherald',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'marketInfo.CarsAFF':'sherald',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on SunHerald.com. Sun Herald also provides South Mississippi, and Biloxi and Gulfport, MS with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Biloxi',
'marketInfo.JobsQSSTS':'MS,US',
'marketInfo.JobsSEO':'Sun Herald and SunHerald.com serves the people of Biloxi and Gulfport, Mississippi and South Mississippi with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'cb_sh003',
'marketInfo.Jobslr':'cbcb_sh',
'marketInfo.addcities':'Gulfport, Ocean Springs, Bay St. Louis, Pascagoula, Pass Christian',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.allow_nativo':'true',
'marketInfo.careerbuilder.lr':'cbcb_sh',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BILOXITJ',
'marketInfo.clipped_taxonomy':'Business',
'marketInfo.code':'BLX',
'marketInfo.county':'Harrison County',
'marketInfo.domain':'sunherald',
'marketInfo.followLinks':'false',
'marketInfo.location':'Biloxi',
'marketInfo.logoAltText':'Sun Herald',
'marketInfo.market_identifier':'BLX.site_sunherald',
'marketInfo.name':'Sun Herald',
'marketInfo.networkid':'7675',
'marketInfo.phone':'228-896-2100',
'marketInfo.product':'site',
'marketInfo.region':'South Mississippi',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'77',
'marketInfo.sourcelevel':'business',
'marketInfo.state':'Mississippi',
'marketInfo.state_abbreviation':'MS',
'marketInfo.staticDirectory':'sunherald',
'marketInfo.street_address':'205 DeBuys Road, Gulfport, MS 39507',
'marketInfo.taxonomy':'Business////',
'marketInfo.webmaster_email':'online@sunherald.com',
'marketInfo.zipcode':'39507',
'nativo.story.placements':'840615,837079,844502',
'nativo.video.placements':'869351,869350',
'pressPlus.zone':'Eg9TI1Q8H0EqajA5D-64DP',
'publication.domain':'SunHerald.com',
'publication.mediadomain':'media.sunherald.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:146443084";
    mistats.pagename="Story:146443084|Trump backs away from demand for border wall money";
    mistats.taxonomy="Business||||";
    mistats.channel="Business";
    mistats.contentsource="The_Associated_Press|By ERICA WERNER and ANDREW TAYLOR Associated Press";
    mistats.pubdate="2017/04/25";
    mistats.moddate="2017/04/25 H01";
    mistats.keywords="US Congress Rdp";
</script>
<script src="http://media.sunherald.com/misites/sun/sunherald.js"></script>


    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
        
    
        
    

    <script>
    var z='premium';
    if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='mobilesite'};
    var categoryMeta = document.createElement("meta");
    categoryMeta.setAttribute("name", "__sync_contentCategory");
    categoryMeta.setAttribute("content", z);
    document.getElementsByTagName('head')[0].appendChild(categoryMeta);
    </script>
    <script src="https://www.syncaccess.net/mc/bxi/api/scripts/syncwall"></script>


    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('syncwall-authToken');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }</script>
<script>try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="wirestory wps-body-main">
        
        
    <header>
    
    <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="146443084"></div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/sunherald/logo-lg.png" alt="Sun Herald | SunHerald.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="http://www.legacy.com/obituaries/sunherald/#navlink=navbar">Obituaries</a></li>
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/business/#navlink=navbar">Business</a></li>
        
            <li><a href="http://www.sunherald.com/classified-ads/#navlink=navbar">Classifieds</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="146443084"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        70°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
            <li><a href="https://account.sunherald.com/static/signin">Login</a></li>
        
            <li><a href="https://account.sunherald.com/static/subscribe">Subscribe</a></li>
        
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        70°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
            <li><a href="https://account.sunherald.com/static/signin">Login</a></li>
        
            <li><a href="https://account.sunherald.com/static/subscribe">Subscribe</a></li>
        
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li><a href="/#navlink=subnav">Home</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=BX&amp;p_theme=bx&amp;p_action=search&amp;p_maxdocs=200&amp;p_text_search-0=&amp;s_dispstring=%20AND%20()%20AND%20date(last+180+days)&amp;p_field_date-0=YMD_date&amp;p_params_date-0=date:B,E&amp;p_text_date-0=last+180+days&amp;p_field_advanced-0=&amp;p_text_advanced-0=(\%27\%27)&amp;xcal_numdocs=20&amp;p_perpage=10&amp;p_sort=YMD_date:D&amp;xcal_useweights=no">Archives</a></li>
            
        
            
                <li><a href="http://sunherald.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Plus</a></li>
            
        
            
                <li><a href="http://digital.olivesoftware.com/Olive/ODN/SunHerald/Default.aspx">E-Edition</a></li>
            
        
            
                <li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
            
        
            
                <li><a href="http://nie.sunherald.com/#navlink=subnav">Newspaper in Education</a></li>
            
        
            
                <li><a href="/plus/#navlink=subnav">Subscribe</a></li>
            
        
            
                <li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local News</a></li>
            
        
            
                <li><a href="/news/local/bicentennial/#navlink=subnav">Bicentennial</a></li>
            
        
            
                <li><a href="/news/local/counties/#navlink=subnav">Communities</a></li>
            
        
            
                <li><a href="/news/local/cruisin-coast/#navlink=subnav">Cruisin The Coast</a></li>
            
        
            
                <li><a href="/latest-news/#navlink=subnav">Latest News</a></li>
            
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/casino-gambling/#navlink=subnav">Casinos</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/special-reports/dhs/#navlink=subnav">DHS</a></li>
            
        
            
                <li><a href="/news/local/military#navlink=subnav">Military</a></li>
            
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/crawdaddy/#navlink=subnav">Crawdaddy</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/state/mississippi/#navlink=subnav">State</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
            
        
            
                <li><a href="/news/local/news-columns-blogs/by-the-way/#navlink=subnav">By the Way</a></li>
            
        
            
                <li><a href="/news/local/hurricane-katrina#navlink=subnav">Hurricane Katrina</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/nfl/new-orleans-saints#navlink=subnav">New Orleans Saints</a></li>
            
        
            
                <li><a href="/sports/mlb/biloxi-shuckers#navlink=subnav">Biloxi Shuckers</a></li>
            
        
            
                <li><a href="/sports/college/conference-usa/university-of-southern-mississippi/#navlink=subnav">Southern Miss</a></li>
            
        
            
                <li><a href="/sports/college/sec/mississippi-state-university/#navlink=subnav">Mississippi State</a></li>
            
        
            
                <li><a href="/sports/college/sec/university-of-mississippi/#navlink=subnav">Ole Miss</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">New Orleans Pelicans</a></li>
            
        
            
                <li><a href="/sports/nascar-auto-racing#navlink=subnav">Auto Racing</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/keeping-score/#navlink=subnav">Keeping Score</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/patrick-magee/#navlink=subnav">Patrick Magee</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/patrick-ochs/#navlink=subnav">Patrick Ochs</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/rick-cleveland/#navlink=subnav">Rick Cleveland</a></li>
            
        
            
                <li><a href="/sports/nfl/new-orleans-saints/brian-allee-walsh/#navlink=subnav">Brian Allee-Walsh</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="/living/home-garden/#navlink=subnav">@Home</a></li>
            
        
            
                <li><a href="/news/health/#navlink=subnav">Health &amp; Fitness</a></li>
            
        
            
                <li><a href="http://easyads.sunherald.com/biloxi-adportal/flow.html?_flowExecutionKey=_cBCA82F6E-28D7-0DF8-B27B-1479EFB0DDCB_k8ABF961E-F921-EE97-2F1D-2FD51561D2DA#navlink=subnav">Engagement/Wedding Ads</a></li>
            
        
            
                <li><a href="/entertainment/#navlink=subnav">Marquee</a></li>
            
        
            
                <li><a href="/entertainment/local-events/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.sunherald.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="http://media.sunherald.com/static/advertising/asktheexpert/#navlink=subnav">Ask the Expert</a></li>
            
        
            
                <li><a href="http://www.tvguide.com/listings/switch-provider/?RedirectUrl=/Listings/#navlink=subnav">TV Guide</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="/entertainment/mardi-gras/#navlink=subnav">Mardi Gras</a></li>
            
        
            
                <li><a href="/entertainment/mardi-gras/maps/#navlink=subnav">Mardi Gras Maps</a></li>
            
        
            
                <li><a href="/entertainment/arts-culture/#navlink=subnav">Arts and Culture</a></li>
            
        
            
                <li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="/entertainment/restaurants#navlink=subnav">Dining</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li><a href="/entertainment/galleries/#navlink=subnav">Framed Photos</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie News &amp; Reviews</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/throwing-shade#navlink=subnav">Throwing Shade</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/national-opinions/#navlink=subnav">More Opinions</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/#navlink=subnav">Sound Off</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/paul-hampton#navlink=subnav">Paul Hampton</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/charlie-mitchell#navlink=subnav">Charlie Mitchell</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.legacy.com/obituaries/sunherald/#navlink=subnav">Obituaries</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="http://findnsave.sunherald.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="http://www.sunherald.com/classified-ads/#navlink=subnav">Classifieds</a><li>
                    
                
                    
                        <li><a href="/jobs/#navlink=subnav">Jobs</a><li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/Sun-Herald/?utm_source=Sun-Herald&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li><a href="/homes/#navlink=subnav">Homes</a><li>
                    
                
                    
                        <li><a href="http://biloxisunherald.adperfect.com/#navlink=subnav">Place An Ad</a><li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        







<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="146443084"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="146443084"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="story-gallery">
        <div id="slick-gallery-container-146443084" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="146443084">
                <script type="text/javascript">
                    $(function (){
                        $(document).trigger("slickgallery.init", [
                            146443084,
                            3,
                            {}
                        ]);
                    });
                </script>
                <div class="slick-gallery">
                    
                        <div class="gallery-item image">
                            <span data-src="http://www.mcclatchy-wires.com/incoming/1q7are/picture146401834/alternates/FREE_160/Trump_26100.jpg" data-width-160></span>
                            <span data-src="http://www.mcclatchy-wires.com/incoming/1q7are/picture146401834/alternates/FREE_320/Trump_26100.jpg" data-width-320></span>
                            <span data-src="http://www.mcclatchy-wires.com/incoming/1q7are/picture146401834/alternates/FREE_480/Trump_26100.jpg" data-width-480></span>
                            <span data-src="http://www.mcclatchy-wires.com/incoming/1q7are/picture146401834/alternates/FREE_640/Trump_26100.jpg" data-width-640></span>
                            <span data-src="http://www.mcclatchy-wires.com/incoming/1q7are/picture146401834/alternates/FREE_768/Trump_26100.jpg" data-width-768></span>
                            <span data-src="http://www.mcclatchy-wires.com/incoming/1q7are/picture146401834/alternates/FREE_960/Trump_26100.jpg" data-width-960></span>
                            <span data-src="http://www.mcclatchy-wires.com/incoming/1q7are/picture146401834/alternates/FREE_1140/Trump_26100.jpg" data-width-1140></span>
                            <img alt="President Donald Trump, sitting next to U.S. Ambassador to the UN Nikki Haley, speaks during a working lunch with ambassadors of countries on the United Nations Security Council and their spouses, Monday, April 24, 2017, in the State Dining Room of the White House in Washington." title="President Donald Trump, sitting next to U.S. Ambassador to the UN Nikki Haley, speaks during a working lunch with ambassadors of countries on the United Nations Security Council and their spouses, Monday, April 24, 2017, in the State Dining Room of the White House in Washington." />
                            
                                <div class="caption">
                                    <span class="caption-text">President Donald Trump, sitting next to U.S. Ambassador to the UN Nikki Haley, speaks during a working lunch with ambassadors of countries on the United Nations Security Council and their spouses, Monday, April 24, 2017, in the State Dining Room of the White House in Washington. </span>
                                    
                                        <span class="photographer">Susan Walsh</span>
                                    
                                    
                                        <span class="credits">AP Photo</span>
                                    
                                </div>
                            
                        </div>
                    
                </div>
            </div>
            <div class="lead-caption">
                <div class="current-caption"></div>
            </div>
        </div>
    </div>

            
            
    
    
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.sunherald.com/news/business/">Business</a>
                </h1>
                <span class="published-date pull-right">April 24, 2017 8:37 PM</span>
                <h1 class="title">Trump backs away from demand for border wall money</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <span class="ng_byline_name">By ERICA WERNER and ANDREW TAYLOR </span><span class="ng_byline_credit">Associated Press</span>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.sunherald.com/news/business/article146443084.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Trump backs away from demand for border wall money&amp;url=http://www.sunherald.com/news/business/article146443084.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Trump backs away from demand for border wall money&body=http://www.sunherald.com/news/business/article146443084.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.sunherald.com/news/business/article146443084.html&title=Trump backs away from demand for border wall money"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.sunherald.com/news/business/article146443084.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.sunherald.com/news/business/article146443084.html&description=Trump backs away from demand for border wall money&media=http://www.mcclatchy-wires.com/incoming/1q7are/picture146401834/alternates/LANDSCAPE_1140/Trump_26100.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.sunherald.com/news/business/article146443084.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                        <span class="dateline">
                            WASHINGTON
                        </span>
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>President Donald Trump stepped back Monday from demanding a down payment for his border wall in must-past spending legislation, potentially removing a major obstacle to a bipartisan deal just days ahead of a government shutdown deadline.</p>
                                
                                
                            
                                <p>Trump told a gathering of around 20 conservative media reporters Monday evening that he would be willing to return to the wall funding issue in September, according to two people who were in the room. They spoke on condition of anonymity to discuss the get-together, which was not originally intended to be on the record.</p>
                                
                                
                            
                                <p>The border wall money is fiercely opposed by Democrats, whose votes are needed to pass the government-wide spending legislation that comes due Friday at midnight. The wall is also unpopular with many Republicans, and GOP negotiators on Capitol Hill were uneasy about the clash over the wall potentially sparking a government shutdown.</p>
                                
                                
                            
                                <p>Senate Minority Leader Chuck Schumer of New York, who has a key role providing Democratic votes to pass the legislation, welcomed Trump's reported shift on the wall.</p>
                                
                                
                            
                                <p>"It's good for the country that President Trump is taking the wall off the table in these negotiations," Schumer said late Monday. "Now the bipartisan and bicameral negotiators can continue working on the outstanding issues."</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="146443084"></div>
    </div>
    
        


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91438" data-config-width="100%" data-config-height="9/16w"></div>


    

                                    
                                
                            
                                <p>The wall was the most pressing issue confronting lawmakers as they returned from a two-week spring recess to face a critical deadline. Congress must pass a $1 trillion catch-all spending bill to pay for all agencies of government or trigger a partial shutdown Saturday, which happens to coincide with the 100th day of Trump's presidency.</p>
                                
                                
                            
                                <p>"I'm optimistic. I don't think anybody wants a shutdown," Sen. Roy Blunt, R-Mo., said as he exited a meeting of GOP leadership. "The White House and basically the minority leaders of the House and Senate have to have some level of agreement on the things that you're adding."</p>
                                
                                
                            
                                <p>The negotiations over the spending bill took center stage Monday despite a separate White House push for fast action to revive health care legislation to repeal and replace the Affordable Care Act. After signaling last week that they hoped for a vote as soon as this week on a rewritten health bill, White House officials softened their stance Monday. Echoing the views of House GOP leaders, White House press secretary Sean Spicer said there would be a vote on health care legislation when House leaders count the 216 votes needed to pass it.</p>
                                
                                
                            
                                <p>"I think we want to make sure that we've got the votes and we're headed in the right direction before putting some artificial deadline," Spicer said.</p>
                                
                                
                            
                                <p>Trump and House Speaker Paul Ryan were embarrassed last month when they had to pull their "Obamacare" replacement bill off the floor without a vote as it became clear it would fail. Since then leaders of conservative and moderate factions in the House have been negotiating on a compromise allowing states to opt out of certain "Obamacare" requirements, and they appear to be making progress, although legislative text had not been finalized as of Monday.</p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="146443084"></div>
    </div>
    

                                    
                                
                            
                                <p>The original GOP bill eliminated many of the "Obamacare" mandates, offered skimpier subsidies for consumers to buy care and rolled back a Medicaid expansion. Conservatives balked, saying it didn't go far enough.</p>
                                
                                
                            
                                <p>With Democrats unanimously opposed, it remains to be seen whether the health care deal will come together and attract the needed support. Trump talked it up on Twitter, writing Monday: "If our healthcare plan is approved, you will see real healthcare and premiums will start tumbling down. ObamaCare is in a death spiral!"</p>
                                
                                
                            
                                <p>Trump also pushed for his border wall, a central campaign pledge that he still insists Mexico will pay for in the end, though Democrats and even most Republicans doubt that will ever come to pass. Cost estimates range past $20 billion and the White House had been seeking $1.4 billion as a down payment in the spending bill.</p>
                                
                                
                            
                                <p>Trump turned again to Twitter: "The Wall is a very important tool in stopping drugs from pouring into our country and poisoning our youth (and many others)! If the wall is not built, which it will be, the drug situation will NEVER be fixed the way it should be! #BuildTheWall."</p>
                                
                                
                            
                                <p>But some of the conservative journalists who met Monday evening with Trump reported he said wall funding could wait until the fall. Prior to the White House demand late last week for border wall money, it had largely been assumed on Capitol Hill that the spending measure would include funding for additional security steps along the border, but that there wouldn't be any money explicitly dedicated for new wall construction. That approach now appears likely to prevail.</p>
                                
                                
                                    
    
    
        


    <div id="story-related" class="story-related element-spacing-large">
         
             <h1>Related stories from the  Sun Herald</h1>
         
           <div id="related-links">
            
                <article>
                    <div class="teaser">
                        <h4 class="title">
                            <a href=http://www.sunherald.com/news/business/article146445479.html>Closed parks, furloughs, &#39;Green Eggs&#39;: A look at shutdowns</a>
                        </h4>
                    </div>
                </article>
            
                <article>
                    <div class="teaser">
                        <h4 class="title">
                            <a href=http://www.sunherald.com/news/business/article146350224.html>Dems say Trump can avert shutdown risk if he relents on wall</a>
                        </h4>
                    </div>
                </article>
            
        </div>
    </div>


    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="146443084"></div>
    </div>
    

                                    
                                
                            
                                <p>The other major stumbling block on the spending bill involves a demand by Democratic negotiators that the measure fund cost-sharing payments to insurance companies that help low-income people afford health policies under Obama's health law, or that Trump back off a threat to use the payments as a bargaining chip.</p>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="146443084"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        

                        
                            




    <div id="story-gallery">
        <div id="slick-gallery-container-146383404" class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
            <div class="preroll-container" data-uniqueID="146383404">
                <script type="text/javascript">
                     $(function (){
                         $(document).trigger("slickgallery.init", [
                             146383404,
                             3,
                             {}
                         ]);
                     });
                </script>
                <div class="slick-gallery">

                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nnv0gx/picture146383404/alternates/FREE_160/Trumo_30555.jpg" data-width-160></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nnv0gx/picture146383404/alternates/FREE_320/Trumo_30555.jpg" data-width-320></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nnv0gx/picture146383404/alternates/FREE_480/Trumo_30555.jpg" data-width-480></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nnv0gx/picture146383404/alternates/FREE_640/Trumo_30555.jpg" data-width-640></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nnv0gx/picture146383404/alternates/FREE_768/Trumo_30555.jpg" data-width-768></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nnv0gx/picture146383404/alternates/FREE_960/Trumo_30555.jpg" data-width-960></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/nnv0gx/picture146383404/alternates/FREE_1140/Trumo_30555.jpg" data-width-1140></span>
                        <img alt="FILE - In this March 30, 2017 file photo, House Minority Leader Nancy Pelosi of Calif. speaks with reporters on Capitol Hill in Washington. President Donald Trump could avert the risk of a government shutdown next weekend by stepping back from his demand that lawmakers fund his promised border wall with Mexico in a must-pass spending bill, Congress’ two top Democrats said Monday, April 24, 2017." title="FILE - In this March 30, 2017 file photo, House Minority Leader Nancy Pelosi of Calif. speaks with reporters on Capitol Hill in Washington. President Donald Trump could avert the risk of a government shutdown next weekend by stepping back from his demand that lawmakers fund his promised border wall with Mexico in a must-pass spending bill, Congress’ two top Democrats said Monday, April 24, 2017." />
                        <div class="caption">
                            <span class="caption-text">FILE - In this March 30, 2017 file photo, House Minority Leader Nancy Pelosi of Calif. speaks with reporters on Capitol Hill in Washington. President Donald Trump could avert the risk of a government shutdown next weekend by stepping back from his demand that lawmakers fund his promised border wall with Mexico in a must-pass spending bill, Congress’ two top Democrats said Monday, April 24, 2017. </span>
                            
                            <span class="photographer">J. Scott Applewhite, File</span>
                            
                            
                            <span class="credits">AP Photo</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.mcclatchy-wires.com/incoming/44kffc/picture146383399/alternates/FREE_160/Trump_99171.jpg" data-width-160></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/44kffc/picture146383399/alternates/FREE_320/Trump_99171.jpg" data-width-320></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/44kffc/picture146383399/alternates/FREE_480/Trump_99171.jpg" data-width-480></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/44kffc/picture146383399/alternates/FREE_640/Trump_99171.jpg" data-width-640></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/44kffc/picture146383399/alternates/FREE_768/Trump_99171.jpg" data-width-768></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/44kffc/picture146383399/alternates/FREE_960/Trump_99171.jpg" data-width-960></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/44kffc/picture146383399/alternates/FREE_1140/Trump_99171.jpg" data-width-1140></span>
                        <img alt="FILE - In this April 5, 2017 file photo, Senate Minority Leader Charles Schumer of New York takes a question during a news conference on Capitol Hill in Washington. President Donald Trump could avert the risk of a government shutdown next weekend by stepping back from his demand that lawmakers fund his promised border wall with Mexico in a must-pass spending bill, Congress’ two top Democrats said Monday, April 24, 2017." title="FILE - In this April 5, 2017 file photo, Senate Minority Leader Charles Schumer of New York takes a question during a news conference on Capitol Hill in Washington. President Donald Trump could avert the risk of a government shutdown next weekend by stepping back from his demand that lawmakers fund his promised border wall with Mexico in a must-pass spending bill, Congress’ two top Democrats said Monday, April 24, 2017." />
                        <div class="caption">
                            <span class="caption-text">FILE - In this April 5, 2017 file photo, Senate Minority Leader Charles Schumer of New York takes a question during a news conference on Capitol Hill in Washington. President Donald Trump could avert the risk of a government shutdown next weekend by stepping back from his demand that lawmakers fund his promised border wall with Mexico in a must-pass spending bill, Congress’ two top Democrats said Monday, April 24, 2017. </span>
                            
                            <span class="photographer">J. Scott Applewhite, File</span>
                            
                            
                            <span class="credits">AP Photo</span>
                            
                        </div>
                    </div>
                    
                    
                    

                    <div class="gallery-item image">
                        <span data-src="http://www.mcclatchy-wires.com/incoming/mp75z0/picture146362709/alternates/FREE_160/Trump_53372.jpg" data-width-160></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/mp75z0/picture146362709/alternates/FREE_320/Trump_53372.jpg" data-width-320></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/mp75z0/picture146362709/alternates/FREE_480/Trump_53372.jpg" data-width-480></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/mp75z0/picture146362709/alternates/FREE_640/Trump_53372.jpg" data-width-640></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/mp75z0/picture146362709/alternates/FREE_768/Trump_53372.jpg" data-width-768></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/mp75z0/picture146362709/alternates/FREE_960/Trump_53372.jpg" data-width-960></span>
                        <span data-src="http://www.mcclatchy-wires.com/incoming/mp75z0/picture146362709/alternates/FREE_1140/Trump_53372.jpg" data-width-1140></span>
                        <img alt="FILE - In this April 19, 2017 file photo, President Donald Trump speaks in the Oval Office in Washington. With a budget deadline looming, President Donald Trump plans a whirlwind of activities seeking to highlight accomplishments while putting fresh pressure on congressional Democrats to pay for a wall on the U.S.-Mexico border, even if that pressure risks a possible government shutdown" title="FILE - In this April 19, 2017 file photo, President Donald Trump speaks in the Oval Office in Washington. With a budget deadline looming, President Donald Trump plans a whirlwind of activities seeking to highlight accomplishments while putting fresh pressure on congressional Democrats to pay for a wall on the U.S.-Mexico border, even if that pressure risks a possible government shutdown" />
                        <div class="caption">
                            <span class="caption-text">FILE - In this April 19, 2017 file photo, President Donald Trump speaks in the Oval Office in Washington. With a budget deadline looming, President Donald Trump plans a whirlwind of activities seeking to highlight accomplishments while putting fresh pressure on congressional Democrats to pay for a wall on the U.S.-Mexico border, even if that pressure risks a possible government shutdown </span>
                            
                            <span class="photographer">Andrew Harnik, File</span>
                            
                            
                            <span class="credits">AP Photo</span>
                            
                        </div>
                    </div>
                    
                    
                    
                    
                    
                    

                </div>
            </div>
            <div class="spillover-caption-carousel">
                <div class="current-caption"></div>
                
                    <div class="gallery-counter-container">
                        <div class="gallery-counter wps-gallery-counter">
                            <span class="current-slide-number">1</span> of 3
                        </div>
                    </div>
                
            </div>
        </div>
    </div>

                        
                        
                    </div>
                </div>

                
                    


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91438" data-config-width="100%" data-config-height="9/16w"></div>


                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.sunherald.com/news/business/article146443084.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=Trump backs away from demand for border wall money&amp;url=http://www.sunherald.com/news/business/article146443084.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=Trump backs away from demand for border wall money&body=http://www.sunherald.com/news/business/article146443084.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.sunherald.com/news/business/article146443084.html&title=Trump backs away from demand for border wall money"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.sunherald.com/news/business/article146443084.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.sunherald.com/news/business/article146443084.html&description=Trump backs away from demand for border wall money&media=http://www.mcclatchy-wires.com/incoming/1q7are/picture146401834/alternates/LANDSCAPE_1140/Trump_26100.jpg"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.sunherald.com/news/business/article146443084.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                
                

    
    <div id="aggrego-content">
        <h2 class='heading agg-heading'>Suggested for you</h2>
    </div>
    <div class="aggrego-main-container" id="exchange-embed-widget-b4ece"></div>
    <script>
        $(document).ready(function(){
        var divElem ="exchange-embed-widget-b4ece";
        var aggr = new Aggrego(document.getElementById(divElem), "b4ece0f2f6d39bd517086175abbefe81");
        aggr.init();
    });
    </script>

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down"></span>
    </a>
</h1>
<div id="commentingStage" style="display:none" ></div>
<script>
(function(){
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
        $('#commenting-container').on('click', 'a.comments-toggle', function(){
            if (typeof mi.commenting === "undefined") {
                mi.commenting = new mi.Commenting();
                mi.commenting.setConf( {
                    accountName: mi.pageInfo.getConf('marketInfo.domain'),
                    fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                    fb_comment_div: {'data-width': '100%'}
                });
                mi.commenting.display();
                FB.XFBML.parse();
            }
            $(this).find(".glyphicon-chevron-down").toggleClass("rotate");
             $("#commentingStage").slideToggle( "fast" );
         });

    } else {
        var disabledText = 'Comments have been disabled for this story.';
        $("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
        $('#commenting-container').find(".glyphicon-chevron-down").toggleClass("rotate");
        $("#commentingStage").slideToggle( "fast" );
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        

<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="146443084"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-146443084-1493084438967" class="container-146443084-1493084438967">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1493084438980">
    <div id="video-container--1493084438980">
        

<div id="video-detail--1493084438980" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1493084438980" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>
    <div class="clearfix"></div>
        <div id="mi-video-overlay--1493084438980" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
            <script type="text/javascript">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</script>

        
    </div>
</div>



        <div class="video-details">
            <time class="published-date timeago hidden">4 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.sunherald.com/news/business/casino-gambling/article145796304.html">New Scarlet Pearl parking garage opens in style</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1493084438980">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.sunherald.com/news/business/casino-gambling/eqkwl4-New-Scarlet-Pearl-parking-garage-opens-in-style/alternates/LANDSCAPE_200/New%20Scarlet%20Pearl%20parking%20garage%20opens%20in%20style" alt="New Scarlet Pearl parking garage opens in style"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:07</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">4 days ago</time>
                            <h4 class="title video-title">New Scarlet Pearl parking garage opens in style</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.sunherald.com/news/business/casino-gambling/3zg8ll-Gaming-commission.mp4/alternates/LANDSCAPE_200/Gaming%20commission.mp4" alt="Gaming commission votes to deny two casino applications"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:44</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">Gaming commission votes to deny two casino applications</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.sunherald.com/news/business/68ll9m-Take-an-aerial-tour-of-Deer-and-Cat-islands/alternates/LANDSCAPE_200/Take%20an%20aerial%20tour%20of%20Deer%20and%20Cat%20islands" alt="Take an aerial tour of Deer and Cat islands"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:31</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 months ago</time>
                            <h4 class="title video-title">Take an aerial tour of Deer and Cat islands</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="146443084"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/news/business/">
                        Business
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.sunherald.com/news/business/article146490034.html">
                                        Aviation officer gives his version of United flight removal
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.sunherald.com/news/business/article146389389.html">
                                        The Latest: Mistrial declared for 4 in Cliven Bundy standoff
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.sunherald.com/news/business/article146412629.html">
                                        The Latest: US sanctions 271 in Syrian chemical attack
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.sunherald.com/news/business/article146281569.html">
                                        Clarification: Casino Fight-Tribes story
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.sunherald.com/news/nation-world/national/article146364604.html">
                                        Kenny G performs on a Delta flight as other airlines make headlines for bad service
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/business/">
                            Business
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="146443084"></div>
    </div>
        





    
        
            
            
        
    
    
        <div class="element-spacing-medium">
            <section id="ndnWidget" class="element_spacing_large ndn">
                <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                <h1 class="heading">Editor&#39;s Choice Videos</h1>
                <script type="text/javascript">
                    if ( !getSubscribedFlag ) {
                        $("<div/>", {
                            "class" : "center-block ndn_embed text-center",
                            "data-config-widget-id" : "24148",
                            "data-config-type" : "VideoLauncher/Slider300x250",
                            "data-config-tracking-group" : "91438"
                        }).appendTo("#ndnWidget");
                    } else {
                        document.getElementById('ndnWidget').style.display="none";
                    }
                </script>
                <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
            </section>
        </div>
    







    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="146443084"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="146443084"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="146443084"></div>
    </div>
</div>

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/sunherald/logo-sm.png" alt="Sun Herald | SunHerald.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.sunherald.com/static/subscribe/#navlink=mi_footer">Digital &amp; Home Subscriptions</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Subscriber Services</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/SunHerald/Default.aspx#navlink=mi_footer">E-Edition</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Home Delivery</a></li>
                                
                                    <li><a href="/myaccount#navlink=mi_footer">Vacation Hold</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://sunherald.mycapture.com/mycapture/index.asp#navlink=mi_footer">Photo Store</a></li>
                                
                                    <li><a href="http://www.newslibrary.com/sites/bx/#navlink=mi_footer">Archive Search</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile</a></li>
                                
                                    <li><a href="http://www.facebook.com/sunherald#navlink=mi_footer">Facebook</a></li>
                                
                                    <li><a href="http://twitter.com/sunherald#navlink=mi_footer">Twitter</a></li>
                                
                                    <li><a href="https://www.youtube.com/channel/UCdDd6LgfG_boD2rlOvp0qjg#navlink=mi_footer">YouTube</a></li>
                                
                                    <li><a href="https://plus.google.com/u/0/b/118415025993808840796/+SunheraldMS/posts#navlink=mi_footer">Google+</a></li>
                                
                                    <li><a href="https://instagram.com/sunheraldbiloxi/#navlink=mi_footer">Instagram</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="collapse" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://media.sunherald.com/static/advertising/localdirectory/PD.html#navlink=mi_footer">Quick Finder</a></li>
                                
                                    <li><a href="http://biloxisunherald.adperfect.com/#navlink=mi_footer">Place a Classified</a></li>
                                
                                    <li><a href="http://easyads.sunherald.com/#navlink=mi_footer">Place an Obituary</a></li>
                                
                                    <li><a href="http://findnsave.sunherald.com/#navlink=mi_footer">Shopping</a></li>
                                
                                    <li><a href="/advertise/circulars/#navlink=mi_footer">Today&#39;s Circulars</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="collapse" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="146443084"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="146443084"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="146443084"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.sunherald.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.sunherald.com/mistats/products/escenic.js"></script>
        <script src="http://media.sunherald.com/mistats/finalizestats.js"></script>
    
</div>

















    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=38313&contextPath=7073-&pubId=31&cat=&meta=read-wirestory&objId=146443084&type=article&title=Trump+backs+away+from+demand+for+border+wall+money&url=http%3A%2F%2Fwww.sunherald.com%2Fnews%2Fbusiness%2Farticle146443084.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=38313&contextPath=7073-&pubId=31&cat=&meta=read-wirestory&objId=146443084&type=article&title=Trump+backs+away+from+demand+for+border+wall+money&url=http%3A%2F%2Fwww.sunherald.com%2Fnews%2Fbusiness%2Farticle146443084.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>




        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-83e81defac.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7455/cc.js?ns=_cc7455" id="LOTCC_7455"></script>
	<script>_cc7455.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
