<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<script>
var gomez={
gs: new Date().getTime(),
acctId:"D3FD89",
grpId:"Escenic",
grpId1:"blx",
grpId2:window.location.hostname,
grpId3:"business",
pgId:"story-detail",
wrate:1
};
</script>
<script type="text/javascript" src="http://www.sunherald.com/static/js/dtagent633_23bjpqrstxz_1502.js" data-dtconfig="cors=1|bandwidth=300|tp=500,50,10,1,20|reportUrl=http://mcclatchy.dynatracesaas.com/dynaTraceMonitor">
</script>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<title>Biloxi Bay Chamber adds &#039;Area&#039; to its name to reach out to members beyond Biloxi | SunHerald</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="keywords" content="Biloxi Bay Area Chamber, Biloxi, Mississippi, business"/>
<meta name="news_keywords" content="Biloxi Bay Area Chamber, Biloxi, Mississippi, business"/>
<meta name="allow-comments" content="true"/>
<meta name="description" content="‘Area’ was added to the Biloxi Bay Chamber name Tuesday to become the Biloxi Bay Area Chamber and reach out to communities beyond Biloxi’s borders."/>
<meta name="title" content="New name for chamber reaches across the bay | SunHerald"/>
<meta name="googlebot" content="noodp, noarchive"/>
<meta name="original-source" content="http://www.sunherald.com/news/business/article103071702.html"/>
<link rel="canonical" href="http://www.sunherald.com/news/business/article103071702.html"/>
<meta property="og:title" content="New name for chamber reaches across the bay"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.sunherald.com/news/business/article103071702.html"/>
<meta property="og:description" content="&lsquo;Area&rsquo; was added to the Biloxi Bay Chamber name Tuesday to become the Biloxi Bay Area Chamber and reach out to communities beyond Biloxi&rsquo;s borders."/>
<meta property="og:image" content="http://www.sunherald.com/news/business/85no49/picture103071697/ALTERNATES/LANDSCAPE_1140/BBAC%20logo"/>
<meta property="og:site_name" content="sunherald"/>
<meta property="fb:app_id" content="1393547807540644"/>
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="sunherald">
<meta name="twitter:title" content="New name for chamber reaches across the bay">
<meta name="twitter:description" content="&lsquo;Area&rsquo; was added to the Biloxi Bay Chamber name Tuesday to become the Biloxi Bay Area Chamber and reach out to communities beyond Biloxi&rsquo;s borders.">
<meta name="twitter:image" content="http://www.sunherald.com/news/business/85no49/picture103071697/ALTERNATES/LANDSCAPE_1140/BBAC%20logo">
<meta name="msapplication-TileImage" content="http://www.sunherald.com/static/theme/sunherald/base/ico/windowsmetro-144.png"/>
<meta name="msapplication-TileColor" content="#FFFFFF" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.sunherald.com/static/theme/sunherald/base/ico/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.sunherald.com/static/theme/sunherald/base/ico/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.sunherald.com/static/theme/sunherald/base/ico/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="http://www.sunherald.com/static/theme/sunherald/base/ico/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="http://www.sunherald.com/static/theme/sunherald/base/ico/favicon.png">
<link href="http://www.sunherald.com/static/theme/sunherald-2020/base/css/main-1.0.91-cc0e5f9.css?sVer=1.0.91-cc0e5f9" rel="stylesheet">
<!--[if lt IE 9]>
<script src="http://www.sunherald.com/static/js/html5shiv.js?sVer=1.0.91-cc0e5f9"></script>
<script src="http://www.sunherald.com/static/js/respond.min.js?sVer=1.0.91-cc0e5f9"></script>
<script type="text/javascript" src="http://www.sunherald.com/static/js/mi-scripts/pollyfill.js?sVer=1.0.91-cc0e5f9"></script>
<![endif]-->
<script>var z='premium';if(/Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini|Android|iPhone|iPod|iPad|webOS|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){z='mobilesite'};var categoryMeta = document.createElement("meta");categoryMeta.setAttribute("name", "__sync_contentCategory");categoryMeta.setAttribute("content", z);document.getElementsByTagName('head')[0].appendChild( categoryMeta );</script>
<script type="text/javascript" src="https://www.syncaccess.net/mc/bxi/api/scripts/syncwall"></script>
<script type="text/javascript" src="http://www.sunherald.com/static/js/jquery-1.10.2.min.js?sVer=1.0.91-cc0e5f9"></script>
<script type="text/javascript" src="http://www.sunherald.com/static/js/mi-wf-site-1.0.91-cc0e5f9-min.js"></script>
<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.pagelevel':'story',
'marketInfo.careerbuilder.mxjobsrchcriteria_rawwords':'outside+sales',
'wufoo.formID':'',
'publication.mediadomain':'media.sunherald.com',
'headerDateDisplay':'false',
'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'marketInfo.application_version':'1.0.91-cc0e5f9',
'marketInfo.logoAltText':'Sun Herald',
'marketInfo.allow_ads':'true',
'nativo.story.placements':'840615,837079,844502',
'marketInfo.pagelevel_informational':'false',
'marketInfo.addcities':'Gulfport, Ocean Springs, Bay St. Louis, Pascagoula, Pass Christian',
'marketInfo.staticDirectory':'sunherald',
'marketInfo.state_abbreviation':'MS',
'publication.domain':'SunHerald.com',
'accuweather.partnerCode':'MCCLATCHY',
'marketInfo.domain':'sunherald',
'facebook.app.id':'1393547807540644',
'marketInfo.clipped_taxonomy':'Business',
'nativo.video.placements':'869351,869350',
'marketInfo.careerbuilder.lr':'cbcb_sh',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on SunHerald.com. Sun Herald also provides South Mississippi, and Biloxi and Gulfport, MS with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.CarsAFF':'sherald',
'accuweather.locationString':'Biloxi',
'marketInfo.Jobslr':'cbcb_sh',
'marketInfo.webmaster_email':'online@sunherald.com',
'marketInfo.phone':'228-896-2100',
'marketInfo.sourcelevel':'business',
'pressPlus.zone':'Eg9TI1Q8H0EqajA5D-64DP',
'marketInfo.zipcode':'39507',
'marketInfo.shortURL':'breaking',
'marketInfo.viewsizes':[{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]},{"Extra-Small":[0,0]}],
'findnsave.tracking':'findnsave',
'marketInfo.JobsSEO':'Sun Herald and SunHerald.com serves the people of Biloxi and Gulfport, Mississippi and South Mississippi with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'accuweather.dev':'false',
'marketInfo.state':'Mississippi',
'cs.circ_phone':'1-800-346-2472',
'marketInfo.siteId':'77',
'marketInfo.county':'Harrison County',
'marketInfo.allow_nativo':'true',
'marketInfo.adsizes':{"outofpage":{},"default":{"None":[],"970x90":[970,90],"Billboard Flex":[[960,30],[970,30],[970,90],[970,250]],"960x30":[960,30],"728x90":[728,90],"600x250":[600,250],"500x300":[500,300],"468x60":[468,60],"336x280":[336,280],"320x450":[320,450],"320x50":[320,50],"300x600":[300,600],"Flex Ad":[[300,250],[300,600]],"Welcome Ad":[[300,250],[300,600],[550,480],[600,500]],"300x250":[300,250],"300x100":[300,100],"300x75":[300,75],"300x50":[300,50],"240x400":[240,400],"234x60":[234,60],"216x36":[216,36],"180x150":[180,150],"168x28":[168,28],"160x600":[160,600],"160x90":[160,90],"146x60":[146,60],"120x600":[120,600],"120x240":[120,240],"120x20":[120,20],"Rising Star":[500,300]},"floorboard":{"None":[],"285x70":[285,70]},"wallpaper":{"None":[],"1600x600":[1600,600]}},
'marketInfo.careerbuilder.s_freshness':'30',
'marketInfo.name':'Sun Herald',
'marketInfo.location':'Biloxi',
'marketInfo.region':'South Mississippi',
'marketInfo.JobsSiteID':'cb_sh003',
'marketInfo.code':'BLX',
'cs.circ_url':'http://www.sunherald.com/myaccount',
'marketInfo.market_identifier':'BLX.site_sunherald',
'accuweather.locationString1':'New Orleans, LA',
'wf.resource.static.rootUrl':'/static/',
'marketInfo.JobsQSSTS':'MS,US',
'accuweather.locationString3':'Hattiesburg, MS',
'financialContent.account':'sunherald',
'accuweather.locationString2':'Mobile, AL',
'accuweather.locationKey3':'329429',
'marketInfo.followLinks':'false',
'marketInfo.networkid':'7675',
'accuweather.locationKey2':'326705',
'accuweather.locationKey1':'348585',
'marketInfo.product':'site',
'marketInfo.JobsQSCTY':'Biloxi',
'marketInfo.careerbuilder.s_rawwords':'CustomField3:BILOXITJ',
'marketInfo.street_address':'205 DeBuys Road, Gulfport, MS 39507',
'accuweather.locationKey':'329433',
'marketInfo.taxonomy':'Business////',
});
</script>
<script type="text/javascript" >
mi_Ads.env.create();
</script>
<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid" async></script>
<script type="text/javascript">
var mistats = mistats || {};
mistats.pagelevel="Story";
mistats.cmsid="Story: 103071702";
mistats.pagename="Story: 103071702|New name for chamber reaches across the bay";
mistats.taxonomy="Business||||";
mistats.channel="Business";
mistats.contentsource="Biloxi|By Mary Perezmeperezsunheraldcom";
mistats.pubdate="2016/09/20";
mistats.moddate="2016/09/20 H20";
mistats.keywords="Biloxi Bay Area Chamber Biloxi Mississippi business";
</script>
<script type='text/javascript' src='http://media.sunherald.com/misites/sun/sunherald.js'></script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
try {
amznads.getAds('3108'); } catch(e) { /*ignore*/}
</script>
<script type="text/javascript">
try {
amznads.setTargetingForGPTAsync('amznslots');
} catch(e) { /*ignore*/}
</script>
<script async src="http://i.simpli.fi/dpx.js?cid=9404&action=100&segment=sunheraldros&m=1&sifi_tuid=3697"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=9404&action=100&segment=sunheraldnews&m=1&sifi_tuid=3964"></script>
<script async src="http://i.simpli.fi/dpx.js?cid=9404&action=100&segment=sunheraldbusiness&m=1&sifi_tuid=3964"></script>
<script type="text/javascript">
var _prx = window._prx || [];
_prx.push(['cfg.SetNoAutoStart']);
</script>
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
<meta name="google-site-verification" content="eOvNU0E0StjHR0RF8zacgHLIcwUBS_fuR-rIyHlgUMc"/>
<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>
</head>
<body>
<!-- Powered by Escenic Content Engine and Widget Framework. http://escenic.com -->
<div class=" " >
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u) {
e.async = 1;
e.src = u;
f.parentNode.insertBefore(e, f);
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'http://cdn.taboola.com/libtrc/mcclatchy-network/loader.js');
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
function hidePhotoTitle() {
if( $(document.getElementById("top-galleries")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
} if($(document.getElementById("top-galleries-with-counter")).height() === 0) {
$(document.getElementById("top-photos-carousel")).hide();
console.log('found');
}
}
$window.on("load", hidePhotoTitle);
</script>
</div>
<div class="">
<header class=" " role="banner">
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-oop-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad"
articleId="103071702" ></div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead top:
Referenced feature mi.masterConfig.searchBarType, which was empty. Attempting fall-back value.
-->
<div id="masthead-container"
>
<div class="container">
<div class="masthead-row">
<div id="masthead-main"
>
<div id="masthead-logo"
>
<a href="http://www.sunherald.com/" target="_top"><img src="http://www.sunherald.com/static/images/sunherald/logo-lg.png" alt="Sun Herald | SunHerald.com" class="img-responsive center-block"></a>
</div>
<div id="quick-nav"
class="hidden-xs">
<ul class=" nav navbar-nav">
<li>
<a href="http://www.legacy.com/obituaries/sunherald/#navlink=navbar">
Obituaries
</a>
</li>
<li>
<a href="/sports/#navlink=navbar">
Sports
</a>
</li>
<li>
<a href="/news/business/#navlink=navbar">
Business
</a>
</li>
<li>
<a href="http://www.sunherald.com/classified-ads/#navlink=navbar">
Classifieds
</a>
</li>
</ul>
<div id="site-search-lg" class="visible-lg">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</div>
<div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
<a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
</div>
</div>
<!--
Widget ID: Feature Master with title feature master masthead switch:
Referenced feature mi.masterConfig.masthead-extra, which was empty. Attempting fall-back value.
-->
<div id="masthead-ad"
class="visible-md visible-lg">
<div>
<div class="ad-widget" id="div-gpt-ad-2" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="None"
defaultsize="Large"
Small = "None"
Medium = "234x60"
Extra-Small = "None"
Large = "234x60"
articleId="103071702"
></div>
</div>
</div>
</div>
<div id="main-nav-container"
>
<div class="weather-container hidden-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<div id="login-subscribe"
class="hidden-xs">
<ul class=" paywall-links">
<li>
<a href="/plus">
Login
</a>
</li>
<li>
<a href="/customer-service/subscription/special-offers/">
Subscribe
</a>
</li>
</ul>
</div>
<div id="main-nav"
>
<nav class="navbar navbar-default " role="navigation" >
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
</div>
<div id="navbar-collapse-1" class="navbar-collapse collapse">
<div id="search-icon-xs" class="site-search dropdown visible-xs">
<a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
<ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
<li class="input-group">
<form action="/search/" class="form-inline" id="site-search" role="search">
<input type="text" name="q" class="form-control" placeholder="Search the site" />
<button class="input-group-addon" type="submit"><span class="glyphicon glyphicon-search"></span></button>
</form>
</li>
</ul>
</div>
<div class="weather-container visible-xs">
<div class="miWeather">
<a href="/weather">
<div class="miWeatherCurrent">
<div class="mi-weather-alert"></div>
</div>
</a>
</div>
</div>
<ul class=" paywall-links">
<li>
<a href="/plus">
Login
</a>
</li>
<li>
<a href="/customer-service/subscription/special-offers/">
Subscribe
</a>
</li>
</ul>
<ul class=" nav navbar-nav">
<li>
<a href="/#navlink=subnav">
Home
</a>
</li>
<li class="dropdown">
<a href="/customer-service/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Customer Service <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
<li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=BX&p_theme=bx&p_action=search&p_maxdocs=200&p_text_search-0=&s_dispstring=%20AND%20()%20AND%20date(last+180+days)&p_field_date-0=YMD_date&p_params_date-0=date:B,E&p_text_date-0=last+180+days&p_field_advanced-0=&p_text_advanced-0=(\%27\%27)&xcal_numdocs=20&p_perpage=10&p_sort=YMD_date:D&xcal_useweights=no">Archives</a></li>
<li><a href="http://sunherald.mycapture.com/mycapture/index.asp#navlink=subnav">Buy Photos and Pages</a></li>
<li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
<li><a href="/plus/#navlink=subnav">Plus</a></li>
<li><a href="http://digital.olivesoftware.com/Olive/ODN/SunHerald/Default.aspx">E-Edition</a></li>
<li><a href="/customer-service/newsletter-signup/#navlink=subnav">Newsletters</a></li>
<li><a href="http://nie.sunherald.com/#navlink=subnav">Newspaper in Education</a></li>
<li><a href="/plus/#navlink=subnav">Subscribe</a></li>
<li><a href="/customer-service/#navlink=subnav">Subscriber Services</a></li>
</ul>
</li>
<li class="nav-divider"> </li>
<li class="dropdown">
<a href="/news/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>News <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/news/#navlink=subnav">News</a></li>
<li><a href="/news/local/#navlink=subnav">Local News</a></li>
<li><a href="/news/local/counties/#navlink=subnav">Communities</a></li>
<li><a href="/news/local/cruisin-coast/#navlink=subnav">Cruisin The Coast</a></li>
<li><a href="/latest-news/#navlink=subnav">Latest News</a></li>
<li><a href="/news/business/#navlink=subnav">Business</a></li>
<li><a href="/news/business/casino-gambling/#navlink=subnav">Casinos</a></li>
<li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
<li><a href="/news/special-reports/dhs/#navlink=subnav">DHS</a></li>
<li><a href="/news/local/military#navlink=subnav">Military</a></li>
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/politics-columns-blogs/crawdaddy/#navlink=subnav">Crawdaddy</a></li>
<li><a href="/news/weather/#navlink=subnav">Weather</a></li>
<li><a href="/news/state/mississippi/#navlink=subnav">State</a></li>
<li><a href="/news/nation-world/#navlink=subnav">Nation &amp; World</a></li>
<li><a href="/news/local/news-columns-blogs/by-the-way/#navlink=subnav">By the Way</a></li>
<li><a href="/news/local/hurricane-katrina#navlink=subnav">Hurricane Katrina</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/sports/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Sports <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/sports/#navlink=subnav">Sports</a></li>
<li><a href="/sports/high-school/#navlink=subnav">High School</a></li>
<li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
<li><a href="/sports/nfl/new-orleans-saints#navlink=subnav">New Orleans Saints</a></li>
<li><a href="/sports/mlb/biloxi-shuckers#navlink=subnav">Biloxi Shuckers</a></li>
<li><a href="/sports/college/conference-usa/university-of-southern-mississippi/#navlink=subnav">Southern Miss</a></li>
<li><a href="/sports/college/sec/mississippi-state-university/#navlink=subnav">Mississippi State</a></li>
<li><a href="/sports/college/sec/university-of-mississippi/#navlink=subnav">Ole Miss</a></li>
<li><a href="/sports/nba/#navlink=subnav">New Orleans Pelicans</a></li>
<li><a href="/sports/nascar-auto-racing#navlink=subnav">Auto Racing</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/sports/spt-columns-blogs/keeping-score/#navlink=subnav">Keeping Score</a></li>
<li><a href="/sports/spt-columns-blogs/patrick-magee/#navlink=subnav">Patrick Magee</a></li>
<li><a href="/sports/spt-columns-blogs/patrick-ochs/#navlink=subnav">Patrick Ochs</a></li>
<li><a href="/sports/spt-columns-blogs/rick-cleveland/#navlink=subnav">Rick Cleveland</a></li>
<li><a href="/sports/nfl/new-orleans-saints/brian-allee-walsh/#navlink=subnav">Brian Allee-Walsh</a></li>
</ul>
</li>
<li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Politics <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 160px;">
<li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
<li><a href="/news/politics-government/election/#navlink=subnav">Elections 2016</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/living/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Living <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/living/#navlink=subnav">Living</a></li>
<li><a href="/living/religion/#navlink=subnav">Religion</a></li>
<li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
<li><a href="/living/home-garden/#navlink=subnav">@Home</a></li>
<li><a href="/news/health/#navlink=subnav">Health &amp; Fitness</a></li>
<li><a href="http://easyads.sunherald.com/biloxi-adportal/flow.html?_flowExecutionKey=_cBCA82F6E-28D7-0DF8-B27B-1479EFB0DDCB_k8ABF961E-F921-EE97-2F1D-2FD51561D2DA#navlink=subnav">Engagement/Wedding Ads</a></li>
<li><a href="/entertainment/#navlink=subnav">Marquee</a></li>
<li><a href="/entertainment/local-events/#navlink=subnav">Calendar</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="http://games.sunherald.com/#navlink=subnav">Puzzles &amp; Games</a></li>
<li><a href="http://media.sunherald.com/static/advertising/asktheexpert/#navlink=subnav">Ask the Expert</a></li>
<li><a href="http://www.tvguide.com/listings/switch-provider/?RedirectUrl=/Listings/#navlink=subnav">TV Guide</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/living/liv-columns-blogs/desk-life#navlink=subnav">Desk Life</a></li>
<li><a href="/living/liv-columns-blogs/lannie-and-granny#navlink=subnav">Lannie &amp; Granny</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/entertainment/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Entertainment <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
<li><a href="/entertainment/mardi-gras/#navlink=subnav">Mardi Gras</a></li>
<li><a href="/entertainment/mardi-gras/maps/#navlink=subnav">Mardi Gras Maps</a></li>
<li><a href="/entertainment/arts-culture/#navlink=subnav">Arts and Culture</a></li>
<li><a href="/entertainment/celebrities/#navlink=subnav">Celebrities</a></li>
<li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
<li><a href="/entertainment/restaurants#navlink=subnav">Dining</a></li>
<li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
<li><a href="/entertainment/galleries/#navlink=subnav">Framed Photos</a></li>
<li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movie News &amp; Reviews</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/entertainment/ent-columns-blogs/throwing-shade#navlink=subnav">Throwing Shade</a></li>
<li><a href="/entertainment/ent-columns-blogs/cest-la-vie#navlink=subnav">C&#039;est La Vie</a></li>
</ul>
</li>
<li class="dropdown">
<a href="/opinion/#navlink=subnav" class="dropdown-toggle" data-toggle="dropdown" target=""><span class="glyphicon glyphicon-chevron-left"></span>Opinion <span class="glyphicon glyphicon-chevron-right"></span><b class="caret"></b></a>
<ul class="dropdown-menu" style="padding-top: 0px;">
<li><a href="/opinion/#navlink=subnav">Opinion</a></li>
<li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
<li><a href="/opinion/national-opinions/#navlink=subnav">More Opinions</a></li>
<li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
<li><a href="/opinion/readers-opinion/#navlink=subnav">Sound Off</a></li>
<li><a href="/opinion/editorial-cartoons/#navlink=subnav">Cartoons</a></li>
<li class="dropdown-header">Blogs & Columnists</li>
<li><a href="/opinion/opn-columns-blogs/paul-hampton#navlink=subnav">Paul Hampton</a></li>
<li><a href="/opinion/opn-columns-blogs/charlie-mitchell#navlink=subnav">Charlie Mitchell</a></li>
</ul>
</li>
<li>
<a href="http://www.legacy.com/obituaries/sunherald/#navlink=subnav">
Obituaries
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="http://findnsave.sunherald.com/#navlink=subnav">
Local Deals
</a>
</li>
<li>
<a href="http://www.sunherald.com/classified-ads/#navlink=subnav">
Classifieds
</a>
</li>
<li>
<a href="/jobs/#navlink=subnav">
Jobs
</a>
</li>
<li>
<a href="http://www.startmoonlighting.com/mni/Sun-Herald/?utm_source=Sun-Herald&utm_medium=navweblink&utm_campaign=MNI#navlink=subnav">
Moonlighting
</a>
</li>
<li>
<a href="/cars/#navlink=subnav">
Cars
</a>
</li>
<li>
<a href="/homes/#navlink=subnav">
Homes
</a>
</li>
<li>
<a href="http://www.apartments.com/biloxi-ms/#navlink=subnav">
Rentals
</a>
</li>
<li>
<a href="http://biloxisunherald.adperfect.com/#navlink=subnav">
Place An Ad
</a>
</li>
<li class="nav-divider"> </li>
<li>
<a href="/customer-service/about-us/#navlink=subnav">
About Us
</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
</div>
<script type="text/javascript">
var language = "en-us";
var mast_options = {
language: language,
locationKey: mi.pageInfo.getConf('accuweather.locationKey'),
locationString: mi.pageInfo.getConf('accuweather.locationString'),
isDevEnv: mi.pageInfo.getConf('accuweather.dev'),
publicationUrl: 'http://www.sunherald.com/',
iconPath: 'static/images/widgets/weather/2020/',
detail: 'false'
};
var windowSize = jQuery(window).width();
if (windowSize > 767) {
jQuery(".mi-weather-alert").populateWeatherAlert("description", mast_options);
}
jQuery(".miWeatherCurrent").populateCurrentWeather(mast_options);
</script>
<style type="text/css">
/* Navigation Menu-specific styles */
/* @media screen and (min-width: 1200px) {
#masthead-container .dropdown:hover .dropdown-menu {
display: block; } }
*/
</style>
<script type="text/javascript">
/*
var $window = $window || $(window);
var $nav = $(document.getElementById("main-nav-container"));
var $toggle = $nav.find(".navbar-header").find(".navbar-toggle");
var $dropdown = $(".dropdown");
var $navbarNav = $nav.find(".navbar-nav");
var $navbarDropdown = $navbarNav.find(".dropdown-menu");
if ( location.hostname.split('.')[ 1 ] === "elnuevoherald" || language === "es" ) {
$toggle.prepend('<span class="nav-label hidden-xs">Secciones</span>');
$dropdown.find(".form-control").attr('placeholder', 'Búsqueda');
}
else {
// add Menu label to nav toggle for small and up
$toggle.prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
$dropdown.children('a').attr('data-target', '#');
// Make subnav same height as main nav
$(document.getElementById('navbar-collapse-1')).on('shown.bs.collapse', function () {
var navHeight = $navbarNav.height();
$navbarDropdown.css("min-height", navHeight + "px");
});
*/
if (location.hostname.split('.')[1] == 'elnuevoherald') {
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Secciones</span>');
jQuery('.dropdown .form-control').attr('placeholder','Búsqueda');
} else {
// add Menu label to nav toggle for small and up
jQuery('#main-nav-container .navbar-header .navbar-toggle').prepend('<span class="nav-label hidden-xs">Full Menu</span>');
}
jQuery('.dropdown > a').attr('data-target','#');
// Make dropdowns work on hover at large breakpoint
jQuery(function() {
jQuery("#masthead-container .dropdown").hover(
function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
);
});
// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
}); </script>
</header>
<div class="container " >
<div id="leaderboard-ad"
class="ad border-bottom">
<div class="visible-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-3" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "None"
Medium = "None"
Extra-Small = "320x50"
Large = "None"
articleId="103071702"
></div>
</div>
</div>
<div class="hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-4" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="d"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "None"
Large = "728x90"
articleId="103071702"
></div>
</div>
</div>
</div>
</div>
<section class="container story " role="main">
<div id="story-header"
>
<h1 class="heading section-main-heading link">
<a href="http://www.sunherald.com/news/business/">
Business
</a>
</h1>
<p
class="published-date">
September 20, 2016 8:08 PM
</p>
<h1
class="title">
New name for chamber reaches across the bay
</h1>
</div>
<div class="row
story-rail-wrapper">
<div class="wide-rail">
<div class="story-gallery ">
<div id="slick-gallery-container-35567922"
class="mi-slick-gallery-container clearfix" style="visibility: hidden;">
<div class="preroll-container" data-uniqueID="35567922">
<!--"Gallery pre-roll turned off as page level is: story . Must be: gallery" -->
<script type="text/javascript">
$(function () {
$(document).trigger("slickgallery.init", [
35567922,
1,
{
}
]);
});
</script>
<div class="slick-gallery">
<div class="gallery-item image">
<span class="test-temp" data-src="http://www.sunherald.com/news/business/85no49/picture103071697/ALTERNATES/FREE_320/BBAC%20logo" data-width-320></span>
<span class="test-temp" data-src="http://www.sunherald.com/news/business/85no49/picture103071697/ALTERNATES/FREE_480/BBAC%20logo" data-width-480></span>
<span class="test-temp" data-src="http://www.sunherald.com/news/business/85no49/picture103071697/ALTERNATES/FREE_640/BBAC%20logo" data-width-640></span>
<span class="test-temp" data-src="http://www.sunherald.com/news/business/85no49/picture103071697/ALTERNATES/FREE_768/BBAC%20logo" data-width-768></span>
<span class="test-temp" data-src="http://www.sunherald.com/news/business/85no49/picture103071697/ALTERNATES/FREE_960/BBAC%20logo" data-width-960></span>
<span class="test-temp" data-src="http://www.sunherald.com/news/business/85no49/picture103071697/ALTERNATES/FREE_1140/BBAC%20logo" data-width-1140></span>
<img alt="New Biloxi Bay Area Chamber of Commerce logo" title="New Biloxi Bay Area Chamber of Commerce logo" />
<div class="caption">
<span class="caption-text">
New Biloxi Bay Area Chamber of Commerce logo
</span>
</div>
</div>
</div>
</div>
<div class="gallery-counter-container">
</div>
<div class="caption-toggle">i</div>
<div class="current-caption"></div>
</div>
</div>
<div id="story-body-items"
>
<div
class="byline element-spacing-small">
<p><span class="ng_byline_name">By Mary Perez</span></p><p><span class="ng_byline_email"><a href="mailto:meperez@sunherald.com" title="">meperez@sunherald.com</a></span></p>
</div>
<div class="share-tools-wrapper">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.sunherald.com/news/business/article103071702.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=New%20name%20for%20chamber%20reaches%20across%20the%20bay&url=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2farticle103071702.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=New+name+for+chamber+reaches+across+the+bay&body=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2farticle103071702.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2farticle103071702.html&title=New+name+for+chamber+reaches+across+the+bay"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2farticle103071702.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2farticle103071702.html&description=New+name+for+chamber+reaches+across+the+bay&media=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2f85no49%2fpicture103071697%2fALTERNATES%2fLANDSCAPE_1140%2fBBAC%2520logo"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.sunherald.com/news/business/article103071702.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="91438" data-config-width="100%" data-config-height="9/16w"></div>
<div class="dateline-storybody">
<span
class="dateline">
Biloxi
</span>
<div id="story-target" class="clearfix">
<div id="content-body-35568087-103071702"
>
<p> People and businesses in 18 cities and seven states are now among the nearly 1,000 members of the Biloxi Bay Chamber, which is why the organization that was started in 1989 on Tuesday added “Area” to become the Biloxi Bay Area Chamber of Commerce.</p><p>The announcement was made and the new logo unveiled during a meeting at the Biloxi Visitors Center. It’s an effort to connect the communities in South Mississippi, said Executive Director Tina Ross-Seamans.</p><p>“It’s really a reflection of our membership,” she said. </p><p>Chamber President Cree Cantrell said at Tuesday’s announcement when the chamber was officially chartered in1993, the name “Biloxi Bay” was chosen to embrace the Biloxi Bay and the Biloxi Bay Bridge that connects the cities, “just as our membership encompasses the entire coastal area.”</p><p>Cantrell said in just the last month, the chamber has added members from New Orleans, Mobile, Ocean Springs and Gulfport. “This large and growing membership base makes now the time for an update to better reflect our identity,” he said. </p><p>The new name has been in the works for nearly three years, Ross-Seamans said. When executives from outside Biloxi receive a membership application from others in the chamber, she said, they ask if they are eligible to join.</p><p>“Now this question is basically answered even before it’s asked,” she said. “This just makes us official. We are your local chamber.”</p><div class="ng_endnote_contact"><p>Mary Perez: <a href="tel:228-896-2354" title="">228-896-2354</a>, <a href="https://twitter.com/MaryPerezSH" target="_blank" title="">@MaryPerezSH</a></p><span class="ng-command" data-value="252"> </span></div>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-35568087-103071702 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-35568087-103071702").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-35568087-103071702").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "Biloxi";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-35568087-103071702").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="91438" data-config-width="100%" data-config-height="9/16w"></div>
<div id="related-gallery"
class="reorder_story-target_2 reorder">
</div>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-5" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "336x280"
Medium = "336x280"
Extra-Small = "336x280"
Large = "336x280"
articleId="103071702"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_6 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-6" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="103071702"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_11 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-7" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="103071702"
></div>
</div>
</div>
<div class="ad visible-xs reorder_story-target_16 reorder">
<div>
<div class="ad-widget" id="div-gpt-ad-8" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="f"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x250"
Large = "None"
articleId="103071702"
></div>
</div>
</div>
<div class="element-spacing-medium">
</div>
<div id="story-related"
class="story-related element-spacing-large">
<h1 >
Related content
</h1>
<div id="related-links" >
</div>
</div>
<script type="text/javascript">
var $storyRelated = $(document.getElementById('story-related'));
if ($storyRelated.find('article').length === 0) {
$storyRelated.hide();
}
</script>
<div class="share-tools-wrapper visible-sm visible-xs element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master share buttons:
Referenced feature mi.masterConfig.shareButtons, which was empty. Attempting fall-back value.
-->
<ul class="share-icons">
<li class="facebook">
<a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.sunherald.com/news/business/article103071702.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-facebook"></div>
</li>
<li class="twitter">
<a title="Share on Twitter" href="https://twitter.com/share?text=New%20name%20for%20chamber%20reaches%20across%20the%20bay&url=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2farticle103071702.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
<div class="glyphicon glyphicon-twitter"></div>
</li>
<li class="email">
<a href="mailto:?subject=New+name+for+chamber+reaches+across+the+bay&body=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2farticle103071702.html"></a>
<div class="glyphicon glyphicon-envelope"></div>
</li>
<li class="more" onClick="return true">
<ul class="share-options">
<li class="linked-in"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2farticle103071702.html&title=New+name+for+chamber+reaches+across+the+bay"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
<li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2farticle103071702.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
<li class="pinterest"><a href="http://www.pinterest.com/pin/create/button/?url=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2farticle103071702.html&description=New+name+for+chamber+reaches+across+the+bay&media=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2f85no49%2fpicture103071697%2fALTERNATES%2fLANDSCAPE_1140%2fBBAC%2520logo"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
<li class="reddit"><a href="http://www.reddit.com/submit?url=http://www.sunherald.com/news/business/article103071702.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
<li class="print"><a href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
<li class="reprints"><a href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
</ul>
<div class="glyphicon glyphicon-share"></div>
</li>
</ul>
</div>
<div class="more-stories-link">
<a href="http://www.sunherald.com/news/business/">
Business
</a>
</div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
if ( allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads') ) {
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-e',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails Responsive',
target_type: 'mix'
});
}
</script>
<div id="snt_largewidget" class="snt_widget"></div>
<script>
var largerWidget = '';
$(document).ready(function(){
display_Widgetsntlarger();
});
$(window).bind('resizeEnd', function () {
display_Widgetsntlarger();
});
if(allowAdsState){
var sntEnabled = "false";
}
else{
var sntEnabled = false;
}
var pageTaxonomy = "Business////";
function display_Widgetsntlarger() {
var add_script = false,windowSize = window.innerWidth; snt_largewidgetObject = document.getElementById("snt_largewidget");
if (snt_largewidgetObject.hasChildNodes()){
add_script = true;
}	if ((windowSize >= 1200) && (sntEnabled == 'true')){
document.getElementById("snt_largewidget").style.display = "block";	var taxonomy = pageTaxonomy.toLowerCase();	if(taxonomy.indexOf('lifestyle') == 0) {	largerWidget = 'weather';
}
else if(taxonomy.indexOf('news') == 0) {
largerWidget = 'demographics';
}
else{
largerWidget = 'sports';
}
if (!add_script){
js = document.createElement("script");
js.src = "http://content.synapsys.us/embeds/" + largerWidget + "/dynamic_650x250/partner.js";
document.getElementById("snt_largewidget").appendChild(js);
}	}
else{
document.getElementById("snt_largewidget").style.display = "none"; }	}
</script>
<div id="commenting-container"
class="commenting-container
element-spacing-large">
<h1 class="heading">
Comments
</h1>
<!--
Widget ID: Feature Master with title feature master comments:
Referenced feature mi.masterConfig.comments, which was empty. Attempting fall-back value.
-->
<script>
if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
mi.commenting = new mi.Commenting();
mi.commenting.setConf( {
accountName: mi.pageInfo.getConf('marketInfo.domain'),
fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
fb_comment_div: {'data-width': '100%'}
});
$(document).ready(function() {
mi.commenting.display();
});
} else {
$(document).ready(function() {
var disabledText = 'Comments have been disabled for this story.';
$("#commentingStage").prepend("<p><strong>" + disabledText + "</strong></p>");
});
}
</script>
<div id="commentingStage"
>
</div>
</div>
</div>
<div id="nativoArticlePage"
>
</div>
</div>
<div class="narrow-rail">
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-9" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="b"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="103071702"
></div>
</div>
</div>
<div class="ad">
<div id="snt_railwidget" class="snt_widget"></div>
<script>
var railWidget = '';
$(document).ready(function(){
display_Widgetsntrail();
});
$(window).bind('resizeEnd', function () {
display_Widgetsntrail();
});
if(allowAdsState){
var sntEnabled = "false";
}
else{
var sntEnabled = false;
}
var pageTaxonomy = "Business////";
function display_Widgetsntrail() {
var addrail_script = false,windowSize = window.innerWidth; snt_railwidgetObject = document.getElementById("snt_railwidget");
if (snt_railwidgetObject.hasChildNodes()){
addrail_script = true;
}	if ((windowSize >= 1200) && (sntEnabled == 'true')){
document.getElementById("snt_railwidget").style.display = "block"; var taxonomy = pageTaxonomy.toLowerCase();	if(taxonomy.indexOf('lifestyle') == 0) {	railWidget = 'sports';
}
else if(taxonomy.indexOf('news') == 0) {
railWidget = 'finance';
}
else{
railWidget = 'demographics';
}
if (!addrail_script){
js_rail = document.createElement("script");
js_rail.src = "http://content.synapsys.us/embeds/" + railWidget + "/dynamic_300x600/partner.js";
document.getElementById("snt_railwidget").appendChild(js_rail);
}	}
else{ document.getElementById("snt_railwidget").style.display = "none"; }	}
</script>
</div>
<div class="element-spacing-medium">
<div id="video-widget"
class="headline-list">
<h1 class="heading link">
<a href="http://www.sunherald.com/video/">
Videos
</a>
</h1>
<section >
<div class="teaser ">
<div class="container-101599202" id="container-101599202"> <script type="text/javascript">
if ( typeof wpsCSS === 'undefined' ) {
var wpsCSS = document.createElement('link');
wpsCSS.href = '/wps/build/main-46e8329.css';
wpsCSS.rel = 'stylesheet';
wpsCSS.type = 'text/css';
document.getElementsByTagName('head')[ 0 ].appendChild(wpsCSS);
}
</script> <div class="wf-wps-side-bar"> <div class="mi-video-sidebar-widget" id="video-detail-101599202-1474420234400"> <div id="video-container-101599202-1474420234400"> <div class="video-media" data-id="101599202" data-index> <div id="player-101599202-1474420234400" class="player" data-id="101599202"> <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.sunherald.com/news/business/ij45fm-Longtime-waiters-remember-the-good-times-at-Mary-Mahoneys/alternates/LANDSCAPE_560/Longtime%20waiters%20remember%20the%20good%20times%20at%20Mary%20Mahoney%27s') no-repeat center center; background-size: cover;"> </div> </div> <div class="mi-video-utilty-bar share-icons "> <a class="facebook-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span> </a> <a class="twitter-share mi-video-utility-item" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span> </a> <a class="email-share mi-video-utility-item" href="" title="Share by Email"> <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span> </a> <a class="mi-video-share-btn mi-video-utility-item" title="Share"> <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span> </a> </div> <div class="clearfix"></div> <div id="mi-video-overlay-101599202-1474420234400" class="mi-video-custom-overlay-wrap" style="display:none;"> <div class="mi-video-eos-wrap"> <h3 class="mi-video-overlay-title">More Videos</h3> <div class="mi-video-eos"> <div class="mi-overlay-item" data-index="0"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sunherald.com/news/business/casino-gambling/4otj3o-Casino-operators-look-back-and-ahead-at-Coast-industry/alternates/LANDSCAPE_200/Casino%20operators%20look%20back%20and%20ahead%20at%20Coast%20industry" alt="Casino operators look back and ahead at Coast industry"> <span class="duration">2:44</span> </div> <div class="media-desc"> <h4 class="video-title">Casino operators look back and ahead at Coast industry</h4> </div> <div class="svg-timer-wrap"> <svg class="svg-timer" viewbox="0 0 34 34"> <g> <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle> <text class="svg-timer-text" x="17" y="24"></text> </g> </svg> <a class="svg-timer-pause" href="javascript:void(0)"> <span class="glyphicon glyphicon-pause"></span> Pause </a> </div> </div> <div class="mi-overlay-item" data-index="1"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sunherald.com/news/business/bp4fsv-Lemon-Watermelon-Juice-a-popular-choice-at-Nura-Juice-in-Pascagoula/alternates/LANDSCAPE_200/Lemon%20Watermelon%20Juice%20a%20popular%20choice%20at%20Nura%20Juice%20in%20Pascagoula" alt="Lemon Watermelon Juice a popular choice at Nura Juice in Pascagoula"> <span class="duration">0:29</span> </div> <div class="media-desc"> <h4 class="video-title">Lemon Watermelon Juice a popular choice at Nura Juice in Pascagoula</h4> </div> </div> <div class="mi-overlay-item" data-index="2"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sunherald.com/news/business/casino-gambling/m2hhr-Island-View-owner-Rick-Carter-is-dreaming-big/alternates/LANDSCAPE_200/Island%20View%20owner%20Rick%20Carter%20is%20dreaming%20big" alt="Island View owner Rick Carter is dreaming big"> <span class="duration">1:40</span> </div> <div class="media-desc"> <h4 class="video-title">Island View owner Rick Carter is dreaming big</h4> </div> </div> <div class="mi-overlay-item" data-index="3"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sunherald.com/news/business/bggbbl-Trampoline-Parks-open-in-Gulfport-DIberville/alternates/LANDSCAPE_200/Trampoline%20Parks%20open%20in%20Gulfport%2C%20D%27Iberville" alt="Trampoline Parks open in Gulfport, D'Iberville"> <span class="duration">1:30</span> </div> <div class="media-desc"> <h4 class="video-title">Trampoline Parks open in Gulfport, D'Iberville</h4> </div> </div> <div class="mi-overlay-item" data-index="4"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sunherald.com/news/business/91zbxr-Tilman-Fertitta-arrives-at-Golden-Nugget-to-film-television-episodes/alternates/LANDSCAPE_200/Tilman%20Fertitta%20arrives%20at%20Golden%20Nugget%20to%20film%20television%20episodes" alt="Tilman Fertitta arrives at Golden Nugget to film television episodes"> <span class="duration">1:37</span> </div> <div class="media-desc"> <h4 class="video-title">Tilman Fertitta arrives at Golden Nugget to film television episodes</h4> </div> </div> <div class="mi-overlay-item" data-index="5"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sunherald.com/news/business/35y38s-Robotic-assisted-surgery-at-Merit-Health-Biloxi/alternates/LANDSCAPE_200/Robotic-assisted%20surgery%20at%20Merit%20Health%20Biloxi" alt="Robotic-assisted surgery at Merit Health Biloxi"> <span class="duration">3:57</span> </div> <div class="media-desc"> <h4 class="video-title">Robotic-assisted surgery at Merit Health Biloxi</h4> </div> </div> <div class="mi-overlay-item" data-index="6"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sunherald.com/news/business/amwsa3-Watch-as-a-shirt-is-made-at-Champion-Print-and-Design/alternates/LANDSCAPE_200/Watch%20as%20a%20shirt%20is%20made%20at%20Champion%20Print%20and%20Design" alt="Watch as a shirt is made at Champion Print and Design"> <span class="duration">0:49</span> </div> <div class="media-desc"> <h4 class="video-title">Watch as a shirt is made at Champion Print and Design</h4> </div> </div> <div class="mi-overlay-item" data-index="7"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sunherald.com/news/business/3is3dg-Tour-the-new-vintage-market-in-Gulfport/alternates/LANDSCAPE_200/Tour%20the%20new%20vintage%20market%20in%20Gulfport" alt="Tour the new vintage market in Gulfport"> <span class="duration">0:53</span> </div> <div class="media-desc"> <h4 class="video-title">Tour the new vintage market in Gulfport</h4> </div> </div> <div class="mi-overlay-item" data-index="8"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sunherald.com/news/business/k8ra1o-The-Blow-Fly-Inn-closes-surprising-loyal-customers-and-staff/alternates/LANDSCAPE_200/The%20Blow%20Fly%20Inn%20closes%2C%20surprising%20loyal%20customers%20and%20staff" alt="The Blow Fly Inn closes, surprising loyal customers and staff"> <span class="duration">2:19</span> </div> <div class="media-desc"> <h4 class="video-title">The Blow Fly Inn closes, surprising loyal customers and staff</h4> </div> </div> <div class="mi-overlay-item" data-index="9"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sunherald.com/news/business/casino-gambling/bdrxdg-Harrahs-Gulf-Coast-unveils-new-look-in-Biloxi/alternates/LANDSCAPE_200/Harrah%27s%20Gulf%20Coast%20unveils%20new%20look%20in%20Biloxi" alt="Harrah's Gulf Coast unveils new look in Biloxi"> <span class="duration">1:59</span> </div> <div class="media-desc"> <h4 class="video-title">Harrah's Gulf Coast unveils new look in Biloxi</h4> </div> </div> <div class="mi-overlay-item" data-index="10"> <div class="media-wrap"> <img data-flickity-lazyload="http://www.sunherald.com/news/business/utan8v-Lil-Rays-celebrates-40-years-as-a-favorite-Coast-restaurant/alternates/LANDSCAPE_200/Lil%20Rays%20celebrates%2040%20years%20as%20a%20favorite%20Coast%20restaurant" alt="Lil Rays celebrates 40 years as a favorite Coast restaurant"> <span class="duration">2:57</span> </div> <div class="media-desc"> <h4 class="video-title">Lil Rays celebrates 40 years as a favorite Coast restaurant</h4> </div> </div> </div> </div> <div class="mi-video-share-wrap"> <span class="mi-video-close-share jw-icon jw-icon-close"></span> <h3 class="mi-video-overlay-title">Share Video</h3> <ul class="share-icons video"> <li class="embed"> <div class="form-group"> <label>Video link:</label> <input class="mi-share-link" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> <div class="form-group"> <label>Embed code:</label> <input class="overlay-embed-share" type="text" readonly value=""> <div class="btn btn-primary select-btn">
Select
</div> </div> </li> <li class="facebook"> <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook"> <span class="glyphicon glyphicon-facebook"></span> facebook </a> </li> <li class="twitter"> <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter"> <span class="glyphicon glyphicon-twitter"></span> twitter </a> </li> <li class="email"> <a class="email-share" href=""> <span class="jw-icon jw-icon-email"></span> email </a> </li> </ul> </div> </div> </div> <div class="video-details"> <time class="published-date timeago hidden">7 days ago</time> <h2 class="title video-title"> <a href="http://www.sunherald.com/news/business/article101599202.html">Longtime waiters remember the good times at Mary Mahoney's</a> </h2> </div> </div> <div id="playlist-101599202-1474420234400"> <div class="mi-playlist-sidebar"> <a class="playlist-item" href="#0" data-index="0"> <div class="media posterframe-wrapper"> <img src="http://www.sunherald.com/news/business/ij45fm-Longtime-waiters-remember-the-good-times-at-Mary-Mahoneys/alternates/LANDSCAPE_200/Longtime%20waiters%20remember%20the%20good%20times%20at%20Mary%20Mahoney%27s" alt="Longtime waiters remember the good times at Mary Mahoney's"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">4:40</span> </div> <div class="media-desc"> <time class="published-date hidden">7 days ago</time> <h4 class="title video-title">Longtime waiters remember the good times at Mary Mahoney's</h4> </div> </a> <a class="playlist-item" href="#1" data-index="1"> <div class="media posterframe-wrapper"> <img src="http://www.sunherald.com/news/business/casino-gambling/4otj3o-Casino-operators-look-back-and-ahead-at-Coast-industry/alternates/LANDSCAPE_200/Casino%20operators%20look%20back%20and%20ahead%20at%20Coast%20industry" alt="Casino operators look back and ahead at Coast industry"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">2:44</span> </div> <div class="media-desc"> <time class="published-date hidden">2 months ago</time> <h4 class="title video-title">Casino operators look back and ahead at Coast industry</h4> </div> </a> <a class="playlist-item" href="#2" data-index="2"> <div class="media posterframe-wrapper"> <img src="http://www.sunherald.com/news/business/bp4fsv-Lemon-Watermelon-Juice-a-popular-choice-at-Nura-Juice-in-Pascagoula/alternates/LANDSCAPE_200/Lemon%20Watermelon%20Juice%20a%20popular%20choice%20at%20Nura%20Juice%20in%20Pascagoula" alt="Lemon Watermelon Juice a popular choice at Nura Juice in Pascagoula"> <span class="glyphicon glyphicon-play-circle"></span> <span class="duration">0:29</span> </div> <div class="media-desc"> <time class="published-date hidden">2 months ago</time> <h4 class="title video-title">Lemon Watermelon Juice a popular choice at Nura Juice in Pascagoula</h4> </div> </a> </div> </div> </div> </div> <script type="text/javascript">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</script> </div>
</div>
</section>
<div class="clearfix footer element_spacing_large">
<p class="readmore">
<a href="http://www.sunherald.com/video/">
View more video
</a>
</p>
</div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-10" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="c"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="103071702"
></div>
</div>
</div>
<div id="market-widget-1"
class="element-spacing-medium">
</div>
<div class="element-spacing-medium">
<!--
Widget ID: Feature Master with title feature master more stories:
Referenced feature mi.masterConfig.moreStories, which was empty. Attempting fall-back value.
-->
<section id="more-stories-widget"
class="headline-list element_spacing_large">
<h1 class="heading link">
<a href="http://www.sunherald.com/news/business/">
Business
</a>
</h1>
<article class="casino_gambling media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.sunherald.com/news/business/casino-gambling/article103026482.html#wgt=trending">
Meet the man who created a new style of casino in Mississippi and the nation
</a>
</h2>
</div>
</article>
<article class="business media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.sunherald.com/news/business/article103071702.html#wgt=trending">
New name for chamber reaches across the bay
</a>
</h2>
</div>
</article>
<article class="casino_gambling media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.sunherald.com/news/business/casino-gambling/article102919712.html#wgt=trending">
Casino revenue rises on the Coast, sinks on the river
</a>
</h2>
</div>
</article>
<article class="business media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.sunherald.com/news/business/article102817347.html#wgt=trending">
Biloxi restaurant will go on after chef loses battle with cancer
</a>
</h2>
</div>
</article>
<article class="business media ">
<div class="teaser ">
<h2 class="title ">
<a href="http://www.sunherald.com/news/business/article102816377.html#wgt=trending">
Don&rsquo;t want your power bill to go up? Here&rsquo;s how to comment
</a>
</h2>
</div>
</article>
</section>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-11" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="e"
defaultsize="Large"
Small = "300x250"
Medium = "Flex Ad"
Extra-Small = "None"
Large = "Flex Ad"
articleId="103071702"
></div>
</div>
</div>
<div class="element-spacing-medium">
<section class="element_spacing_large ndn">
<script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<h1 class="heading">Editor's Choice Videos</h1>
<div class="center-block ndn_embed text-center" data-config-widget-id="24148" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="91438"></div>
<script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
</section>
</div>
<div >
</div>
<!--
Widget ID: Feature Master with title feature master extra ads story:
Referenced feature mi.masterConfig.extraAdsStory, which was empty. Attempting fall-back value.
-->
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-12" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="103071702"
></div>
</div>
</div>
<div class="ad hidden-xs">
<div>
<div class="ad-widget" id="div-gpt-ad-13" adtype="default" data-ad-policy="onPageLoad" atf="n"
oom="y"
pkg="None"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "None"
Large = "300x250"
articleId="103071702"
></div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/*
look for elements with classes in the format of
reorder_<id of target container element>_<position>
e.g. reorder_story-target_3 would be moved after
the 3rd child element of #story-target.
If there aren't enough child elements,
(e.g., targeting the 7th element of a 4-paragraph story)
jQuery won't move it.
*/
var $document = $document || $(document);
var reorderRegEx = /\breorder_([a-z0-9\-]+)_(\d+)/;
var reorderFunc = function ( index, element ) {
var classes = element.className;
var parts = reorderRegEx.exec(classes);
$(document.getElementById(parts[1])).find('>div>:nth-child(' + parts[2] + ')').after(element);
};
$('.reorder').each(reorderFunc);
$document.ready(function () {
// And now actually show the related content, if we should.
// Except this actually hides it if we should. ¯\_(ツ)_/¯
if ( $("#related-gallery").children().length == 0 ) {
$("#related-gallery").hide();
} });
</script>
<script type="text/javascript">
if (allowAdsState && mi.pageInfo.getConf('marketInfo.allow_ads')) {
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<script type="text/javascript">
var $window = $window || $(window);
var $document = $document || $(document);
var isSticky = false;
$document.ready(function() {
var $shareTools = $('.share-tools-wrapper');
var $commentingContainer = $(document.getElementById("commenting-container"));
var $storyBody = $(document.getElementById("story-body-items"));
var stickyTools = function () {
var scrollTop = $window.scrollTop(),
storyBodyTop = $storyBody.offset().top - 50,
commentingTop = $commentingContainer.offset().top;
/* Check if user scrolls to the share tools but grab it 50px early
* to accommodate the top: 50px CSS once sticky'd (this eliminates
* the slight jump in the beginning).
*/
if ( isSticky === false && scrollTop > storyBodyTop && scrollTop < commentingTop ) {
isSticky = true;
return $shareTools.toggleClass('sticky-tools');
}
if ( isSticky === true && ( scrollTop >= commentingTop || scrollTop < storyBodyTop ) ) {
isSticky = false;
return $shareTools.toggleClass('sticky-tools'); }
};
stickyTools();
$window.on("scroll", stickyTools);
//Story Numberlines
var rearrangeHighline = function() {
var $this = $(this);
var $leadIn = $this.find('.ng_number_leadin').detach();
$this.wrapInner('<span></span>');
$this.prepend($leadIn);
};
$('.highline-number').find('p').each(rearrangeHighline);
});
</script>
</section>
<div class="container " >
<div class="ad ad-sense">
<div>
<div class="ad-widget" id="div-gpt-ad-14" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="m"
defaultsize="Large"
Small = "300x250"
Medium = "300x250"
Extra-Small = "300x250"
Large = "300x250"
articleId="103071702"
></div>
</div>
</div>
</div>
<footer class=" " >
<div class="container">
<div class="ad">
<div>
<div class="ad-widget" id="div-gpt-ad-15" adtype="default" data-ad-policy="onPageLoad" atf="n"
pkg="None"
defaultsize="Large"
Small = "728x90"
Medium = "728x90"
Extra-Small = "300x250"
Large = "728x90"
articleId="103071702"
></div>
</div>
</div>
</div>
<div id="footer"
>
<header id="footer-logo"
>
<div class="container text-center">
<a href="http://www.sunherald.com/" target="_top"><img src="http://www.sunherald.com/static/images/sunherald/logo-sm.png" alt="Sun Herald | SunHerald.com" class="img-responsive"></a>
</div>
</header>
<div class="container hidden-xs">
<div class="row " >
<div class="col-sm-12 ">
<div id="footer-columns"
>
<div class="row " id="footer-menu-columns">
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/plus#navlink=mi_footer">
Digital &amp; Home Subscriptions
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="http://digital.olivesoftware.com/Olive/ODN/SunHerald/Default.aspx#navlink=mi_footer">
E-Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Vacation Hold
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-lg-right">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/customer-service#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://sunherald.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="http://www.newslibrary.com/sites/bx/#navlink=mi_footer">
Archive Search
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column border-right border-xs-remove-right">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile
</a>
</li>
<li>
<a href="http://www.facebook.com/sunherald#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="http://twitter.com/sunherald#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCdDd6LgfG_boD2rlOvp0qjg#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/u/0/b/118415025993808840796/+SunheraldMS/posts#navlink=mi_footer">
Google+
</a>
</li>
<li>
<a href="https://instagram.com/sunheraldbiloxi/#navlink=mi_footer">
Instagram
</a>
</li>
</ul>
</div>
<div class="col-sm-3 footer-column">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://biloxisunherald.adperfect.com/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.sunherald.com/#navlink=mi_footer">
Find&amp;Save Local Shopping
</a>
</li>
<li>
<a href="http://easyads.sunherald.com/#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/advertise/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
<li>
<a href="http://media.sunherald.com/static/advertising/localdirectory/PD.html#navlink=mi_footer">
Quick Finder
</a>
</li>
</ul>
</div>
</div>
<div class="row " id="footer-legal">
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
<script>
jQuery('#footer #footer-columns .heading > a').each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
</div>
</div>
</div>
</div>
</div>
<div id="accordion"
class="visible-xs panel-group">
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseOne">
Subscriptions
</a>
</h2>
</div>
<div id="collapseOne"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/plus#navlink=mi_footer">
Digital &amp; Home Subscriptions
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Subscriber Services
</a>
</li>
<li>
<a href="http://digital.olivesoftware.com/Olive/ODN/SunHerald/Default.aspx#navlink=mi_footer">
E-Edition
</a>
</li>
<li>
<a href="/plus/#navlink=mi_footer">
Home Delivery
</a>
</li>
<li>
<a href="/myaccount#navlink=mi_footer">
Vacation Hold
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseTwo">
Site Information
</a>
</h2>
</div>
<div id="collapseTwo"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/customer-service#navlink=mi_footer">
Customer Service
</a>
</li>
<li>
<a href="/about-us#navlink=mi_footer">
About Us
</a>
</li>
<li>
<a href="/contact-us#navlink=mi_footer">
Contact Us
</a>
</li>
<li>
<a href="http://sunherald.mycapture.com/mycapture/index.asp#navlink=mi_footer">
Photo Store
</a>
</li>
<li>
<a href="http://www.newslibrary.com/sites/bx/#navlink=mi_footer">
Archive Search
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseThree">
Social, Mobile & More
</a>
</h2>
</div>
<div id="collapseThree"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/mobile/#navlink=mi_footer">
Mobile
</a>
</li>
<li>
<a href="http://www.facebook.com/sunherald#navlink=mi_footer">
Facebook
</a>
</li>
<li>
<a href="http://twitter.com/sunherald#navlink=mi_footer">
Twitter
</a>
</li>
<li>
<a href="https://www.youtube.com/channel/UCdDd6LgfG_boD2rlOvp0qjg#navlink=mi_footer">
YouTube
</a>
</li>
<li>
<a href="https://plus.google.com/u/0/b/118415025993808840796/+SunheraldMS/posts#navlink=mi_footer">
Google+
</a>
</li>
<li>
<a href="https://instagram.com/sunheraldbiloxi/#navlink=mi_footer">
Instagram
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFour">
Advertising
</a>
</h2>
</div>
<div id="collapseFour"
class="panel-collapse collapse">
<div class="panel-body">
<ul class=" footer-menu">
<li>
<a href="/advertise/#navlink=mi_footer">
Information
</a>
</li>
<li>
<a href="http://biloxisunherald.adperfect.com/#navlink=mi_footer">
Place a Classified
</a>
</li>
<li>
<a href="http://findnsave.sunherald.com/#navlink=mi_footer">
Find&amp;Save Local Shopping
</a>
</li>
<li>
<a href="http://easyads.sunherald.com/#navlink=mi_footer">
Place an Obituary
</a>
</li>
<li>
<a href="/advertise/circulars/#navlink=mi_footer">
Today&#039;s Circulars
</a>
</li>
<li>
<a href="http://media.sunherald.com/static/advertising/localdirectory/PD.html#navlink=mi_footer">
Quick Finder
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="panel">
<div class="panel-heading">
<h2 class="heading">
<a href="http://#collapseFive">
More
</a>
</h2>
</div>
<div id="collapseFive"
class="panel-collapse collapse">
<div class="panel-body">
<script>
jQuery('#footer #accordion .heading > a').attr({'data-toggle':'collapse','data-parent':'#accordion'}).each(function(){ $(this).attr('href',$(this).attr('href').split('//')[1]);})
</script>
<ul class=" footer-menu-legal">
<li>
<a href="/customer-service/copyright/#navlink=mi_footer">
Copyright
</a>
</li>
<li>
<a href="/customer-service/privacy-policy/#navlink=mi_footer">
Privacy Policy
</a>
</li>
<li>
<a href="/customer-service/terms-of-service/#navlink=mi_footer">
Terms of Service
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 968074018;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
</div>
</noscript>
<div class="hidden">
<div>
<div class="ad-widget" id="div-gpt-ad-16" adtype="default" data-ad-policy="onPageLoad" atf="y"
pkg="a"
defaultsize="Extra-Small"
Small = "None"
Medium = "None"
Extra-Small = "300x75"
Large = "None"
articleId="103071702"
></div>
</div>
</div>
<div id="floorboard"
class="hidden-xs">
<div>
<div id="floorboard_outer">
<div id="floorTagWrapper" style="display:none;">
<div class="ad-widget" id="div-gpt-ad-17" adtype="floorboard" atf="y" pkg="a"
defaultsize="Large" data-ad-policy="onPageLoad"
Small='285x70'
Medium='285x70'
Extra-Small='None'
Large='285x70'
articleId='103071702'
></div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=38313&contextPath=7073-38310-38313-&pubId=31&cat=&meta=read-story&objId=103071702&type=article&title=New+name+for+chamber+reaches+across+the+bay&url=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2farticle103071702.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&amp;ctxId=38313&amp;contextPath=7073-38310-38313-&amp;pubId=31&amp;cat=&amp;meta=read-story&amp;objId=103071702&amp;type=article&amp;title=New+name+for+chamber+reaches+across+the+bay&amp;url=http%3a%2f%2fwww.sunherald.com%2fnews%2fbusiness%2farticle103071702.html" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script>
var trackerConfig = null;
if (typeof {} != 'object') {
trackerConfig = '{}';
trackerSend = 'send';
}
else {
trackerConfig = {};
if (!trackerConfig.hasOwnProperty('name')) {
trackerConfig.name = 'wf';
}
trackerSend = trackerConfig.name + '.send';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-3858463-13', trackerConfig);
ga(trackerSend, 'pageview');
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"media.jwplayer.script.location":"http://static.mcclatchyinteractive.com/escenic/jwplayer-7.1.4/jwplayer.js","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","audioPlayer":"mediaelement","media.jwplayer.sharing.enabled":"true","videoPlayer":"jwplayer","media.jwplayer.options.primary":"html5","media.jwplayer.ga.enabled":"true ","media.jwplayer.hls.enabled":"true","media.jwplayer.key":"tTakaWDwaA/5t6sLfLhYBB4EfEa1ETrJDYnTPw=="};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "http://www.sunherald.com/";
/* Client-side device detection */
var WFClientTypeDef = {"extraSmall":"(max-width: 767px)","medium":"(min-width: 992px) and (max-width: 1199px)","large":"(min-width: 1200px)","small":"(min-width: 768px) and (max-width: 991px)"};
var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style");
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
);
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript">
mi.pageInfo.setConf("chartbeat.uid", 62447);
</script>
<script type="text/javascript"
src="http://www.sunherald.com/static/js/wps-wf-site-1.0.91-cc0e5f9-min.js"></script>
<script type="text/javascript" >
mi_Ads.env.init();
</script>
<div id="mistatstag" style="display:none;">
<script type="text/javascript" src="http://media.sunherald.com/mistats/products/escenic_s_code.js"></script>
<script type="text/javascript" src="http://media.sunherald.com/mistats/products/escenic.js"></script>
<script type="text/javascript" src="http://media.sunherald.com/mistats/finalizestats.js"></script>
</div>
<!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async>
</script>
</div>
<!-- End MdotLabs Tag -->
<!-- Lotame Tracking Tag -->
<script src="http://tags.crwdcntrl.net/c/7455/cc.js?ns=_cc7455" id="LOTCC_7455"></script>
<script>_cc7455.bcp();</script>
</body>
</html>
